FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Xubuntu User

 
 
LinkBack Thread Tools
 
Old 05-09-2008, 04:49 PM
"Gary Crosby"
 
Default repository/mirror problem

Here is my question as best as I can word it. I changed the repository
by going into Synaptic and asking it to find the best (fastest?)
repository before upgrading to Hardy. It is much faster than the
official canadian site, for which I am thankful. However it requires
that any operation with the repository be done twice.

For example, apt-get update has connection errors on the first
attempt, but the second attempt, done seconds later, is fine. With
apt-get upgrade I get errors telling me to use apt-get -fix-missing or
wait until later. Again, if I send the order seconds later, it works
fine.

With Synaptic I get errors on the first attempt, but if I reapply it
works great.

I have searched for answers, but I seem to be asking the wrong
question, so I thought someone here might know what is happening.

thanks

gary

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:43 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org