FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Xubuntu User

 
 
LinkBack Thread Tools
 
Old 10-03-2012, 10:30 AM
 
Default WIFI for laptop DELL PP10L

Dear usersAfters installing Xubuntu instead of Windows, my WIFI doesn't work anymore.Please, any suggestions ...NB I know very little about computers ...Thanks !

Beste gebruikersNa installatie van Xubuntu ter vervanging van Windows werkt mijn WIFI niet meer.Graag wat suggesties.NB Ik ben een leek wat betreft computersAlvast bedankt !
harryke--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 
Old 10-03-2012, 01:16 PM
uteck
 
Default WIFI for laptop DELL PP10L

Did you use the Additional Drivers program to install the driver for
the wifi chip? I did that on a Dell netbook and it installed the
Broadcom driver for the chipset, and that is what broke the wireless
for me. Once I removed it and rebooted things worked fine.

Or the chipset you have needs the proprietary driver, in which case
you should install it.

On Wed, Oct 3, 2012 at 5:30 AM, <harry.neel@telenet.be> wrote:
> Dear users
> Afters installing Xubuntu instead of Windows, my WIFI doesn't work anymore.
> Please, any suggestions ...
> NB I know very little about computers ...
> Thanks !
>
>
> Beste gebruikers
> Na installatie van Xubuntu ter vervanging van Windows werkt mijn WIFI niet
> meer.
> Graag wat suggesties.
> NB Ik ben een leek wat betreft computers
> Alvast bedankt !
>
> harryke
>
> --
> xubuntu-users mailing list
> xubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>



--
no .sig found
Please restart your browser.

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 
Old 10-03-2012, 01:28 PM
Marc Coevoet
 
Default WIFI for laptop DELL PP10L

On 03-10-12 12:30,
harry.neel@telenet.be wrote:









Beste gebruikers
Na installatie van Xubuntu ter vervanging van Windows werkt
mijn WIFI niet meer.
Graag wat suggesties.
NB Ik ben een leek wat betreft computers
Alvast bedankt !







Hello,



I solved it typing in the terminal



uname -a



to know the right kernel version



and then installing these packages:



linux-firmware-nonfree

linux-backports-modules-net-{linuxversie}





Marc

--
The "Penguin" has arrived - and he's not going away - ever.
What's on Shortwave guide: choose an hour, go!
http://shortwave dot tk
700+ Radio Stations on SW http://swstations dot tk
300+ languages on SW http://radiolanguages dot tk



--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 
Old 10-03-2012, 03:17 PM
 
Default WIFI for laptop DELL PP10L

Hello
I'm really a layman, so ...
Please, point it out for me :
where do I find the "Additional Drivers Program"

Thanks
harryke

----- Oorspronkelijk e-mail -----
Van: "uteck" <theuteck@gmail.com>
Aan: "Xubuntu Support and User Discussions" <xubuntu-users@lists.ubuntu.com>
Verzonden: Woensdag 3 oktober 2012 15:16:44
Onderwerp: Re: [xubuntu-users] WIFI for laptop DELL PP10L

Did you use the Additional Drivers program to install the driver for
the wifi chip? I did that on a Dell netbook and it installed the
Broadcom driver for the chipset, and that is what broke the wireless
for me. Once I removed it and rebooted things worked fine.

Or the chipset you have needs the proprietary driver, in which case
you should install it.

On Wed, Oct 3, 2012 at 5:30 AM, <harry.neel@telenet.be> wrote:
> Dear users
> Afters installing Xubuntu instead of Windows, my WIFI doesn't work anymore.
> Please, any suggestions ...
> NB I know very little about computers ...
> Thanks !
>
>
> Beste gebruikers
> Na installatie van Xubuntu ter vervanging van Windows werkt mijn WIFI niet
> meer.
> Graag wat suggesties.
> NB Ik ben een leek wat betreft computers
> Alvast bedankt !
>
> harryke
>
> --
> xubuntu-users mailing list
> xubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>



--
no .sig found
Please restart your browser.

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 
Old 10-03-2012, 08:16 PM
Os Maleus
 
Default WIFI for laptop DELL PP10L

On Wednesday 03 October 2012 12:00:53 xubuntu-users-request@lists.ubuntu.com wrote:

> Date: Wed, 03 Oct 2012 12:30:14 +0200 (CEST)

> From: harry.neel@telenet.be

> To: Xubuntu Support and User Discussions

> ********<xubuntu-users@lists.ubuntu.com>

> Subject: [xubuntu-users]**WIFI for laptop DELL PP10L

> Message-ID:

> ********<dffd5705-5a47-4be6-af00-45453ea33237@abiodun.telenet-ops.be>

> Content-Type: text/plain; charset="utf-8"

>

> Dear users*

> Afters installing Xubuntu instead of Windows, my WIFI doesn't work anymore.*

> Please, any suggestions ...*

> NB I know very little about computers ...*

> Thanks !*

>

>

>

>

> Beste gebruikers*

> Na installatie van Xubuntu ter vervanging van Windows werkt mijn WIFI niet meer.*

> Graag wat suggesties.*

> NB Ik ben een leek wat betreft computers*

> Alvast bedankt !*

>

>

> harryke*

> -------------- next part --------------

> An HTML attachment was scrubbed...

> URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20121003/6a00a464/attachment-0001.html>

>

> ------------------------------

*

Hi Harryke!

*

If You have installed it INSTEAD of Windows, try to check out the settings under BIOS for the WiFi and the Bluetooth! For me, it turned out at some point that if the Bluetooth is switched on - either on Windows, before shutting down the machine, or under BIOS - then under Linux the WiFi is not to use (doesn't let it to be used). And as far as I understood it, from Linux You don't have access to the BIOS-settings. Or it depends from the adapter you are using.

*

Good luck,

*

Os

*

*
--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:52 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org