Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Xubuntu User (http://www.linux-archive.org/xubuntu-user/)
-   -   Error on every update (http://www.linux-archive.org/xubuntu-user/705126-error-every-update.html)

MR ZenWiz 09-18-2012 03:13 PM

Error on every update
 
I'm running Xubuntu 12.04 with LibreOffice 3.6.1, but apparently now
that Ubuntu has upgraded its LO to 3.6.0, I get errors now because
that is not compatible with 3.6.1 and they collide. Since I missed
this the first time it happened, now I get errors on every update
because of this conflict.

3.6.1 fixed a number of annoying problems that happened in 3.6.0 and
I'm not willing to give it up.

So, other than backing out of LO 3.6.1, is there a way to get rid of
those errors?

Thanks.

MR

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

Joshua O'Leary 09-21-2012 10:24 PM

Error on every update
 
On 18/09/12 16:13, MR ZenWiz wrote:



I'm running Xubuntu 12.04 with LibreOffice 3.6.1, but apparently now
that Ubuntu has upgraded its LO to 3.6.0, I get errors now because
that is not compatible with 3.6.1 and they collide. Since I missed
this the first time it happened, now I get errors on every update
because of this conflict.

3.6.1 fixed a number of annoying problems that happened in 3.6.0 and
I'm not willing to give it up.

So, other than backing out of LO 3.6.1, is there a way to get rid of
those errors?

Thanks.

MR



Remove Libreoffice completely and reinstall: sudo apt-get purge
libreoffice'*' && sudo apt-get install libreoffice

You aren't using a PPA version per chance are you? Either way
though, purging and reinstalling should fix the problem.

Joshua



--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

"Dan 'Da Man'" 09-22-2012 05:13 AM

Error on every update
 
Do you have the libreoffice package from the Ubuntu repositories installed or just the newest version from the LibreOffice site?* Perhaps you could look at which programs/packages are dependent on the libreoffice package you have installed.* If you remove those packages that depend on libreoffice, along with the libreoffice package from the Ubuntu repositories, you may resolve the errors.




On Tue, Sep 18, 2012 at 10:13 AM, MR ZenWiz <mrzenwiz@gmail.com> wrote:



I'm running Xubuntu 12.04 with LibreOffice 3.6.1, but apparently now

that Ubuntu has upgraded its LO to 3.6.0, I get errors now because

that is not compatible with 3.6.1 and they collide. *Since I missed

this the first time it happened, now I get errors on every update

because of this conflict.



3.6.1 fixed a number of annoying problems that happened in 3.6.0 and

I'm not willing to give it up.



So, other than backing out of LO 3.6.1, is there a way to get rid of

those errors?



Thanks.



MR



--

xubuntu-users mailing list

xubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users



--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users


All times are GMT. The time now is 09:49 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.