Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Xubuntu User (http://www.linux-archive.org/xubuntu-user/)
-   -   Computer is getting veryyyyyyy slow??? (http://www.linux-archive.org/xubuntu-user/687289-computer-getting-veryyyyyyy-slow.html)

07-25-2012 12:41 PM

Computer is getting veryyyyyyy slow???
 
Hello,

a few weeks ago I migrated from Ubuntu to XUbuntu. 12.04.* I was pretty happy with the move!!

About 10 days ago, internet surfing started to get slow, it is getting slowwwwwwer by the hour???

I phoned my internet supplier, he did some speed checks, upstream and downstream and everything is fine!!!* He suggested I "might" have a virus???

How do I check that and what do I do about it???

Any other suggestions about where the slowness could come from welcomed!!!

Thanks,

Gérald
--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

uteck 07-25-2012 01:02 PM

Computer is getting veryyyyyyy slow???
 
I had a similar problem and it turned out one of the switches in my
house was going bad and everything worked after I replaced it. So try
a spare switch if you have one, or try moving cables to a different
port.

On Wed, Jul 25, 2012 at 7:41 AM, <gerald.jean@videotron.ca> wrote:
> Hello,
>
> a few weeks ago I migrated from Ubuntu to XUbuntu. 12.04. I was pretty
> happy with the move!!
>
> About 10 days ago, internet surfing started to get slow, it is getting
> slowwwwwwer by the hour???
>
> I phoned my internet supplier, he did some speed checks, upstream and
> downstream and everything is fine!!! He suggested I "might" have a virus???
>
> How do I check that and what do I do about it???
>
> Any other suggestions about where the slowness could come from welcomed!!!
>
> Thanks,
>
> Gérald
> --
> xubuntu-users mailing list
> xubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>



--
no .sig found
Please restart your browser.

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

Oscar Alvarez 07-25-2012 01:16 PM

Computer is getting veryyyyyyy slow???
 
El 25/07/12 08:02, uteck escribió:

I had a similar problem and it turned out one of the switches in my
house was going bad and everything worked after I replaced it. So try
a spare switch if you have one, or try moving cables to a different
port.

On Wed, Jul 25, 2012 at 7:41 AM, <gerald.jean@videotron.ca> wrote:

Hello,

a few weeks ago I migrated from Ubuntu to XUbuntu. 12.04. I was pretty
happy with the move!!

About 10 days ago, internet surfing started to get slow, it is getting
slowwwwwwer by the hour???

I phoned my internet supplier, he did some speed checks, upstream and
downstream and everything is fine!!! He suggested I "might" have a virus???

How do I check that and what do I do about it???

Any other suggestions about where the slowness could come from welcomed!!!

Thanks,

Gérald
--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/xubuntu-users






What does it say monitor system including process (memory and CPU used)
and internet up/down speed?


Oscar Alvarez
Colombia


--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

07-25-2012 01:52 PM

Computer is getting veryyyyyyy slow???
 
Thanks for your reply,

what do you mean by "switch"??* What switch???* Where do I find it???

Thanks,

Gérald

----- Message d'origine -----
De: uteck <theuteck@gmail.com>
Date: Mercredi, 25 Juillet 2012, 9:02 am
Objet: Re: [xubuntu-users] Computer is getting veryyyyyyy slow???
À: Xubuntu Support and User Discussions <xubuntu-users@lists.ubuntu.com>

> I had a similar problem and it turned out one of the switches in my
> house was going bad and everything worked after I replaced
> it.* So try
> a spare switch if you have one, or try moving cables to a different
> port.
>
> On Wed, Jul 25, 2012 at 7:41 AM,*
> <gerald.jean@videotron.ca> wrote:
> > Hello,
> >
> > a few weeks ago I migrated from Ubuntu to XUbuntu.
> 12.04.* I was pretty
> > happy with the move!!
> >
> > About 10 days ago, internet surfing started to get slow, it is
> getting> slowwwwwwer by the hour???
> >
> > I phoned my internet supplier, he did some speed checks,
> upstream and
> > downstream and everything is fine!!!* He suggested I
> "might" have a virus???
> >
> > How do I check that and what do I do about it???
> >
> > Any other suggestions about where the slowness could come from
> welcomed!!!>
> > Thanks,
> >
> > Gérald
> > --
> > xubuntu-users mailing list
> > xubuntu-users@lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> >
>
>
>
> --
> no .sig found
> Please restart your browser.
>
> --
> xubuntu-users mailing list
> xubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

07-25-2012 01:56 PM

Computer is getting veryyyyyyy slow???
 
----- Message d'origine -----
De: Oscar Alvarez <oscar.alvarez.montero@gmail.com>
Date: Mercredi, 25 Juillet 2012, 9:16 am
Objet: Re: [xubuntu-users] Computer is getting veryyyyyyy slow???
À: Xubuntu Support and User Discussions <xubuntu-users@lists.ubuntu.com>

> El 25/07/12 08:02, uteck escribió:
> >I had a similar problem and it turned out one of the switches
> in my
> >house was going bad and everything worked after I replaced
> it.* So try
> >a spare switch if you have one, or try moving cables to a different
> >port.
> >
> >On Wed, Jul 25, 2012 at 7:41 AM,*
> <gerald.jean@videotron.ca> wrote:
> >>Hello,
> >>
> >>a few weeks ago I migrated from Ubuntu to XUbuntu.
> 12.04.* I was pretty
> >>happy with the move!!
> >>
> >>About 10 days ago, internet surfing started to get slow, it is
> getting>>slowwwwwwer by the hour???
> >>
> >>I phoned my internet supplier, he did some speed checks,
> upstream and
> >>downstream and everything is fine!!!* He suggested I
> "might" have a virus???
> >>
> >>How do I check that and what do I do about it???
> >>
> >>Any other suggestions about where the slowness could come from
> welcomed!!!>>
> >>Thanks,
> >>
> >>Gérald
> >>--
> >>xubuntu-users mailing list
> >>xubuntu-users@lists.ubuntu.com
> >>Modify settings or unsubscribe at:
> >>https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> >>
> >
> >
>
> What does it say monitor system including process (memory and
> CPU used) and internet up/down speed?
>
When I start the System Monitor I see between 50-60% CPU usage, although nothing, except Firefox, Thunderbird and the system stuff of course, are running.* It uses 35-40% of 1Gb of live memory.* It is an old computer, but was running fine until about 10 days ago!!!

Thanks,

Gérald
> Oscar Alvarez
> Colombia
>
>
> --
> xubuntu-users mailing list
> xubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

uteck 07-25-2012 02:10 PM

Computer is getting veryyyyyyy slow???
 
By "switch" was assuming that you knew what it was.
So lets go back a step, how is your system connected to the internet?
Direct cable to your cable/dsl modem, or do you have a Linksys/Netgear
or some other brand device between the computer and the modem?

Is there anyone else on the network with you?
Do you use wireless? If so, is what sort of security?

Before I think I virus, I think you have someone running a torrent
server taking up your bandwidth.

On Wed, Jul 25, 2012 at 8:56 AM, <gerald.jean@videotron.ca> wrote:
>
>
> ----- Message d'origine -----
> De: Oscar Alvarez <oscar.alvarez.montero@gmail.com>
> Date: Mercredi, 25 Juillet 2012, 9:16 am
>
> Objet: Re: [xubuntu-users] Computer is getting veryyyyyyy slow???
> À: Xubuntu Support and User Discussions <xubuntu-users@lists.ubuntu.com>
>
>> El 25/07/12 08:02, uteck escribió:
>> >I had a similar problem and it turned out one of the switches
>> in my
>> >house was going bad and everything worked after I replaced
>> it. So try
>> >a spare switch if you have one, or try moving cables to a different
>> >port.
>> >
>> >On Wed, Jul 25, 2012 at 7:41 AM,
>> <gerald.jean@videotron.ca> wrote:
>> >>Hello,
>> >>
>> >>a few weeks ago I migrated from Ubuntu to XUbuntu.
>> 12.04. I was pretty
>> >>happy with the move!!
>> >>
>> >>About 10 days ago, internet surfing started to get slow, it is
>> getting>>slowwwwwwer by the hour???
>> >>
>> >>I phoned my internet supplier, he did some speed checks,
>> upstream and
>> >>downstream and everything is fine!!! He suggested I
>> "might" have a virus???
>> >>
>> >>How do I check that and what do I do about it???
>> >>
>> >>Any other suggestions about where the slowness could come from
>> welcomed!!!>>
>> >>Thanks,
>> >>
>> >>Gérald
>> >>--
>> >>xubuntu-users mailing list
>> >>xubuntu-users@lists.ubuntu.com
>> >>Modify settings or unsubscribe at:
>> >>https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>> >>
>> >
>> >
>>
>> What does it say monitor system including process (memory and
>> CPU used) and internet up/down speed?
>>
> When I start the System Monitor I see between 50-60% CPU usage, although
> nothing, except Firefox, Thunderbird and the system stuff of course, are
> running. It uses 35-40% of 1Gb of live memory. It is an old computer, but
> was running fine until about 10 days ago!!!
>
> Thanks,
>
> Gérald
>
>> Oscar Alvarez
>> Colombia
>>
>>
>> --
>> xubuntu-users mailing list
>> xubuntu-users@lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>
> --
> xubuntu-users mailing list
> xubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>



--
no .sig found
Please restart your browser.

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

Oscar Alvarez 07-25-2012 02:49 PM

Computer is getting veryyyyyyy slow???
 
El 25/07/12 08:56,
gerald.jean@videotron.ca escribió:






----- Message d'origine -----

De: Oscar Alvarez <oscar.alvarez.montero@gmail.com>

Date: Mercredi, 25 Juillet 2012, 9:16 am

Objet: Re: [xubuntu-users] Computer is getting veryyyyyyy slow???

À: Xubuntu Support and User Discussions
<xubuntu-users@lists.ubuntu.com>



> El 25/07/12 08:02, uteck escribió:

> >I had a similar problem and it turned out one of the
switches

> in my

> >house was going bad and everything worked after I
replaced

> it.* So try

> >a spare switch if you have one, or try moving cables to a
different

> >port.

> >

> >On Wed, Jul 25, 2012 at 7:41 AM,*

> <gerald.jean@videotron.ca> wrote:

> >>Hello,

> >>

> >>a few weeks ago I migrated from Ubuntu to XUbuntu.

> 12.04.* I was pretty

> >>happy with the move!!

> >>

> >>About 10 days ago, internet surfing started to get
slow, it is

> getting>>slowwwwwwer by the hour???

> >>

> >>I phoned my internet supplier, he did some speed
checks,

> upstream and

> >>downstream and everything is fine!!!* He suggested I


> "might" have a virus???

> >>

> >>How do I check that and what do I do about it???

> >>

> >>Any other suggestions about where the slowness could
come from

> welcomed!!!>>

> >>Thanks,

> >>

> >>Gérald

> >>--

> >>xubuntu-users mailing list

> >>xubuntu-users@lists.ubuntu.com

> >>Modify settings or unsubscribe at:

>
>>https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

> >>

> >

> >

>

> What does it say monitor system including process (memory and


> CPU used) and internet up/down speed?

>

When I start the System Monitor I see between 50-60% CPU usage,
although nothing, except Firefox, Thunderbird and the system stuff
of course, are running.* It uses 35-40% of 1Gb of live memory.* It
is an old computer, but was running fine until about 10 days
ago!!!




Do you have upgrade recent kernel version? If the response is yes,
it try in grub change for another old or last kernel version, that
worked.





Thanks,



Gérald

> Oscar Alvarez

> Colombia

>

>

> --

> xubuntu-users mailing list

> xubuntu-users@lists.ubuntu.com

> Modify settings or unsubscribe at:

> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users










--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

Ric Moore 07-25-2012 07:28 PM

Computer is getting veryyyyyyy slow???
 
On 07/25/2012 09:56 AM, gerald.jean@videotron.ca wrote:



----- Message d'origine -----
De: Oscar Alvarez <oscar.alvarez.montero@gmail.com>
Date: Mercredi, 25 Juillet 2012, 9:16 am
Objet: Re: [xubuntu-users] Computer is getting veryyyyyyy slow???
À: Xubuntu Support and User Discussions <xubuntu-users@lists.ubuntu.com>

> El 25/07/12 08:02, uteck escribió:
> >I had a similar problem and it turned out one of the switches
> in my
> >house was going bad and everything worked after I replaced
> it. So try
> >a spare switch if you have one, or try moving cables to a different
> >port.
> >
> >On Wed, Jul 25, 2012 at 7:41 AM,
> <gerald.jean@videotron.ca> wrote:
> >>Hello,
> >>
> >>a few weeks ago I migrated from Ubuntu to XUbuntu.
> 12.04. I was pretty
> >>happy with the move!!
> >>
> >>About 10 days ago, internet surfing started to get slow, it is
> getting>>slowwwwwwer by the hour???
> >>
> >>I phoned my internet supplier, he did some speed checks,
> upstream and
> >>downstream and everything is fine!!! He suggested I
> "might" have a virus???
> >>
> >>How do I check that and what do I do about it???
> >>
> >>Any other suggestions about where the slowness could come from
> welcomed!!!>>
> >>Thanks,
> >>
> >>Gérald
> >>--
> >>xubuntu-users mailing list
> >>xubuntu-users@lists.ubuntu.com
> >>Modify settings or unsubscribe at:
> >>https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> >>
> >
> >
>
> What does it say monitor system including process (memory and
> CPU used) and internet up/down speed?
>
When I start the System Monitor I see between 50-60% CPU usage, although
nothing, except Firefox, Thunderbird and the system stuff of course, are
running. It uses 35-40% of 1Gb of live memory. It is an old computer,
but was running fine until about 10 days ago!!!


When Firefox goes wonky on me, I switch to Chrome. That will tell me if
it's me or my software. Ric




--
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html



--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

Gérald Jean 07-25-2012 07:54 PM

Computer is getting veryyyyyyy slow???
 
Le 25/07/2012 15:28, Ric Moore a écrit :

On 07/25/2012 09:56 AM, gerald.jean@videotron.ca wrote:



----- Message d'origine -----
De: Oscar Alvarez <oscar.alvarez.montero@gmail.com>
Date: Mercredi, 25 Juillet 2012, 9:16 am
Objet: Re: [xubuntu-users] Computer is getting veryyyyyyy slow???
À: Xubuntu Support and User Discussions <xubuntu-users@lists.ubuntu.com>

> El 25/07/12 08:02, uteck escribió:
> >I had a similar problem and it turned out one of the switches
> in my
> >house was going bad and everything worked after I replaced
> it. So try
> >a spare switch if you have one, or try moving cables to a different
> >port.
> >
> >On Wed, Jul 25, 2012 at 7:41 AM,
> <gerald.jean@videotron.ca> wrote:
> >>Hello,
> >>
> >>a few weeks ago I migrated from Ubuntu to XUbuntu.
> 12.04. I was pretty
> >>happy with the move!!
> >>
> >>About 10 days ago, internet surfing started to get slow, it is
> getting>>slowwwwwwer by the hour???
> >>
> >>I phoned my internet supplier, he did some speed checks,
> upstream and
> >>downstream and everything is fine!!! He suggested I
> "might" have a virus???
> >>
> >>How do I check that and what do I do about it???
> >>
> >>Any other suggestions about where the slowness could come from
> welcomed!!!>>
> >>Thanks,
> >>
> >>Gérald
> >>--
> >>xubuntu-users mailing list
> >>xubuntu-users@lists.ubuntu.com
> >>Modify settings or unsubscribe at:
> >>https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> >>
> >
> >
>
> What does it say monitor system including process (memory and
> CPU used) and internet up/down speed?
>
When I start the System Monitor I see between 50-60% CPU usage, although
nothing, except Firefox, Thunderbird and the system stuff of course, are
running. It uses 35-40% of 1Gb of live memory. It is an old computer,
but was running fine until about 10 days ago!!!


When Firefox goes wonky on me, I switch to Chrome. That will tell me
if it's me or my software. Ric





Thanks!!!

I am going to try that!!! What I don't get is doesn't seem to be
constant??? Like right now it's not bad, other times it's awful???


Gérald


--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

Ric Moore 07-25-2012 09:21 PM

Computer is getting veryyyyyyy slow???
 
On 07/25/2012 03:54 PM, Gérald Jean wrote:

Le 25/07/2012 15:28, Ric Moore a écrit :

On 07/25/2012 09:56 AM, gerald.jean@videotron.ca wrote:



----- Message d'origine -----
De: Oscar Alvarez <oscar.alvarez.montero@gmail.com>
Date: Mercredi, 25 Juillet 2012, 9:16 am
Objet: Re: [xubuntu-users] Computer is getting veryyyyyyy slow???
À: Xubuntu Support and User Discussions <xubuntu-users@lists.ubuntu.com>

> El 25/07/12 08:02, uteck escribió:
> >I had a similar problem and it turned out one of the switches
> in my
> >house was going bad and everything worked after I replaced
> it. So try
> >a spare switch if you have one, or try moving cables to a different
> >port.
> >
> >On Wed, Jul 25, 2012 at 7:41 AM,
> <gerald.jean@videotron.ca> wrote:
> >>Hello,
> >>
> >>a few weeks ago I migrated from Ubuntu to XUbuntu.
> 12.04. I was pretty
> >>happy with the move!!
> >>
> >>About 10 days ago, internet surfing started to get slow, it is
> getting>>slowwwwwwer by the hour???
> >>
> >>I phoned my internet supplier, he did some speed checks,
> upstream and
> >>downstream and everything is fine!!! He suggested I
> "might" have a virus???
> >>
> >>How do I check that and what do I do about it???
> >>
> >>Any other suggestions about where the slowness could come from
> welcomed!!!>>
> >>Thanks,
> >>
> >>Gérald
> >>--
> >>xubuntu-users mailing list
> >>xubuntu-users@lists.ubuntu.com
> >>Modify settings or unsubscribe at:
> >>https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> >>
> >
> >
>
> What does it say monitor system including process (memory and
> CPU used) and internet up/down speed?
>
When I start the System Monitor I see between 50-60% CPU usage, although
nothing, except Firefox, Thunderbird and the system stuff of course, are
running. It uses 35-40% of 1Gb of live memory. It is an old computer,
but was running fine until about 10 days ago!!!


When Firefox goes wonky on me, I switch to Chrome. That will tell me
if it's me or my software. Ric




Thanks!!!

I am going to try that!!! What I don't get is doesn't seem to be
constant??? Like right now it's not bad, other times it's awful???


Exactly the same here. Running Chrome seems to fix it, as that puts
Firefox on notice. But, it hung up on me last night for about 3-4
minutes just stalling. Wonky. :) Ric




--
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html



--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users


All times are GMT. The time now is 12:52 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.