Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Xubuntu User (http://www.linux-archive.org/xubuntu-user/)
-   -   Gmail filters - don't seem to work since the UI revamp (http://www.linux-archive.org/xubuntu-user/684692-gmail-filters-dont-seem-work-since-ui-revamp.html)

James Freer 07-17-2012 11:22 PM

Gmail filters - don't seem to work since the UI revamp
 
Before the UI revamp several months ago i had a filter set up From:""
skip Inbox - which worked perfectly and saved me having to Select and
click Archive. I just did everything from All Mail.

I more recently switched to using a mail client and now have to go
into the UI, do an archive and return to the mail client to respond to
mail. I was wondering if any other Gmail users had noticed this. If
one is a POP user then i presume you download from Inbox and have
clicked the box in Settings for Archive after download.

As of tonight i've tried an edited filter From: "" and Subject: ""
Skip Inbox. I still think Gmail is the best provider but wondered if
anyone had noticed this. Obviously not connected to Xubuntu but i
wonder if it can be related to the browser somehow - i've been using
Chrome for a while.

thanks
james

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users


All times are GMT. The time now is 11:49 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.