Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Xubuntu User (http://www.linux-archive.org/xubuntu-user/)
-   -   Broadcom-adapter for wifi and bluetooth still disappointing (http://www.linux-archive.org/xubuntu-user/661348-broadcom-adapter-wifi-bluetooth-still-disappointing.html)

Os Maleus 04-30-2012 01:37 PM

Broadcom-adapter for wifi and bluetooth still disappointing
 
Hey all together!

*

I am using the XUbunutu since almost a year. As a newbe on Linux systems and working with Lenovo Ideapad U160 and the S10-3, I am very sattisfied with that.

The only thing I am very sad about is that the Broadcom-adapter for wifi and bluetooth doesn't work properly. I was very much hoping that the new release would fix that, since the issue is effecting actually not only Ideapad-users like me but those who are having (at least certain models of) dell machines as well.

Can somebody of the developers say, whether there is a work-around on this issue taking place at all? Or can somebody give me some good advise how to fix that perhaps?

*

Thank You very much in forward,

*

Os
--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

Ru 04-30-2012 07:14 PM

Broadcom-adapter for wifi and bluetooth still disappointing
 
Hello I have a Leovo Laptop aswell I was able to get the Broadcom
Wireless working using these instructions,
http://nfolamp.wordpress.com/2011/10/15/ubuntu-11-10-getting-wireless-bcm4311-working/

It's for Ubuntu 11.10 but works for 12.04 too

Hope this helps

Ru.

On 5/1/12, Os Maleus <os.maleus.73@gmail.com> wrote:
> Hey all together!
>
> I am using the XUbunutu since almost a year. As a newbe on Linux systems and
> working with Lenovo Ideapad U160 and the S10-3, I am very sattisfied with
> that.
> The only thing I am very sad about is that the Broadcom-adapter for wifi and
> bluetooth doesn't work properly. I was very much hoping that the new release
> would fix that, since the issue is effecting actually not only Ideapad-users
> like me but those who are having (at least certain models of) dell machines
> as well.
> Can somebody of the developers say, whether there is a work-around on this
> issue taking place at all? Or can somebody give me some good advise how to
> fix that perhaps?
>
> Thank You very much in forward,
>
> Os


--
*"Never Let anyone
Tell You How To Live Your Life,
Value Your Freedom"

~Rebecca McCarthy (1947-1998)~*

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users


All times are GMT. The time now is 10:40 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.