FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Xubuntu User

 
 
LinkBack Thread Tools
 
Old 04-30-2012, 01:03 PM
Jack Fromm
 
Default Thunderbird New Mail Sound

Does anyone know how to get the Thunderbird new mail notification sound
working in 12.04? Neither the default system sound nor a specific .wav
file works for me. I've tried a couple of add-ons and I've tried
installing esound. Nothing seems to help.


Anyone have any better ideas?

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 
Old 04-30-2012, 03:09 PM
Wybo Dekker
 
Default Thunderbird New Mail Sound

On 2012-04-30 15:03, Jack Fromm wrote:
> Does anyone know how to get the Thunderbird new mail notification sound
> working in 12.04? Neither the default system sound nor a specific .wav
> file works for me. I've tried a couple of add-ons and I've tried
> installing esound. Nothing seems to help.
>
> Anyone have any better ideas?
>

same problem here, although the file /is/ played, but only for a few
milliseconds. Just hear a faint tick.
The same file e-mailed as an attachment can be played correctly though.

--
Wybo

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 
Old 04-30-2012, 06:11 PM
Joshua O'Leary
 
Default Thunderbird New Mail Sound

On 30/04/12 16:09, Wybo Dekker wrote:

On 2012-04-30 15:03, Jack Fromm wrote:

Does anyone know how to get the Thunderbird new mail notification sound
working in 12.04? Neither the default system sound nor a specific .wav
file works for me. I've tried a couple of add-ons and I've tried
installing esound. Nothing seems to help.

Anyone have any better ideas?


same problem here, although the file /is/ played, but only for a few
milliseconds. Just hear a faint tick.
The same file e-mailed as an attachment can be played correctly though.

Interestingly enough, the sound works perfectly in Lubuntu, just not
under Xubuntu, even with pulseaudio installed on both.


--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 
Old 04-30-2012, 06:55 PM
Joshua O'Leary
 
Default Thunderbird New Mail Sound

On 30/04/12 16:09, Wybo Dekker wrote:

On 2012-04-30 15:03, Jack Fromm wrote:

Does anyone know how to get the Thunderbird new mail notification sound
working in 12.04? Neither the default system sound nor a specific .wav
file works for me. I've tried a couple of add-ons and I've tried
installing esound. Nothing seems to help.

Anyone have any better ideas?


same problem here, although the file /is/ played, but only for a few
milliseconds. Just hear a faint tick.
The same file e-mailed as an attachment can be played correctly though.

If you install libaudiofile1, libesd0, and esound-common, .wav files
seem to play fine. Can't figure out how to get the default sound though.


--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 

Thread Tools




All times are GMT. The time now is 08:21 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org