Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Xubuntu User (http://www.linux-archive.org/xubuntu-user/)
-   -   Thunderbird New Mail Sound (http://www.linux-archive.org/xubuntu-user/661326-thunderbird-new-mail-sound.html)

Jack Fromm 04-30-2012 01:03 PM

Thunderbird New Mail Sound
 
Does anyone know how to get the Thunderbird new mail notification sound
working in 12.04? Neither the default system sound nor a specific .wav
file works for me. I've tried a couple of add-ons and I've tried
installing esound. Nothing seems to help.


Anyone have any better ideas?

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

Wybo Dekker 04-30-2012 03:09 PM

Thunderbird New Mail Sound
 
On 2012-04-30 15:03, Jack Fromm wrote:
> Does anyone know how to get the Thunderbird new mail notification sound
> working in 12.04? Neither the default system sound nor a specific .wav
> file works for me. I've tried a couple of add-ons and I've tried
> installing esound. Nothing seems to help.
>
> Anyone have any better ideas?
>

same problem here, although the file /is/ played, but only for a few
milliseconds. Just hear a faint tick.
The same file e-mailed as an attachment can be played correctly though.

--
Wybo

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

Joshua O'Leary 04-30-2012 06:11 PM

Thunderbird New Mail Sound
 
On 30/04/12 16:09, Wybo Dekker wrote:

On 2012-04-30 15:03, Jack Fromm wrote:

Does anyone know how to get the Thunderbird new mail notification sound
working in 12.04? Neither the default system sound nor a specific .wav
file works for me. I've tried a couple of add-ons and I've tried
installing esound. Nothing seems to help.

Anyone have any better ideas?


same problem here, although the file /is/ played, but only for a few
milliseconds. Just hear a faint tick.
The same file e-mailed as an attachment can be played correctly though.

Interestingly enough, the sound works perfectly in Lubuntu, just not
under Xubuntu, even with pulseaudio installed on both.


--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

Joshua O'Leary 04-30-2012 06:55 PM

Thunderbird New Mail Sound
 
On 30/04/12 16:09, Wybo Dekker wrote:

On 2012-04-30 15:03, Jack Fromm wrote:

Does anyone know how to get the Thunderbird new mail notification sound
working in 12.04? Neither the default system sound nor a specific .wav
file works for me. I've tried a couple of add-ons and I've tried
installing esound. Nothing seems to help.

Anyone have any better ideas?


same problem here, although the file /is/ played, but only for a few
milliseconds. Just hear a faint tick.
The same file e-mailed as an attachment can be played correctly though.

If you install libaudiofile1, libesd0, and esound-common, .wav files
seem to play fine. Can't figure out how to get the default sound though.


--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users


All times are GMT. The time now is 04:04 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.