FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Xubuntu User

 
 
LinkBack Thread Tools
 
Old 10-19-2011, 01:49 AM
Steffen Schwarz
 
Default problems with shutting down and hibernation after up-grading to Xubuntu 11.10.

Hi valued Xubuntu co-users,








just wondering if someone could help.








After I up-graded the system’s been playing up. When shutting down, it never shuts down all the way, i.e. the screen goes blank, it looks like power is off except the power button is still illuminated, and stays like this. The only choice I have is to hold the power button down for a few seconds until the machine shuts off completely. After that I need to wait for a few minutes though before I can re-start, otherwise it just goes back to the state where it looks like power is off but the button is illuminated. On some occasions it starts up sooner than that but seems to skip past the point where I could press F12 for boot options.








Hibernation does not work at all. When I click on ‘hibernate’, it ends up in the same situation as above, it looks like power is off but the button remains illuminated.








Any ideas anyone? It’s surely not a sustainable situation and any help would be appreciated.








Cheers!








Steffen




--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 

Thread Tools




All times are GMT. The time now is 11:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org