FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Xubuntu User

 
 
LinkBack Thread Tools
 
Old 02-15-2008, 02:17 PM
"Michael Wieher"
 
Default xubuntu-users Digest, Vol 14, Issue 7

So you'll use an OS that is outdated, less supported, less maintained
and dying? No offense but I don't think that'll bring you anywhere
good. I'd suggest looking on ubuntu forums for the problem or
something, but if you want to flip between OSs....

first I'd try ubuntu itself
knowing ubuntu is built on debian if ubuntu wont load, i doubt debian will

if it does, let me know, and if you figure it out, let me know.. the
only time i've seen that problem is when the OS was trying to
recognize some hardware it couldn't understand

Thats not gonna lead you anywhere good... I suggest findout out what

On Fri, Feb 15, 2008 at 6:00 AM,
<xubuntu-users-request@lists.ubuntu.com> wrote:
> Send xubuntu-users mailing list submissions to
> xubuntu-users@lists.ubuntu.com
>
> To subscribe or unsubscribe via the World Wide Web, visit
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> or, via email, send a message with subject or body 'help' to
> xubuntu-users-request@lists.ubuntu.com
>
> You can reach the person managing the list at
> xubuntu-users-owner@lists.ubuntu.com
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of xubuntu-users digest..."
>
>
> Today's Topics:
>
> 1. Re: xubuntu-users Digest, Vol 14, Issue 6 (Michael Wieher)
> 2. Re: xubuntu-users Digest, Vol 14, Issue 6 (Stefano Di Martino)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Thu, 14 Feb 2008 08:58:21 -0600
> From: "Michael Wieher" <michael.wieher@gmail.com>
> Subject: Re: [xubuntu-users] xubuntu-users Digest, Vol 14, Issue 6
> To: xubuntu-users@lists.ubuntu.com
> Message-ID:
> <fb251aba0802140658v45b34b82ib4b5d8a256674128@mail .gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> Unplug the iPod or other USB device, then let it load up, then plug it back in
>
> On Thu, Feb 14, 2008 at 6:00 AM,
> <xubuntu-users-request@lists.ubuntu.com> wrote:
> > Send xubuntu-users mailing list submissions to
> > xubuntu-users@lists.ubuntu.com
> >
> > To subscribe or unsubscribe via the World Wide Web, visit
> > https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> > or, via email, send a message with subject or body 'help' to
> > xubuntu-users-request@lists.ubuntu.com
> >
> > You can reach the person managing the list at
> > xubuntu-users-owner@lists.ubuntu.com
> >
> > When replying, please edit your Subject line so it is more specific
> > than "Re: Contents of xubuntu-users digest..."
> >
> >
> > Today's Topics:
> >
> > 1. Black Screen after Xubuntu Installation (Stefano Di Martino)
> > 2. Re: Black Screen after Xubuntu Installation (Charlie Kravetz)
> >
> >
> > ----------------------------------------------------------------------
> >
> > Message: 1
> > Date: Wed, 13 Feb 2008 12:50:50 +0100
> > From: Stefano Di Martino <steff-d@web.de>
> > Subject: [xubuntu-users] Black Screen after Xubuntu Installation
> > To: xubuntu-users@lists.ubuntu.com
> > Message-ID: <47B2D99A.8050006@web.de>
> > Content-Type: text/plain; charset=ISO-8859-15; format=flowed
> >
> > Hi evereybody,
> > I've installed Xubuntu 7.10. After the installation I've bootet with
> > Grub Xubuntu. The last words I can see are approximately :"Loading...
> > Please wait". After this I see only a black screen and hear, that
> > Xubuntu is apparently working, but I can't see any life sign.
> > Could I maybe fix something with the Live CD? After all the Live System
> > is working well.
> >
> > By the way: Is there any bug report for Xubuntu?
> >
> > Best regards
> > Stefano
> >
> >
> >
> > ------------------------------
> >
> > Message: 2
> > Date: Wed, 13 Feb 2008 07:45:41 -0700
> > From: Charlie Kravetz <cjk@teamcharliesangels.com>
> > Subject: Re: [xubuntu-users] Black Screen after Xubuntu Installation
> > To: Xubuntu Help and User Discussions <xubuntu-users@lists.ubuntu.com>
> > Message-ID: <1202913942.18801.3.camel@whynot>
> > Content-Type: text/plain
> >
> >
> > On Wed, 2008-02-13 at 12:50 +0100, Stefano Di Martino wrote:
> > > Hi evereybody,
> > > I've installed Xubuntu 7.10. After the installation I've bootet with
> > > Grub Xubuntu. The last words I can see are approximately :"Loading...
> > > Please wait". After this I see only a black screen and hear, that
> > > Xubuntu is apparently working, but I can't see any life sign.
> > > Could I maybe fix something with the Live CD? After all the Live System
> > > is working well.
> > >
> > > By the way: Is there any bug report for Xubuntu?
> > >
> > > Best regards
> > > Stefano
> >
> > There are bug reports for Xubuntu. Here is a web site that explains all
> > about it:
> > http://www.xubuntu.org/devel
> >
> > You will find that since we are dirived from Ubuntu and integrated
> > closely with it, most of the bug reports that apply to Ubuntu also apply
> > to Xubuntu. To research a particular bug, you can check here:
> > https://launchpad.net/distros/ubuntu/+bugs
> >
> > --
> > Charlie Kravetz
> > Linux Registered User Number 425914 [http://counter.li.org/]
> > Never let anyone steal your DREAM. [http://keepingdreams.com]
> >
> >
> >
> >
> > ------------------------------
> >
> > --
> > xubuntu-users mailing list
> > xubuntu-users@lists.ubuntu.com
> > Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> >
> >
> > End of xubuntu-users Digest, Vol 14, Issue 6
> > ********************************************
> >
>
>
>
> ------------------------------
>
> Message: 2
> Date: Thu, 14 Feb 2008 17:14:06 +0100
> From: Stefano Di Martino <stefano.d@gmx.net>
> Subject: Re: [xubuntu-users] xubuntu-users Digest, Vol 14, Issue 6
> To: Xubuntu Help and User Discussions <xubuntu-users@lists.ubuntu.com>
> Message-ID: <47B468CE.1010104@gmx.net>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Hi Michael,
> thanks for answering, but it is not working.
> I'll try Debian. I don't wanna use buggy software anymore.
>
> Best regards
> Stefano
>
> Michael Wieher wrote:
> > Unplug the iPod or other USB device, then let it load up, then plug it back in
> >
> > On Thu, Feb 14, 2008 at 6:00 AM,
> > <xubuntu-users-request@lists.ubuntu.com> wrote:
> >
> >> Send xubuntu-users mailing list submissions to
> >> xubuntu-users@lists.ubuntu.com
> >>
> >> To subscribe or unsubscribe via the World Wide Web, visit
> >> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> >> or, via email, send a message with subject or body 'help' to
> >> xubuntu-users-request@lists.ubuntu.com
> >>
> >> You can reach the person managing the list at
> >> xubuntu-users-owner@lists.ubuntu.com
> >>
> >> When replying, please edit your Subject line so it is more specific
> >> than "Re: Contents of xubuntu-users digest..."
> >>
> >>
> >> Today's Topics:
> >>
> >> 1. Black Screen after Xubuntu Installation (Stefano Di Martino)
> >> 2. Re: Black Screen after Xubuntu Installation (Charlie Kravetz)
> >>
> >>
> >> ----------------------------------------------------------------------
> >>
> >> Message: 1
> >> Date: Wed, 13 Feb 2008 12:50:50 +0100
> >> From: Stefano Di Martino <steff-d@web.de>
> >> Subject: [xubuntu-users] Black Screen after Xubuntu Installation
> >> To: xubuntu-users@lists.ubuntu.com
> >> Message-ID: <47B2D99A.8050006@web.de>
> >> Content-Type: text/plain; charset=ISO-8859-15; format=flowed
> >>
> >> Hi evereybody,
> >> I've installed Xubuntu 7.10. After the installation I've bootet with
> >> Grub Xubuntu. The last words I can see are approximately :"Loading...
> >> Please wait". After this I see only a black screen and hear, that
> >> Xubuntu is apparently working, but I can't see any life sign.
> >> Could I maybe fix something with the Live CD? After all the Live System
> >> is working well.
> >>
> >> By the way: Is there any bug report for Xubuntu?
> >>
> >> Best regards
> >> Stefano
> >>
> >>
> >>
> >> ------------------------------
> >>
> >> Message: 2
> >> Date: Wed, 13 Feb 2008 07:45:41 -0700
> >> From: Charlie Kravetz <cjk@teamcharliesangels.com>
> >> Subject: Re: [xubuntu-users] Black Screen after Xubuntu Installation
> >> To: Xubuntu Help and User Discussions <xubuntu-users@lists.ubuntu.com>
> >> Message-ID: <1202913942.18801.3.camel@whynot>
> >> Content-Type: text/plain
> >>
> >>
> >> On Wed, 2008-02-13 at 12:50 +0100, Stefano Di Martino wrote:
> >>
> >>> Hi evereybody,
> >>> I've installed Xubuntu 7.10. After the installation I've bootet with
> >>> Grub Xubuntu. The last words I can see are approximately :"Loading...
> >>> Please wait". After this I see only a black screen and hear, that
> >>> Xubuntu is apparently working, but I can't see any life sign.
> >>> Could I maybe fix something with the Live CD? After all the Live System
> >>> is working well.
> >>>
> >>> By the way: Is there any bug report for Xubuntu?
> >>>
> >>> Best regards
> >>> Stefano
> >>>
> >> There are bug reports for Xubuntu. Here is a web site that explains all
> >> about it:
> >> http://www.xubuntu.org/devel
> >>
> >> You will find that since we are dirived from Ubuntu and integrated
> >> closely with it, most of the bug reports that apply to Ubuntu also apply
> >> to Xubuntu. To research a particular bug, you can check here:
> >> https://launchpad.net/distros/ubuntu/+bugs
> >>
> >> --
> >> Charlie Kravetz
> >> Linux Registered User Number 425914 [http://counter.li.org/]
> >> Never let anyone steal your DREAM. [http://keepingdreams.com]
> >>
> >>
> >>
> >>
> >> ------------------------------
> >>
> >> --
> >> xubuntu-users mailing list
> >> xubuntu-users@lists.ubuntu.com
> >> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> >>
> >>
> >> End of xubuntu-users Digest, Vol 14, Issue 6
> >> ********************************************
> >>
> >>
> >
> >
>
>
>
>
> ------------------------------
>
> --
> xubuntu-users mailing list
> xubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>
>
> End of xubuntu-users Digest, Vol 14, Issue 7
> ********************************************
>

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 
Old 02-15-2008, 02:17 PM
"Michael Wieher"
 
Default xubuntu-users Digest, Vol 14, Issue 7

So you'll use an OS that is outdated, less supported, less maintained
and dying? No offense but I don't think that'll bring you anywhere
good. I'd suggest looking on ubuntu forums for the problem or
something, but if you want to flip between OSs....

first I'd try ubuntu itself
knowing ubuntu is built on debian if ubuntu wont load, i doubt debian will

if it does, let me know, and if you figure it out, let me know.. the
only time i've seen that problem is when the OS was trying to
recognize some hardware it couldn't understand

Thats not gonna lead you anywhere good... I suggest findout out what

On Fri, Feb 15, 2008 at 6:00 AM,
<xubuntu-users-request@lists.ubuntu.com> wrote:
> Send xubuntu-users mailing list submissions to
> xubuntu-users@lists.ubuntu.com
>
> To subscribe or unsubscribe via the World Wide Web, visit
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> or, via email, send a message with subject or body 'help' to
> xubuntu-users-request@lists.ubuntu.com
>
> You can reach the person managing the list at
> xubuntu-users-owner@lists.ubuntu.com
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of xubuntu-users digest..."
>
>
> Today's Topics:
>
> 1. Re: xubuntu-users Digest, Vol 14, Issue 6 (Michael Wieher)
> 2. Re: xubuntu-users Digest, Vol 14, Issue 6 (Stefano Di Martino)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Thu, 14 Feb 2008 08:58:21 -0600
> From: "Michael Wieher" <michael.wieher@gmail.com>
> Subject: Re: [xubuntu-users] xubuntu-users Digest, Vol 14, Issue 6
> To: xubuntu-users@lists.ubuntu.com
> Message-ID:
> <fb251aba0802140658v45b34b82ib4b5d8a256674128@mail .gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> Unplug the iPod or other USB device, then let it load up, then plug it back in
>
> On Thu, Feb 14, 2008 at 6:00 AM,
> <xubuntu-users-request@lists.ubuntu.com> wrote:
> > Send xubuntu-users mailing list submissions to
> > xubuntu-users@lists.ubuntu.com
> >
> > To subscribe or unsubscribe via the World Wide Web, visit
> > https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> > or, via email, send a message with subject or body 'help' to
> > xubuntu-users-request@lists.ubuntu.com
> >
> > You can reach the person managing the list at
> > xubuntu-users-owner@lists.ubuntu.com
> >
> > When replying, please edit your Subject line so it is more specific
> > than "Re: Contents of xubuntu-users digest..."
> >
> >
> > Today's Topics:
> >
> > 1. Black Screen after Xubuntu Installation (Stefano Di Martino)
> > 2. Re: Black Screen after Xubuntu Installation (Charlie Kravetz)
> >
> >
> > ----------------------------------------------------------------------
> >
> > Message: 1
> > Date: Wed, 13 Feb 2008 12:50:50 +0100
> > From: Stefano Di Martino <steff-d@web.de>
> > Subject: [xubuntu-users] Black Screen after Xubuntu Installation
> > To: xubuntu-users@lists.ubuntu.com
> > Message-ID: <47B2D99A.8050006@web.de>
> > Content-Type: text/plain; charset=ISO-8859-15; format=flowed
> >
> > Hi evereybody,
> > I've installed Xubuntu 7.10. After the installation I've bootet with
> > Grub Xubuntu. The last words I can see are approximately :"Loading...
> > Please wait". After this I see only a black screen and hear, that
> > Xubuntu is apparently working, but I can't see any life sign.
> > Could I maybe fix something with the Live CD? After all the Live System
> > is working well.
> >
> > By the way: Is there any bug report for Xubuntu?
> >
> > Best regards
> > Stefano
> >
> >
> >
> > ------------------------------
> >
> > Message: 2
> > Date: Wed, 13 Feb 2008 07:45:41 -0700
> > From: Charlie Kravetz <cjk@teamcharliesangels.com>
> > Subject: Re: [xubuntu-users] Black Screen after Xubuntu Installation
> > To: Xubuntu Help and User Discussions <xubuntu-users@lists.ubuntu.com>
> > Message-ID: <1202913942.18801.3.camel@whynot>
> > Content-Type: text/plain
> >
> >
> > On Wed, 2008-02-13 at 12:50 +0100, Stefano Di Martino wrote:
> > > Hi evereybody,
> > > I've installed Xubuntu 7.10. After the installation I've bootet with
> > > Grub Xubuntu. The last words I can see are approximately :"Loading...
> > > Please wait". After this I see only a black screen and hear, that
> > > Xubuntu is apparently working, but I can't see any life sign.
> > > Could I maybe fix something with the Live CD? After all the Live System
> > > is working well.
> > >
> > > By the way: Is there any bug report for Xubuntu?
> > >
> > > Best regards
> > > Stefano
> >
> > There are bug reports for Xubuntu. Here is a web site that explains all
> > about it:
> > http://www.xubuntu.org/devel
> >
> > You will find that since we are dirived from Ubuntu and integrated
> > closely with it, most of the bug reports that apply to Ubuntu also apply
> > to Xubuntu. To research a particular bug, you can check here:
> > https://launchpad.net/distros/ubuntu/+bugs
> >
> > --
> > Charlie Kravetz
> > Linux Registered User Number 425914 [http://counter.li.org/]
> > Never let anyone steal your DREAM. [http://keepingdreams.com]
> >
> >
> >
> >
> > ------------------------------
> >
> > --
> > xubuntu-users mailing list
> > xubuntu-users@lists.ubuntu.com
> > Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> >
> >
> > End of xubuntu-users Digest, Vol 14, Issue 6
> > ********************************************
> >
>
>
>
> ------------------------------
>
> Message: 2
> Date: Thu, 14 Feb 2008 17:14:06 +0100
> From: Stefano Di Martino <stefano.d@gmx.net>
> Subject: Re: [xubuntu-users] xubuntu-users Digest, Vol 14, Issue 6
> To: Xubuntu Help and User Discussions <xubuntu-users@lists.ubuntu.com>
> Message-ID: <47B468CE.1010104@gmx.net>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Hi Michael,
> thanks for answering, but it is not working.
> I'll try Debian. I don't wanna use buggy software anymore.
>
> Best regards
> Stefano
>
> Michael Wieher wrote:
> > Unplug the iPod or other USB device, then let it load up, then plug it back in
> >
> > On Thu, Feb 14, 2008 at 6:00 AM,
> > <xubuntu-users-request@lists.ubuntu.com> wrote:
> >
> >> Send xubuntu-users mailing list submissions to
> >> xubuntu-users@lists.ubuntu.com
> >>
> >> To subscribe or unsubscribe via the World Wide Web, visit
> >> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> >> or, via email, send a message with subject or body 'help' to
> >> xubuntu-users-request@lists.ubuntu.com
> >>
> >> You can reach the person managing the list at
> >> xubuntu-users-owner@lists.ubuntu.com
> >>
> >> When replying, please edit your Subject line so it is more specific
> >> than "Re: Contents of xubuntu-users digest..."
> >>
> >>
> >> Today's Topics:
> >>
> >> 1. Black Screen after Xubuntu Installation (Stefano Di Martino)
> >> 2. Re: Black Screen after Xubuntu Installation (Charlie Kravetz)
> >>
> >>
> >> ----------------------------------------------------------------------
> >>
> >> Message: 1
> >> Date: Wed, 13 Feb 2008 12:50:50 +0100
> >> From: Stefano Di Martino <steff-d@web.de>
> >> Subject: [xubuntu-users] Black Screen after Xubuntu Installation
> >> To: xubuntu-users@lists.ubuntu.com
> >> Message-ID: <47B2D99A.8050006@web.de>
> >> Content-Type: text/plain; charset=ISO-8859-15; format=flowed
> >>
> >> Hi evereybody,
> >> I've installed Xubuntu 7.10. After the installation I've bootet with
> >> Grub Xubuntu. The last words I can see are approximately :"Loading...
> >> Please wait". After this I see only a black screen and hear, that
> >> Xubuntu is apparently working, but I can't see any life sign.
> >> Could I maybe fix something with the Live CD? After all the Live System
> >> is working well.
> >>
> >> By the way: Is there any bug report for Xubuntu?
> >>
> >> Best regards
> >> Stefano
> >>
> >>
> >>
> >> ------------------------------
> >>
> >> Message: 2
> >> Date: Wed, 13 Feb 2008 07:45:41 -0700
> >> From: Charlie Kravetz <cjk@teamcharliesangels.com>
> >> Subject: Re: [xubuntu-users] Black Screen after Xubuntu Installation
> >> To: Xubuntu Help and User Discussions <xubuntu-users@lists.ubuntu.com>
> >> Message-ID: <1202913942.18801.3.camel@whynot>
> >> Content-Type: text/plain
> >>
> >>
> >> On Wed, 2008-02-13 at 12:50 +0100, Stefano Di Martino wrote:
> >>
> >>> Hi evereybody,
> >>> I've installed Xubuntu 7.10. After the installation I've bootet with
> >>> Grub Xubuntu. The last words I can see are approximately :"Loading...
> >>> Please wait". After this I see only a black screen and hear, that
> >>> Xubuntu is apparently working, but I can't see any life sign.
> >>> Could I maybe fix something with the Live CD? After all the Live System
> >>> is working well.
> >>>
> >>> By the way: Is there any bug report for Xubuntu?
> >>>
> >>> Best regards
> >>> Stefano
> >>>
> >> There are bug reports for Xubuntu. Here is a web site that explains all
> >> about it:
> >> http://www.xubuntu.org/devel
> >>
> >> You will find that since we are dirived from Ubuntu and integrated
> >> closely with it, most of the bug reports that apply to Ubuntu also apply
> >> to Xubuntu. To research a particular bug, you can check here:
> >> https://launchpad.net/distros/ubuntu/+bugs
> >>
> >> --
> >> Charlie Kravetz
> >> Linux Registered User Number 425914 [http://counter.li.org/]
> >> Never let anyone steal your DREAM. [http://keepingdreams.com]
> >>
> >>
> >>
> >>
> >> ------------------------------
> >>
> >> --
> >> xubuntu-users mailing list
> >> xubuntu-users@lists.ubuntu.com
> >> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> >>
> >>
> >> End of xubuntu-users Digest, Vol 14, Issue 6
> >> ********************************************
> >>
> >>
> >
> >
>
>
>
>
> ------------------------------
>
> --
> xubuntu-users mailing list
> xubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>
>
> End of xubuntu-users Digest, Vol 14, Issue 7
> ********************************************
>

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 
Old 02-15-2008, 05:15 PM
Stefano Di Martino
 
Default xubuntu-users Digest, Vol 14, Issue 7

Sorry, but Debian is not such unimportant like other distributions.
Especially on server platforms you will be thankful for the reliability
and stability.
What is the newest GNU/Linux distribution good for, when it is not well
tested? Regularly I make bad sursprises with hyped distribution. There
is always something that not work well and I can't get quick and
uncomplicated help. I want USE an Operating System and not wasting hours
for configurate them until the next big patchrealease (i.e. kernel) in
some weeks.
If you choose an distribution what comes out of the box with KDE 4.0,
you don't have to wonder, that the systems doesn't work reliable. That's
worse than every Windows Version (except Windows 98).

Michael Wieher schrieb:
> So you'll use an OS that is outdated, less supported, less maintained
> and dying? No offense but I don't think that'll bring you anywhere
> good. I'd suggest looking on ubuntu forums for the problem or
> something, but if you want to flip between OSs....
>
> first I'd try ubuntu itself
> knowing ubuntu is built on debian if ubuntu wont load, i doubt debian will
>
> if it does, let me know, and if you figure it out, let me know.. the
> only time i've seen that problem is when the OS was trying to
> recognize some hardware it couldn't understand
>
> Thats not gonna lead you anywhere good... I suggest findout out what
>
> On Fri, Feb 15, 2008 at 6:00 AM,
> <xubuntu-users-request@lists.ubuntu.com> wrote:
>
>> Send xubuntu-users mailing list submissions to
>> xubuntu-users@lists.ubuntu.com
>>
>> To subscribe or unsubscribe via the World Wide Web, visit
>> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>> or, via email, send a message with subject or body 'help' to
>> xubuntu-users-request@lists.ubuntu.com
>>
>> You can reach the person managing the list at
>> xubuntu-users-owner@lists.ubuntu.com
>>
>> When replying, please edit your Subject line so it is more specific
>> than "Re: Contents of xubuntu-users digest..."
>>
>>
>> Today's Topics:
>>
>> 1. Re: xubuntu-users Digest, Vol 14, Issue 6 (Michael Wieher)
>> 2. Re: xubuntu-users Digest, Vol 14, Issue 6 (Stefano Di Martino)
>>
>>
>> ----------------------------------------------------------------------
>>
>> Message: 1
>> Date: Thu, 14 Feb 2008 08:58:21 -0600
>> From: "Michael Wieher" <michael.wieher@gmail.com>
>> Subject: Re: [xubuntu-users] xubuntu-users Digest, Vol 14, Issue 6
>> To: xubuntu-users@lists.ubuntu.com
>> Message-ID:
>> <fb251aba0802140658v45b34b82ib4b5d8a256674128@mail .gmail.com>
>> Content-Type: text/plain; charset=ISO-8859-1
>>
>> Unplug the iPod or other USB device, then let it load up, then plug it back in
>>
>> On Thu, Feb 14, 2008 at 6:00 AM,
>> <xubuntu-users-request@lists.ubuntu.com> wrote:
>>
>>> Send xubuntu-users mailing list submissions to
>>> xubuntu-users@lists.ubuntu.com
>>>
>>> To subscribe or unsubscribe via the World Wide Web, visit
>>> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>>> or, via email, send a message with subject or body 'help' to
>>> xubuntu-users-request@lists.ubuntu.com
>>>
>>> You can reach the person managing the list at
>>> xubuntu-users-owner@lists.ubuntu.com
>>>
>>> When replying, please edit your Subject line so it is more specific
>>> than "Re: Contents of xubuntu-users digest..."
>>>
>>>
>>> Today's Topics:
>>>
>>> 1. Black Screen after Xubuntu Installation (Stefano Di Martino)
>>> 2. Re: Black Screen after Xubuntu Installation (Charlie Kravetz)
>>>
>>>
>>> ----------------------------------------------------------------------
>>>
>>> Message: 1
>>> Date: Wed, 13 Feb 2008 12:50:50 +0100
>>> From: Stefano Di Martino <steff-d@web.de>
>>> Subject: [xubuntu-users] Black Screen after Xubuntu Installation
>>> To: xubuntu-users@lists.ubuntu.com
>>> Message-ID: <47B2D99A.8050006@web.de>
>>> Content-Type: text/plain; charset=ISO-8859-15; format=flowed
>>>
>>> Hi evereybody,
>>> I've installed Xubuntu 7.10. After the installation I've bootet with
>>> Grub Xubuntu. The last words I can see are approximately :"Loading...
>>> Please wait". After this I see only a black screen and hear, that
>>> Xubuntu is apparently working, but I can't see any life sign.
>>> Could I maybe fix something with the Live CD? After all the Live System
>>> is working well.
>>>
>>> By the way: Is there any bug report for Xubuntu?
>>>
>>> Best regards
>>> Stefano
>>>
>>>
>>>
>>> ------------------------------
>>>
>>> Message: 2
>>> Date: Wed, 13 Feb 2008 07:45:41 -0700
>>> From: Charlie Kravetz <cjk@teamcharliesangels.com>
>>> Subject: Re: [xubuntu-users] Black Screen after Xubuntu Installation
>>> To: Xubuntu Help and User Discussions <xubuntu-users@lists.ubuntu.com>
>>> Message-ID: <1202913942.18801.3.camel@whynot>
>>> Content-Type: text/plain
>>>
>>>
>>> On Wed, 2008-02-13 at 12:50 +0100, Stefano Di Martino wrote:
>>>
>>>> Hi evereybody,
>>>> I've installed Xubuntu 7.10. After the installation I've bootet with
>>>> Grub Xubuntu. The last words I can see are approximately :"Loading...
>>>> Please wait". After this I see only a black screen and hear, that
>>>> Xubuntu is apparently working, but I can't see any life sign.
>>>> Could I maybe fix something with the Live CD? After all the Live System
>>>> is working well.
>>>>
>>>> By the way: Is there any bug report for Xubuntu?
>>>>
>>>> Best regards
>>>> Stefano
>>>>
>>> There are bug reports for Xubuntu. Here is a web site that explains all
>>> about it:
>>> http://www.xubuntu.org/devel
>>>
>>> You will find that since we are dirived from Ubuntu and integrated
>>> closely with it, most of the bug reports that apply to Ubuntu also apply
>>> to Xubuntu. To research a particular bug, you can check here:
>>> https://launchpad.net/distros/ubuntu/+bugs
>>>
>>> --
>>> Charlie Kravetz
>>> Linux Registered User Number 425914 [http://counter.li.org/]
>>> Never let anyone steal your DREAM. [http://keepingdreams.com]
>>>
>>>
>>>
>>>
>>> ------------------------------
>>>
>>> --
>>> xubuntu-users mailing list
>>> xubuntu-users@lists.ubuntu.com
>>> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>>>
>>>
>>> End of xubuntu-users Digest, Vol 14, Issue 6
>>> ********************************************
>>>
>>>
>>
>> ------------------------------
>>
>> Message: 2
>> Date: Thu, 14 Feb 2008 17:14:06 +0100
>> From: Stefano Di Martino <stefano.d@gmx.net>
>> Subject: Re: [xubuntu-users] xubuntu-users Digest, Vol 14, Issue 6
>> To: Xubuntu Help and User Discussions <xubuntu-users@lists.ubuntu.com>
>> Message-ID: <47B468CE.1010104@gmx.net>
>> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>>
>> Hi Michael,
>> thanks for answering, but it is not working.
>> I'll try Debian. I don't wanna use buggy software anymore.
>>
>> Best regards
>> Stefano
>>
>> Michael Wieher wrote:
>>
>>> Unplug the iPod or other USB device, then let it load up, then plug it back in
>>>
>>> On Thu, Feb 14, 2008 at 6:00 AM,
>>> <xubuntu-users-request@lists.ubuntu.com> wrote:
>>>
>>>
>>>> Send xubuntu-users mailing list submissions to
>>>> xubuntu-users@lists.ubuntu.com
>>>>
>>>> To subscribe or unsubscribe via the World Wide Web, visit
>>>> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>>>> or, via email, send a message with subject or body 'help' to
>>>> xubuntu-users-request@lists.ubuntu.com
>>>>
>>>> You can reach the person managing the list at
>>>> xubuntu-users-owner@lists.ubuntu.com
>>>>
>>>> When replying, please edit your Subject line so it is more specific
>>>> than "Re: Contents of xubuntu-users digest..."
>>>>
>>>>
>>>> Today's Topics:
>>>>
>>>> 1. Black Screen after Xubuntu Installation (Stefano Di Martino)
>>>> 2. Re: Black Screen after Xubuntu Installation (Charlie Kravetz)
>>>>
>>>>
>>>> ----------------------------------------------------------------------
>>>>
>>>> Message: 1
>>>> Date: Wed, 13 Feb 2008 12:50:50 +0100
>>>> From: Stefano Di Martino <steff-d@web.de>
>>>> Subject: [xubuntu-users] Black Screen after Xubuntu Installation
>>>> To: xubuntu-users@lists.ubuntu.com
>>>> Message-ID: <47B2D99A.8050006@web.de>
>>>> Content-Type: text/plain; charset=ISO-8859-15; format=flowed
>>>>
>>>> Hi evereybody,
>>>> I've installed Xubuntu 7.10. After the installation I've bootet with
>>>> Grub Xubuntu. The last words I can see are approximately :"Loading...
>>>> Please wait". After this I see only a black screen and hear, that
>>>> Xubuntu is apparently working, but I can't see any life sign.
>>>> Could I maybe fix something with the Live CD? After all the Live System
>>>> is working well.
>>>>
>>>> By the way: Is there any bug report for Xubuntu?
>>>>
>>>> Best regards
>>>> Stefano
>>>>
>>>>
>>>>
>>>> ------------------------------
>>>>
>>>> Message: 2
>>>> Date: Wed, 13 Feb 2008 07:45:41 -0700
>>>> From: Charlie Kravetz <cjk@teamcharliesangels.com>
>>>> Subject: Re: [xubuntu-users] Black Screen after Xubuntu Installation
>>>> To: Xubuntu Help and User Discussions <xubuntu-users@lists.ubuntu.com>
>>>> Message-ID: <1202913942.18801.3.camel@whynot>
>>>> Content-Type: text/plain
>>>>
>>>>
>>>> On Wed, 2008-02-13 at 12:50 +0100, Stefano Di Martino wrote:
>>>>
>>>>
>>>>> Hi evereybody,
>>>>> I've installed Xubuntu 7.10. After the installation I've bootet with
>>>>> Grub Xubuntu. The last words I can see are approximately :"Loading...
>>>>> Please wait". After this I see only a black screen and hear, that
>>>>> Xubuntu is apparently working, but I can't see any life sign.
>>>>> Could I maybe fix something with the Live CD? After all the Live System
>>>>> is working well.
>>>>>
>>>>> By the way: Is there any bug report for Xubuntu?
>>>>>
>>>>> Best regards
>>>>> Stefano
>>>>>
>>>>>
>>>> There are bug reports for Xubuntu. Here is a web site that explains all
>>>> about it:
>>>> http://www.xubuntu.org/devel
>>>>
>>>> You will find that since we are dirived from Ubuntu and integrated
>>>> closely with it, most of the bug reports that apply to Ubuntu also apply
>>>> to Xubuntu. To research a particular bug, you can check here:
>>>> https://launchpad.net/distros/ubuntu/+bugs
>>>>
>>>> --
>>>> Charlie Kravetz
>>>> Linux Registered User Number 425914 [http://counter.li.org/]
>>>> Never let anyone steal your DREAM. [http://keepingdreams.com]
>>>>
>>>>
>>>>
>>>>
>>>> ------------------------------
>>>>
>>>> --
>>>> xubuntu-users mailing list
>>>> xubuntu-users@lists.ubuntu.com
>>>> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>>>>
>>>>
>>>> End of xubuntu-users Digest, Vol 14, Issue 6
>>>> ********************************************
>>>>
>>>>
>>>>
>>>
>>
>>
>> ------------------------------
>>
>> --
>> xubuntu-users mailing list
>> xubuntu-users@lists.ubuntu.com
>> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>>
>>
>> End of xubuntu-users Digest, Vol 14, Issue 7
>> ********************************************
>>
>>
>
>


--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:31 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org