FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Xubuntu User

 
 
LinkBack Thread Tools
 
Old 02-14-2008, 01:58 PM
"Michael Wieher"
 
Default xubuntu-users Digest, Vol 14, Issue 6

Unplug the iPod or other USB device, then let it load up, then plug it back in

On Thu, Feb 14, 2008 at 6:00 AM,
<xubuntu-users-request@lists.ubuntu.com> wrote:
> Send xubuntu-users mailing list submissions to
> xubuntu-users@lists.ubuntu.com
>
> To subscribe or unsubscribe via the World Wide Web, visit
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> or, via email, send a message with subject or body 'help' to
> xubuntu-users-request@lists.ubuntu.com
>
> You can reach the person managing the list at
> xubuntu-users-owner@lists.ubuntu.com
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of xubuntu-users digest..."
>
>
> Today's Topics:
>
> 1. Black Screen after Xubuntu Installation (Stefano Di Martino)
> 2. Re: Black Screen after Xubuntu Installation (Charlie Kravetz)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 13 Feb 2008 12:50:50 +0100
> From: Stefano Di Martino <steff-d@web.de>
> Subject: [xubuntu-users] Black Screen after Xubuntu Installation
> To: xubuntu-users@lists.ubuntu.com
> Message-ID: <47B2D99A.8050006@web.de>
> Content-Type: text/plain; charset=ISO-8859-15; format=flowed
>
> Hi evereybody,
> I've installed Xubuntu 7.10. After the installation I've bootet with
> Grub Xubuntu. The last words I can see are approximately :"Loading...
> Please wait". After this I see only a black screen and hear, that
> Xubuntu is apparently working, but I can't see any life sign.
> Could I maybe fix something with the Live CD? After all the Live System
> is working well.
>
> By the way: Is there any bug report for Xubuntu?
>
> Best regards
> Stefano
>
>
>
> ------------------------------
>
> Message: 2
> Date: Wed, 13 Feb 2008 07:45:41 -0700
> From: Charlie Kravetz <cjk@teamcharliesangels.com>
> Subject: Re: [xubuntu-users] Black Screen after Xubuntu Installation
> To: Xubuntu Help and User Discussions <xubuntu-users@lists.ubuntu.com>
> Message-ID: <1202913942.18801.3.camel@whynot>
> Content-Type: text/plain
>
>
> On Wed, 2008-02-13 at 12:50 +0100, Stefano Di Martino wrote:
> > Hi evereybody,
> > I've installed Xubuntu 7.10. After the installation I've bootet with
> > Grub Xubuntu. The last words I can see are approximately :"Loading...
> > Please wait". After this I see only a black screen and hear, that
> > Xubuntu is apparently working, but I can't see any life sign.
> > Could I maybe fix something with the Live CD? After all the Live System
> > is working well.
> >
> > By the way: Is there any bug report for Xubuntu?
> >
> > Best regards
> > Stefano
>
> There are bug reports for Xubuntu. Here is a web site that explains all
> about it:
> http://www.xubuntu.org/devel
>
> You will find that since we are dirived from Ubuntu and integrated
> closely with it, most of the bug reports that apply to Ubuntu also apply
> to Xubuntu. To research a particular bug, you can check here:
> https://launchpad.net/distros/ubuntu/+bugs
>
> --
> Charlie Kravetz
> Linux Registered User Number 425914 [http://counter.li.org/]
> Never let anyone steal your DREAM. [http://keepingdreams.com]
>
>
>
>
> ------------------------------
>
> --
> xubuntu-users mailing list
> xubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>
>
> End of xubuntu-users Digest, Vol 14, Issue 6
> ********************************************
>

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 
Old 02-14-2008, 03:14 PM
Stefano Di Martino
 
Default xubuntu-users Digest, Vol 14, Issue 6

Hi Michael,
thanks for answering, but it is not working.
I'll try Debian. I don't wanna use buggy software anymore.

Best regards
Stefano

Michael Wieher wrote:
> Unplug the iPod or other USB device, then let it load up, then plug it back in
>
> On Thu, Feb 14, 2008 at 6:00 AM,
> <xubuntu-users-request@lists.ubuntu.com> wrote:
>
>> Send xubuntu-users mailing list submissions to
>> xubuntu-users@lists.ubuntu.com
>>
>> To subscribe or unsubscribe via the World Wide Web, visit
>> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>> or, via email, send a message with subject or body 'help' to
>> xubuntu-users-request@lists.ubuntu.com
>>
>> You can reach the person managing the list at
>> xubuntu-users-owner@lists.ubuntu.com
>>
>> When replying, please edit your Subject line so it is more specific
>> than "Re: Contents of xubuntu-users digest..."
>>
>>
>> Today's Topics:
>>
>> 1. Black Screen after Xubuntu Installation (Stefano Di Martino)
>> 2. Re: Black Screen after Xubuntu Installation (Charlie Kravetz)
>>
>>
>> ----------------------------------------------------------------------
>>
>> Message: 1
>> Date: Wed, 13 Feb 2008 12:50:50 +0100
>> From: Stefano Di Martino <steff-d@web.de>
>> Subject: [xubuntu-users] Black Screen after Xubuntu Installation
>> To: xubuntu-users@lists.ubuntu.com
>> Message-ID: <47B2D99A.8050006@web.de>
>> Content-Type: text/plain; charset=ISO-8859-15; format=flowed
>>
>> Hi evereybody,
>> I've installed Xubuntu 7.10. After the installation I've bootet with
>> Grub Xubuntu. The last words I can see are approximately :"Loading...
>> Please wait". After this I see only a black screen and hear, that
>> Xubuntu is apparently working, but I can't see any life sign.
>> Could I maybe fix something with the Live CD? After all the Live System
>> is working well.
>>
>> By the way: Is there any bug report for Xubuntu?
>>
>> Best regards
>> Stefano
>>
>>
>>
>> ------------------------------
>>
>> Message: 2
>> Date: Wed, 13 Feb 2008 07:45:41 -0700
>> From: Charlie Kravetz <cjk@teamcharliesangels.com>
>> Subject: Re: [xubuntu-users] Black Screen after Xubuntu Installation
>> To: Xubuntu Help and User Discussions <xubuntu-users@lists.ubuntu.com>
>> Message-ID: <1202913942.18801.3.camel@whynot>
>> Content-Type: text/plain
>>
>>
>> On Wed, 2008-02-13 at 12:50 +0100, Stefano Di Martino wrote:
>>
>>> Hi evereybody,
>>> I've installed Xubuntu 7.10. After the installation I've bootet with
>>> Grub Xubuntu. The last words I can see are approximately :"Loading...
>>> Please wait". After this I see only a black screen and hear, that
>>> Xubuntu is apparently working, but I can't see any life sign.
>>> Could I maybe fix something with the Live CD? After all the Live System
>>> is working well.
>>>
>>> By the way: Is there any bug report for Xubuntu?
>>>
>>> Best regards
>>> Stefano
>>>
>> There are bug reports for Xubuntu. Here is a web site that explains all
>> about it:
>> http://www.xubuntu.org/devel
>>
>> You will find that since we are dirived from Ubuntu and integrated
>> closely with it, most of the bug reports that apply to Ubuntu also apply
>> to Xubuntu. To research a particular bug, you can check here:
>> https://launchpad.net/distros/ubuntu/+bugs
>>
>> --
>> Charlie Kravetz
>> Linux Registered User Number 425914 [http://counter.li.org/]
>> Never let anyone steal your DREAM. [http://keepingdreams.com]
>>
>>
>>
>>
>> ------------------------------
>>
>> --
>> xubuntu-users mailing list
>> xubuntu-users@lists.ubuntu.com
>> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>>
>>
>> End of xubuntu-users Digest, Vol 14, Issue 6
>> ********************************************
>>
>>
>
>


--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:37 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org