Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Xubuntu User (http://www.linux-archive.org/xubuntu-user/)
-   -   Black Screen after Xubuntu Installation (http://www.linux-archive.org/xubuntu-user/54474-black-screen-after-xubuntu-installation.html)

Stefano Di Martino 02-13-2008 10:50 AM

Black Screen after Xubuntu Installation
 
Hi evereybody,
I've installed Xubuntu 7.10. After the installation I've bootet with
Grub Xubuntu. The last words I can see are approximately :"Loading...
Please wait". After this I see only a black screen and hear, that
Xubuntu is apparently working, but I can't see any life sign.
Could I maybe fix something with the Live CD? After all the Live System
is working well.

By the way: Is there any bug report for Xubuntu?

Best regards
Stefano

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

Charlie Kravetz 02-13-2008 01:45 PM

Black Screen after Xubuntu Installation
 
On Wed, 2008-02-13 at 12:50 +0100, Stefano Di Martino wrote:
> Hi evereybody,
> I've installed Xubuntu 7.10. After the installation I've bootet with
> Grub Xubuntu. The last words I can see are approximately :"Loading...
> Please wait". After this I see only a black screen and hear, that
> Xubuntu is apparently working, but I can't see any life sign.
> Could I maybe fix something with the Live CD? After all the Live System
> is working well.
>
> By the way: Is there any bug report for Xubuntu?
>
> Best regards
> Stefano

There are bug reports for Xubuntu. Here is a web site that explains all
about it:
http://www.xubuntu.org/devel

You will find that since we are dirived from Ubuntu and integrated
closely with it, most of the bug reports that apply to Ubuntu also apply
to Xubuntu. To research a particular bug, you can check here:
https://launchpad.net/distros/ubuntu/+bugs

--
Charlie Kravetz
Linux Registered User Number 425914 [http://counter.li.org/]
Never let anyone steal your DREAM. [http://keepingdreams.com]


--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

keith 02-15-2008 06:33 PM

Black Screen after Xubuntu Installation
 
On Wed, 2008-02-13 at 12:50 +0100, Stefano Di Martino wrote:
> Hi evereybody,
> I've installed Xubuntu 7.10. After the installation I've bootet with
> Grub Xubuntu. The last words I can see are approximately :"Loading...
> Please wait". After this I see only a black screen and hear, that
> Xubuntu is apparently working, but I can't see any life sign.
> Could I maybe fix something with the Live CD? After all the Live System
> is working well.
>
> By the way: Is there any bug report for Xubuntu?
>
> Best regards
> Stefano
>
I come rather late to this conversation, but these symptoms seem to be
very similar to those described in alt.os.linux.ubuntu by a couple of
people. The cause turned out to be too small a ram to load the system
during install. I can't find any 'minimums' as a guide as to whether
this might be the problem.

Keith


--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

Stefano Di Martino 02-15-2008 06:42 PM

Black Screen after Xubuntu Installation
 
Hi keith,
thanks for answering!
I have 512 MB RAM and the installer doesn't show any error message.
Is there any fix? The installer of Ubuntu worked fine.

Best regards
Stefano

keith schrieb:
> On Wed, 2008-02-13 at 12:50 +0100, Stefano Di Martino wrote:
>
>> Hi evereybody,
>> I've installed Xubuntu 7.10. After the installation I've bootet with
>> Grub Xubuntu. The last words I can see are approximately :"Loading...
>> Please wait". After this I see only a black screen and hear, that
>> Xubuntu is apparently working, but I can't see any life sign.
>> Could I maybe fix something with the Live CD? After all the Live System
>> is working well.
>>
>> By the way: Is there any bug report for Xubuntu?
>>
>> Best regards
>> Stefano
>>
>>
> I come rather late to this conversation, but these symptoms seem to be
> very similar to those described in alt.os.linux.ubuntu by a couple of
> people. The cause turned out to be too small a ram to load the system
> during install. I can't find any 'minimums' as a guide as to whether
> this might be the problem.
>
> Keith
>
>
>


--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

Siposs Attila 02-17-2008 06:26 AM

Black Screen after Xubuntu Installation
 
keith írta:
> I come rather late to this conversation, but these symptoms seem to be
> very similar to those described in alt.os.linux.ubuntu by a couple of
> people. The cause turned out to be too small a ram to load the system
> during install. I can't find any 'minimums' as a guide as to whether
> this might be the problem.

don't think so I've successfully installed k/x/ubuntu on machines with
256 MB ram.
Try to boot with kernel parameter noapic.
Use F6 (as I remember) at boot time to add kernel parameters to the grub
startline.

Greetings.
sipiatti

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users


All times are GMT. The time now is 12:53 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.