FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Xubuntu User

 
 
LinkBack Thread Tools
 
Old 12-11-2007, 01:30 PM
Frank Tao
 
Default acer aspire 3640 bootup problem

Hi group,

Is there anyone runing ubuntu on Acer Aspire 3640 laptop?
I installed the xubuntu 7.10 from live-CD and everything seems get right, but when I boot up the computer I found the boot progress screen didn't appear (the screen which contains ubuntu logo and a bootup progress bar). Besides, it took a very very long time to enter into X window. I don't know how to handle this problem, any suggestion will be greatly appreciated! Thanks.

solotim
Tue, 11 Dec 2007 22:24:49 +0800

--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 
Old 12-12-2007, 12:20 AM
solotim
 
Default acer aspire 3640 bootup problem

Hi, Erik

Thanks for your reply.
Actually I didn't do any configuration around, I just installed ubuntu
from liveCD to harddisk and rebbot. It's a little bit weird that the x
window of livceCD is work extremly well, but why can't the
harddisk-installed one?
By the way, the computer is a dual-boot machine, which have both
windows XP and ubuntu. The video chip should be ATI Xpress 200M.

Frank

在 07-12-12,Erik<erinux@gmail.com> 写道:
> Have you modified the grub.conf?
> I suffered this before, when I wrongly configged the vga=792.
> Sometimes the framebuffer does not support well.
>
>
> On 12/11/07, Frank Tao <solotim.cn@gmail.com> wrote:
> >
> > Hi group,
> >
> > Is there anyone runing ubuntu on Acer Aspire 3640 laptop?
> > I installed the xubuntu 7.10 from live-CD and everything seems get right,
> > but when I boot up the computer I found the boot progress screen didn't
> > appear (the screen which contains ubuntu logo and a bootup progress bar).
> > Besides, it took a very very long time to enter into X window. I don't know
> > how to handle this problem, any suggestion will be greatly appreciated!
> > Thanks.
> >
> > solotim
> > Tue, 11 Dec 2007 22:24:49 +0800
> >
> > >
> >
>
> --~--~---------~--~----~------------~-------~--~----~
> 您收到*信息是由于您订阅了 Google 论坛"Ubuntu China"论坛。
> 要在*论坛发帖,请发电*邮件到 ubuntu-cn@googlegroups.com
> 要退订*论坛,请发邮件至 ubuntu-cn-unsubscribe@googlegroups.com
> 更多选项,请通过 http://groups.google.com/group/ubuntu-cn?hl=zh-CN 访问该论坛
> -~----------~----~----~----~------~----~------~--~---
>
>
--
xubuntu-users mailing list
xubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
 

Thread Tools




All times are GMT. The time now is 08:20 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org