FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Xubuntu Development

 
 
LinkBack Thread Tools
 
Old 04-30-2008, 03:14 AM
Carlo Miorelli
 
Default Weird behaviour when moving icons on desktop

I confirm the same issue.
Before with Kubuntu 7.10 everything was perfect, then with the new 8.04 on my Kubuntu desktop I can paint with dragging the icon.

I try to boot with an old Kubuntu Live 7.10 CDROM and everything works perfect
I try to boot with a new Ubuntu Live 8.04 CDROM and everything works perfect
I try to boot with a new Kubuntu Live 8.04 CDROM and there's the icon drag problem

So the problem is related to the Kubuntu 8.04 and drive Nvidia, I think.
I use a Geforce FX 5500, AMD64 Athlon, Ive tryed many solutions, Envyng too, but a the moment I've not find a solution

I hope to find a solution, otherwise I go on Ubuntu

--
[Hardy]Weird behaviour when moving icons on desktop
https://bugs.launchpad.net/bugs/201097
You received this bug notification because you are a member of Xubuntu
Team, which is subscribed to xfdesktop4 in ubuntu.

--
xubuntu-devel mailing list
xubuntu-devel@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel
 

Thread Tools




All times are GMT. The time now is 10:27 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org