FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Xubuntu Development

 
 
LinkBack Thread Tools
 
Old 04-26-2008, 02:20 AM
DCmartiX
 
Default Missing icon on default Xubuntu 8.04 Install

Public bug reported:

Binary package hint: xubuntu-default-settings

After a default (NO customizations) install of Xubuntu 8.04 LTS, I
noticed that the icon for Firefox on the top panel looked very odd: it
was not the fox/globe but some star-shapped, jagged-edge looking icon. I
checked Properties and it was supposed to be linked to:

/usr/share/pixmaps/firefox-png

I went to that directory and that icon was not there, but this one was:

/usr/share/pixmaps/firefox-3.0.png

Setting that icon in Properties DID fix it, of course. I do not know if
any other icons are missing or mis-named.

#105493 dealt with the Applications menu but this dealt with the default
install on the panel.

Um, yes, this is a VERY low severity/priority bug. (I did a best guess
on the package.....)

** Affects: xubuntu-default-settings (Ubuntu)
Importance: Undecided
Status: New

--
Missing icon on default Xubuntu 8.04 Install
https://bugs.launchpad.net/bugs/222279
You received this bug notification because you are a member of Xubuntu
Team, which is subscribed to xubuntu-default-settings in ubuntu.

--
xubuntu-devel mailing list
xubuntu-devel@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel








References:

[Bug 222279] [NEW] Missing icon on default Xubuntu 8.04 Install
From: DCmartiX <arthur.martinson@verizon.net>
 
Old 04-26-2008, 10:01 AM
DCmartiX
 
Default Missing icon on default Xubuntu 8.04 Install

That should have been "Missing icon on default Xubuntu 8.04 UPGRADE from
7.10"

I am sorry for that oversight.

Marti

From: DCmartiX <arthur.martinson@verizon.net>
Date: 2008/04/25 Fri PM 09:20:28 CDT
To: arthur.martinson@verizon.net
Subject: [Bug 222279] [NEW] Missing icon on default Xubuntu 8.04 Install

Public bug reported:

Binary package hint: xubuntu-default-settings

After a default (NO customizations) install of Xubuntu 8.04 LTS, I
noticed that the icon for Firefox on the top panel looked very odd: it
was not the fox/globe but some star-shapped, jagged-edge looking icon. I
checked Properties and it was supposed to be linked to:

/usr/share/pixmaps/firefox-png

I went to that directory and that icon was not there, but this one was:

/usr/share/pixmaps/firefox-3.0.png

Setting that icon in Properties DID fix it, of course. I do not know if
any other icons are missing or mis-named.

#105493 dealt with the Applications menu but this dealt with the default
install on the panel.

Um, yes, this is a VERY low severity/priority bug. (I did a best guess
on the package.....)

** Affects: xubuntu-default-settings (Ubuntu)
Importance: Undecided
Status: New

--
Missing icon on default Xubuntu 8.04 Install
https://bugs.launchpad.net/bugs/222279
You received this bug notification because you are a direct subscriber
of the bug.

--
Missing icon on default Xubuntu 8.04 Install
https://bugs.launchpad.net/bugs/222279
You received this bug notification because you are a member of Xubuntu
Team, which is subscribed to xubuntu-default-settings in ubuntu.

--
xubuntu-devel mailing list
xubuntu-devel@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel
 
Old 04-28-2008, 10:08 AM
Vincent
 
Default Missing icon on default Xubuntu 8.04 Install

This is because the panel icon is a personal setting. If you upgrade
from one version of Xubuntu to another, personal settings are not
overwritten (it would be quite annoying to have all your settings
overwritten to defaults, wouldn't it? . On a clean install, the icon
is correct.

** Changed in: xubuntu-default-settings (Ubuntu)
Status: New => Invalid

--
Missing icon on default Xubuntu 8.04 Install
https://bugs.launchpad.net/bugs/222279
You received this bug notification because you are a member of Xubuntu
Team, which is subscribed to xubuntu-default-settings in ubuntu.

--
xubuntu-devel mailing list
xubuntu-devel@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel
 
Old 04-28-2008, 10:30 AM
"Cody A.W. Somerville"
 
Default Missing icon on default Xubuntu 8.04 Install

Before we dismiss this bug, maybe we should consider adding a symlink?

Sent from my BlackBerry device on the Rogers Wireless Network

--
Missing icon on default Xubuntu 8.04 Install
https://bugs.launchpad.net/bugs/222279
You received this bug notification because you are a member of Xubuntu
Team, which is subscribed to xubuntu-default-settings in ubuntu.

--
xubuntu-devel mailing list
xubuntu-devel@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel
 
Old 04-28-2008, 10:40 AM
Vincent
 
Default Missing icon on default Xubuntu 8.04 Install

Sounds OK to me

** Changed in: xubuntu-default-settings (Ubuntu)
Status: Invalid => Confirmed

--
Missing icon on default Xubuntu 8.04 Install
https://bugs.launchpad.net/bugs/222279
You received this bug notification because you are a member of Xubuntu
Team, which is subscribed to xubuntu-default-settings in ubuntu.

--
xubuntu-devel mailing list
xubuntu-devel@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel
 

Thread Tools




All times are GMT. The time now is 05:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org