FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Xubuntu Development

 
 
LinkBack Thread Tools
 
Old 07-31-2012, 05:09 PM
Angelos Tzotsos
 
Default Problem creating a custom iso based on Xubuntu 12.04

Hi all,

I am one of the developers of the OSGeoLive project
http://live.osgeo.org/en/index.html

We are using Xubuntu as a base to build a custom distro and for our next
release (due in 10 days) we have ported to 12.04 code base.


The problem:

We used to create our iso with remastersys (backup/dist methods) and we
have decided to switch to a new method based on the official ubuntu wiki
for creating a custom iso. The script for this new method is here:
https://gist.github.com/2838416


We are facing a strange behaviour in all the above methods with 12.04.
After installing successfully the iso on VirtualBox, during the first
boot we get a message about not being able to mount /run, / , /tmp,
/run/lock, /run/shm, and finally the UUID of the hard drive. This
happens with chroot build method of the iso, and same with remastersys,
so we think it must be something not related to remastersys.


Any ideas about this?

The iso files to test are here:
http://aiolos.survey.ntua.gr/gisvm/6.0/

The alternate iso is the one not made by remastersys.

Best regards,
Angelos

--
Angelos Tzotsos
Remote Sensing Laboratory
National Technical University of Athens
http://users.ntua.gr/tzotsos


--
xubuntu-devel mailing list
xubuntu-devel@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel
 

Thread Tools




All times are GMT. The time now is 06:46 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org