FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Xubuntu Development

 
 
LinkBack Thread Tools
 
Old 09-06-2008, 06:33 PM
"Cody A.W. Somerville"
 
Default Alpha 4 to Alpha 5 Build Composition Comparison

Hello Folks,

Here is a comparison of Alpha 4 to Alpha 5 in terms of the packages that compose it. Please take a look over.

*################################################# ####################################


*** intrepid-desktop-i386.manifest COMPARED TO intrepid-desktop-i386.manifest

*################################################# ####################################

***** intrepid-desktop-i386.manifest package count: 1145

***** intrepid-desktop-i386.manifest package count: 1103

***** packages added**** : 58******** packages removed** : 16
***** packages updated** : 256******* packages untouched : 831


*===================== Packages Added (58) =====================


apt-xapian-index***************************** 0.15
aptitude************************************* 0.4.11.3-1ubuntu3
audacious************************************ 1.5.1-3ubuntu1
audacious-plugins**************************** 1.5.1-2ubuntu2

audacious-plugins-extra********************** 1.5.1-2ubuntu2
cups-driver-gutenprint*********************** 5.2.0~beta4-0ubuntu1
gpicview************************************* 0.1.9-1
kbd****************************************** 1.14.1-3ubuntu1

ladcca2************************************** 0.4.0-6
libartsc0************************************ 1.5.10-0ubuntu1
libaudclient1******************************** 1.5.1-3ubuntu1
libaudid3tag1******************************** 1.5.1-3ubuntu1

libbinio1ldbl******************************** 1.4-9
libcddb2************************************* 1.2.1-1
libcdio-cdda0******************************** 0.78.2+dfsg1-3
libclass-accessor-perl*********************** 0.31-2

libcwidget3********************************** 0.5.12-1ubuntu1
libdirectfb-1.0-0**************************** 1.0.1-7ubuntu3
libfluidsynth1******************************* 1.0.8-1.1
libfreebob0********************************** 1.0.11-0ubuntu1

libgif4************************************** 4.1.6-4
libgp11-0************************************ 2.23.90-0ubuntu1
libhtml-template-perl************************ 2.9-1
libicu38************************************* 3.8.1-2

libid3tag0*********************************** 0.15.1b-10
libijs-0.35********************************** 0.35-3
libilmbase6********************************** 1.0.1-2+nmu1
libimlib2************************************ 1.4.0-1.1ubuntu1

libio-string-perl**************************** 1.08-2
libjack0************************************* 0.109.2-3ubuntu1
libmad0************************************** 0.15.1b-3
libmcs1************************************** 0.7.1-1

libmms0************************************** 0.4-2
libmowgli1*********************************** 0.6.1-1
libmpcdec3*********************************** 1.2.2-1build1
libmtp8************************************** 0.3.0-1ubuntu1

libneon27-gnutls***************************** 0.28.2-2
libopenexr6********************************** 1.6.1-3
libparse-debianchangelog-perl**************** 1.1.1-2
libresid-builder0c2a************************* 2.1.1-7

libsamplerate0******************************* 0.1.3-1
libsdl1.2debian****************************** 1.2.13-2ubuntu1
libsdl1.2debian-alsa************************* 1.2.13-2ubuntu1
libsidplay2********************************** 2.1.1-7

libsmbios2*********************************** 2.0.3-0ubuntu1
libvorbisfile3******************************* 1.2.0.dfsg-3.1
libwebkit-1.0-1****************************** 1.0.1-2
libxml-namespacesupport-perl***************** 1.09-3

libxml-sax-expat-perl************************ 0.39-1
libxml-sax-perl****************************** 0.16+dfsg-3
libxml-simple-perl*************************** 2.18-1
linux-headers-2.6.27-2*********************** 2.6.27-2.3

linux-headers-2.6.27-2-generic*************** 2.6.27-2.3
linux-image-2.6.27-2-generic***************** 2.6.27-2.3
linux-restricted-modules-2.6.27-2-generic**** 2.6.27-2.2
midori*************************************** 0.0.18-0ubuntu1

python-debian******************************** 0.1.11
python-xapian******************************** 1.0.7-3

*===================== Packages Removed (16) =====================

console-tools******************************** 1:0.2.3dbs-65.1ubuntu1

ghostscript-fonts**************************** 8.63.dfsg.1-0ubuntu3
human-icon-theme***************************** 0.28
human-theme********************************** 0.22
libconsole*********************************** 1:0.2.3dbs-65.1ubuntu1

libopenexr2ldbl****************************** 1.2.2-4.4ubuntu1
libsmbios1*********************************** 0.13.13-1ubuntu2
libsmbiosxml1******************************** 0.13.13-1ubuntu2
linux-headers-2.6.26-5*********************** 2.6.26-5.15

linux-headers-2.6.26-5-generic*************** 2.6.26-5.15
linux-image-2.6.26-5-generic***************** 2.6.26-5.15
linux-restricted-modules-2.6.26-5-generic**** 2.6.26-5.12
ristretto************************************ 0.0.20-2

ubuntu-artwork******************************* 44
ubuntu-gdm-themes**************************** 0.29
ubuntu-wallpapers**************************** 0.25

*===================== Packages Updated (256) =====================


alsa-base********************************************** 1.0.16-2ubuntu1* --->* 1.0.17.dfsg-1ubuntu1*********
alsa-utils********************************************* 1.0.16-1ubuntu3* --->* 1.0.17-0ubuntu1**************

anacron******************************************* ***** 2.3-13.1ubuntu4* --->* 2.3-13.1ubuntu6**************
app-install-data********************************************** *** 0.6.3* --->* 0.6.4************************

apport******************************************** *************** 0.112* --->* 0.113************************
apport-gtk*********************************************** ******** 0.112* --->* 0.113************************

apt*********************************************** ******* 0.7.14ubuntu5* --->* 0.7.14ubuntu6****************
apt-utils********************************************* *** 0.7.14ubuntu5* --->* 0.7.14ubuntu6****************

apturl******************************************** ******** 0.2.5ubuntu1* --->* 0.2.6ubuntu1*****************
aspell******************************************** *** 0.60.5-2.2ubuntu1* --->* 0.60.6-1*********************

bind9-host******************************************* 1:9.5.0.dfsg.P2-1* --->* 1:9.5.0.dfsg.P2-1ubuntu2*****
binutils************************************* 2.18.50.20080707-0ubuntu1* --->* 2.18.50.20080814-0ubuntu1****

binutils-static****************************** 2.18.50.20080707-0ubuntu1* --->* 2.18.50.20080814-0ubuntu1****
brasero******************************************* ****** 0.8.0-0ubuntu1* --->* 0.8.1-0ubuntu2***************

busybox-initramfs************************************ 1:1.10.2-1ubuntu3* --->* 1:1.10.2-1ubuntu4************
command-not-found**************************************** 0.2.22ubuntu1* --->* 0.2.23ubuntu1****************

command-not-found-data*********************************** 0.2.22ubuntu1* --->* 0.2.23ubuntu1****************
console-setup********************************************* * 1.25ubuntu2* --->* 1.25ubuntu3******************

consolekit**************************************** ***** 0.2.10-1ubuntu2* --->* 0.2.10-1ubuntu3**************
cpp-4.3*********************************************** ** 4.3.1-8ubuntu3* --->* 4.3.2-0ubuntu3***************

cups********************************************** ************* 1.3.8-3* --->* 1.3.8-7**********************
cups-bsd*********************************************** ******** 1.3.8-3* --->* 1.3.8-7**********************

cups-client******************************************** ******** 1.3.8-3* --->* 1.3.8-7**********************
cups-common******************************************** ******** 1.3.8-3* --->* 1.3.8-7**********************

cupsys-driver-gutenprint******************************** 5.0.2-2ubuntu1* --->* 5.2.0~beta4-0ubuntu1*********
dhcp3-client******************************************** 3.1.1-1ubuntu1* --->* 3.1.1-1ubuntu2***************

dhcp3-common******************************************** 3.1.1-1ubuntu1* --->* 3.1.1-1ubuntu2***************
dmsetup******************************************* ** 2:1.02.25-1ubuntu3* --->* 2:1.02.27-3ubuntu1***********

dnsutils****************************************** *** 1:9.5.0.dfsg.P2-1* --->* 1:9.5.0.dfsg.P2-1ubuntu2*****
dpkg********************************************** ****** 1.14.20ubuntu4* --->* 1.14.20ubuntu5***************

eject********************************************* ************* 2.1.5-9* --->* 2.1.5-9ubuntu1***************
espeak******************************************** ******* 1.37-1ubuntu1* --->* 1.38-0ubuntu2****************

espeak-data********************************************** 1.37-1ubuntu1* --->* 1.38-0ubuntu2****************
file-roller******************************************** 2.23.5-0ubuntu1* --->* 2.23.91-0ubuntu1*************

foomatic-db****************************************** 20080619-0ubuntu1* --->* 20080821-0ubuntu2************
foomatic-db-engine******************************* 4.0.0~bzr218-0ubuntu1* --->* 4.0.0~bzr219-0ubuntu1********

foomatic-db-hpijs************************************ 20080620-0ubuntu1* --->* 20080815-0ubuntu1************
foomatic-filters********************************* 4.0.0~bzr158-0ubuntu1* --->* 4.0.0~bzr164-0ubuntu1********

gcalctool***************************************** ***** 5.23.6-0ubuntu1* --->* 5.23.90-0ubuntu1*************
gcc-4.3*********************************************** ** 4.3.1-8ubuntu3* --->* 4.3.2-0ubuntu3***************

gcc-4.3-base******************************************** 4.3.1-8ubuntu3* --->* 4.3.2-0ubuntu3***************
gconf2******************************************** ***** 2.22.0-0ubuntu3* --->* 2.23.2-0ubuntu2**************

gconf2-common****************************************** 2.22.0-0ubuntu3* --->* 2.23.2-0ubuntu2**************
ghostscript*************************************** 8.63.dfsg.1-0ubuntu3* --->* 8.63.dfsg.1-0ubuntu4*********

ghostscript-x************************************* 8.63.dfsg.1-0ubuntu3* --->* 8.63.dfsg.1-0ubuntu4*********
gimp********************************************** ****** 2.4.6-1ubuntu1* --->* 2.4.7-1ubuntu1***************

gimp-data********************************************** * 2.4.6-1ubuntu1* --->* 2.4.7-1ubuntu1***************
gimp-gnomevfs****************************************** * 2.4.6-1ubuntu1* --->* 2.4.7-1ubuntu1***************

gimp-python******************************************** * 2.4.6-1ubuntu1* --->* 2.4.7-1ubuntu1***************
gnome-app-install*************************************** 0.5.6-0ubuntu1* --->* 0.5.8-0ubuntu1***************

gnome-cards-data************************************* 1:2.23.6-0ubuntu2* --->* 1:2.23.90-0ubuntu1***********
gnome-doc-utils**************************************** 0.12.2-1ubuntu1* --->* 0.13.1-0ubuntu1**************

gnome-games****************************************** 1:2.23.6-0ubuntu2* --->* 1:2.23.90-0ubuntu1***********
gnome-games-data************************************* 1:2.23.6-0ubuntu2* --->* 1:2.23.90-0ubuntu1***********

gnome-icon-theme*************************************** 2.23.3-0ubuntu1* --->* 2.23.91-0ubuntu1*************
gnome-keyring****************************************** 2.23.6-0ubuntu2* --->* 2.23.90-0ubuntu1*************

gnome-media******************************************** 2.23.3-0ubuntu2* --->* 2.23.91-0ubuntu1*************
gnome-media-common************************************* 2.23.3-0ubuntu2* --->* 2.23.91-0ubuntu1*************

gnome-orca********************************************* 2.23.6-0ubuntu1* --->* 2.23.90-0ubuntu1*************
gnome-power-manager************************************ 2.23.1-0ubuntu1* --->* 2.23.6-0ubuntu1**************

gnome-screensaver************************************** 2.22.2-0ubuntu3* --->* 2.23.3-0ubuntu1**************
gnome-system-monitor*********************************** 2.23.6-0ubuntu1* --->* 2.23.91-0ubuntu2*************

grub********************************************** ***** 0.97-29ubuntu34* --->* 0.97-29ubuntu36**************
gtk2-engines***************************************** 1:2.15.2-0ubuntu1* --->* 1:2.15.4-0ubuntu1************

gtk2-engines-pixbuf************************************ 2.13.6-0ubuntu3* --->* 2.13.7-0ubuntu1**************
guile-1.8-libs**************************************** 1.8.5+1-2ubuntu2* --->* 1.8.5+1-3ubuntu1*************

hal*********************************************** **** 0.5.11-3~ubuntu6* --->* 0.5.11-3~ubuntu7*************
hotkey-setup********************************************* 0.1-23ubuntu2* --->* 0.1-23ubuntu4****************

imagemagick*********************************** 7:6.3.7.9.dfsg1-2ubuntu2* --->* 7:6.3.7.9.dfsg1-2ubuntu3*****
initscripts*************************************** ** 2.86.ds1-59ubuntu2* --->* 2.86.ds1-59ubuntu4***********

jockey-common**************************************** 0.4+r345-0ubuntu1* --->* 0.4.1+r360-0ubuntu1**********
jockey-gtk******************************************* 0.4+r345-0ubuntu1* --->* 0.4.1+r360-0ubuntu1**********

klogd********************************************* ******** 1.5-2ubuntu4* --->* 1.5-2ubuntu6*****************
language-selector****************************************** ****** 0.3.4* --->* 0.3.8************************

language-selector-common***************************************** 0.3.4* --->* 0.3.8************************
libasound2**************************************** ***** 1.0.16-2ubuntu1* --->* 1.0.17a-0ubuntu1*************

libaspell15*************************************** *** 0.60.5-2.2ubuntu1* --->* 0.60.6-1*********************
libbind9-40****************************************** 1:9.5.0.dfsg.P2-1* --->* 1:9.5.0.dfsg.P2-1ubuntu2*****

libcairo2***************************************** ****** 1.6.4-6ubuntu1* --->* 1.7.4-0ubuntu1***************
libcamel1.2-13***************************************** 2.23.6-0ubuntu5* --->* 2.23.91-0ubuntu1*************

libck-connector0*************************************** 0.2.10-1ubuntu2* --->* 0.2.10-1ubuntu3**************
libcups2****************************************** ************* 1.3.8-3* --->* 1.3.8-7**********************

libcupsimage2************************************* ************* 1.3.8-3* --->* 1.3.8-7**********************
libcupsys2**************************************** ************* 1.3.8-3* --->* 1.3.8-7**********************

libdebconfclient0********************************* *************** 0.131* --->* 0.131ubuntu1*****************
libdebian-installer4**************************************** ****** 0.58* --->* 0.59ubuntu1******************

libdevmapper1.02.1******************************** ** 2:1.02.25-1ubuntu3* --->* 2:1.02.27-3ubuntu1***********
libdns43****************************************** *** 1:9.5.0.dfsg.P2-1* --->* 1:9.5.0.dfsg.P2-1ubuntu2*****

libebook1.2-9****************************************** 2.23.6-0ubuntu5* --->* 2.23.91-0ubuntu1*************
libecal1.2-7******************************************* 2.23.6-0ubuntu5* --->* 2.23.91-0ubuntu1*************

libedataserver1.2-11*********************************** 2.23.6-0ubuntu5* --->* 2.23.91-0ubuntu1*************
libept0******************************************* ******* 0.5.17ubuntu3* --->* 0.5.25***********************

libespeak1**************************************** ******* 1.37-1ubuntu1* --->* 1.38-0ubuntu2****************
libfreetype6************************************** ****** 2.3.7-1ubuntu1* --->* 2.3.7-2ubuntu1***************

libgcc1******************************************* **** 1:4.3.1-8ubuntu3* --->* 1:4.3.2-0ubuntu3*************
libgconf2-4******************************************** 2.22.0-0ubuntu3* --->* 2.23.2-0ubuntu2**************

libgimp2.0**************************************** ****** 2.4.6-1ubuntu1* --->* 2.4.7-1ubuntu1***************
libgl1-mesa-dri*************************************** 7.1~rc3-1ubuntu4* --->* 7.1-1ubuntu1*****************

libgl1-mesa-glx*************************************** 7.1~rc3-1ubuntu4* --->* 7.1-1ubuntu1*****************
libglade2-0************************************************* * 1:2.6.2-1* --->* 1:2.6.3-0ubuntu1*************

libglib2.0-0******************************************* 2.17.6-0ubuntu1* --->* 2.17.7-1*********************
libglib2.0-data**************************************** 2.17.6-0ubuntu1* --->* 2.17.7-1*********************

libglu1-mesa****************************************** 7.1~rc3-1ubuntu4* --->* 7.1-1ubuntu1*****************
libgnome-desktop-2-7********************************* 1:2.23.6-0ubuntu1* --->* 1:2.23.91-0ubuntu1***********

libgnome-keyring0************************************** 2.23.6-0ubuntu2* --->* 2.23.90-0ubuntu1*************
libgnome-media0**************************************** 2.23.3-0ubuntu2* --->* 2.23.91-0ubuntu1*************

libgnome-menu2***************************************** 2.23.6-0ubuntu1* --->* 2.23.91-0ubuntu1*************
libgnome-speech7************************************* 1:0.4.21-0ubuntu1* --->* 1:0.4.21-0ubuntu2************

libgnome2-0******************************************** 2.23.3-0ubuntu1* --->* 2.23.5-0ubuntu1**************
libgnome2-common*************************************** 2.23.3-0ubuntu1* --->* 2.23.5-0ubuntu1**************

libgnomeui-0******************************************* 2.23.4-0ubuntu1* --->* 2.23.90-0ubuntu1*************
libgnomeui-common************************************** 2.23.4-0ubuntu1* --->* 2.23.90-0ubuntu1*************

libgomp1****************************************** ****** 4.3.1-8ubuntu3* --->* 4.3.2-0ubuntu3***************
libgs8******************************************** 8.63.dfsg.1-0ubuntu3* --->* 8.63.dfsg.1-0ubuntu4*********

libgtk-vnc-1.0-0**************************************** 0.3.6-2ubuntu1* --->* 0.3.6-2ubuntu2***************
libgtk2.0-0******************************************** 2.13.6-0ubuntu3* --->* 2.13.7-0ubuntu1**************

libgtk2.0-bin****************************************** 2.13.6-0ubuntu3* --->* 2.13.7-0ubuntu1**************
libgtk2.0-common*************************************** 2.13.6-0ubuntu3* --->* 2.13.7-0ubuntu1**************

libgtop2-7********************************************* 2.23.2-0ubuntu1* --->* 2.23.90-0ubuntu1*************
libgtop2-common**************************************** 2.23.2-0ubuntu1* --->* 2.23.90-0ubuntu1*************

libgutenprint2************************************ ****** 5.0.2-2ubuntu1* --->* 5.2.0~beta4-0ubuntu1*********
libhal-storage1*************************************** 0.5.11-3~ubuntu6* --->* 0.5.11-3~ubuntu7*************

libhal1******************************************* **** 0.5.11-3~ubuntu6* --->* 0.5.11-3~ubuntu7*************
libhunspell-1.2-0********************************************** 1.2.6-1* --->* 1.2.6-1ubuntu1***************

libisc44****************************************** *** 1:9.5.0.dfsg.P2-1* --->* 1:9.5.0.dfsg.P2-1ubuntu2*****
libisccc40**************************************** *** 1:9.5.0.dfsg.P2-1* --->* 1:9.5.0.dfsg.P2-1ubuntu2*****

libisccfg40*************************************** *** 1:9.5.0.dfsg.P2-1* --->* 1:9.5.0.dfsg.P2-1ubuntu2*****
libldap-2.4-2****************************************** 2.4.11-0ubuntu1* --->* 2.4.11-0ubuntu3**************

libltdl7****************************************** ****** 2.2.4-0ubuntu3* --->* 2.2.4-0ubuntu4***************
liblwres40**************************************** *** 1:9.5.0.dfsg.P2-1* --->* 1:9.5.0.dfsg.P2-1ubuntu2*****

libmagick10*********************************** 7:6.3.7.9.dfsg1-2ubuntu2* --->* 7:6.3.7.9.dfsg1-2ubuntu3*****
libmetacity0************************************** ** 1:2.23.55-0ubuntu1* --->* 1:2.23.144-0ubuntu1**********

libnautilus-burn4************************************** 2.22.1-0ubuntu1* --->* 2.23.90-0ubuntu1*************
libnautilus-extension1***************************** 1:2.23.6.1-0ubuntu1* --->* 1:2.23.91-0ubuntu1***********

libnm-glib0************************ 0.7~~svn20080720t224551+eni1-0ubuntu1* --->* 0.7~~svn20080818t061112+eni0-0ubuntu1
libnm-util0************************ 0.7~~svn20080720t224551+eni1-0ubuntu1* --->* 0.7~~svn20080818t061112+eni0-0ubuntu1

libpam-ck-connector************************************ 0.2.10-1ubuntu2* --->* 0.2.10-1ubuntu3**************
libpam-gnome-keyring*********************************** 2.23.6-0ubuntu2* --->* 2.23.90-0ubuntu1*************

libpam-modules****************************************** 1.0.1-1ubuntu1* --->* 1.0.1-3ubuntu5***************
libpam-runtime****************************************** 1.0.1-1ubuntu1* --->* 1.0.1-3ubuntu5***************

libpam0g****************************************** ****** 1.0.1-1ubuntu1* --->* 1.0.1-3ubuntu5***************
libpanel-applet2-0*********************************** 1:2.23.6-0ubuntu3* --->* 1:2.23.91-0ubuntu1***********

libparted1.8-9*************************** 1.8.8.git.2008.03.24-7ubuntu2* --->* 1.8.8.git.2008.03.24-7ubuntu5
libpoppler-glib3********************************************* ** 0.8.5-1* --->* 0.8.6-1**********************

libpoppler3*************************************** ************* 0.8.5-1* --->* 0.8.6-1**********************
libpurple-bin***************************************** 1:2.4.3-0ubuntu1* --->* 1:2.5.0-0ubuntu2*************

libpurple0**************************************** **** 1:2.4.3-0ubuntu1* --->* 1:2.5.0-0ubuntu2*************
libsmbclient************************************** **** 2:3.2.0-4ubuntu3* --->* 2:3.2.3-1ubuntu1*************

libsmbios-bin***************************************** 0.13.13-1ubuntu2* --->* 2.0.3-0ubuntu1***************
libsnmp-base************************************* 5.4.1~dfsg-7.1ubuntu3* --->* 5.4.1~dfsg-7.1ubuntu4********

libsnmp15**************************************** 5.4.1~dfsg-7.1ubuntu3* --->* 5.4.1~dfsg-7.1ubuntu4********
libsoup2.4-1******************************************* 2.23.6-0ubuntu1* --->* 2.23.91-0ubuntu1*************

libstdc++6**************************************** ****** 4.3.1-8ubuntu3* --->* 4.3.2-0ubuntu3***************
libtotem-plparser12************************************ 2.23.3-0ubuntu1* --->* 2.23.91-0ubuntu1*************

libtrackerclient0********************************* ****** 0.6.6-1ubuntu3* --->* 0.6.6-1ubuntu4***************
libvte-common**************************************** 1:0.17.1-0ubuntu1* --->* 1:0.17.2-0ubuntu2************

libvte9******************************************* *** 1:0.17.1-0ubuntu1* --->* 1:0.17.2-0ubuntu2************
libwbclient0************************************** **** 2:3.2.0-4ubuntu3* --->* 2:3.2.3-1ubuntu1*************

libxfont1***************************************** **** 1:1.3.2-1ubuntu1* --->* 1:1.3.3-1ubuntu1*************
libxi6******************************************** *********** 2:1.1.3-1* --->* 2:1.1.3-1ubuntu2*************

libxml2******************************************* 2.6.32.dfsg-2ubuntu1* --->* 2.6.32.dfsg-2ubuntu2*********
libxml2-utils************************************* 2.6.32.dfsg-2ubuntu1* --->* 2.6.32.dfsg-2ubuntu2*********

libxrandr2**************************************** *********** 2:1.2.2-2* --->* 2:1.2.3-1********************
linux-generic******************************************* **** 2.6.26.5.7* --->* 2.6.27.2.2*******************

linux-headers-generic*************************************** 2.6.26.5.7* --->* 2.6.27.2.2*******************
linux-image-generic***************************************** 2.6.26.5.7* --->* 2.6.27.2.2*******************

linux-libc-dev********************************************* 2.6.26-5.15* --->* 2.6.27-2.3*******************
linux-restricted-modules-common**************************** 2.6.26-5.12* --->* 2.6.27-2.2*******************

linux-restricted-modules-generic**************************** 2.6.26.5.7* --->* 2.6.27.2.2*******************
linux-sound-base*************************************** 1.0.16-2ubuntu1* --->* 1.0.17.dfsg-1ubuntu1*********

metacity-common************************************* 1:2.23.55-0ubuntu1* --->* 1:2.23.144-0ubuntu1**********
myspell-ru************************************************ **** 0.99g4-8* --->* 0.99g5-2*********************

network-manager******************** 0.7~~svn20080720t224551+eni1-0ubuntu1* --->* 0.7~~svn20080818t061112+eni0-0ubuntu1
network-manager-gnome***************** 0.7~~svn20080721t051503-0ubuntu1* --->* 0.7~~svn20080817t183748-0ubuntu1

notification-daemon************************************ 0.3.7-1ubuntu13* --->* 0.3.7-1ubuntu15**************
ntpdate**************************************** 1:4.2.4p4+dfsg-6ubuntu1* --->* 1:4.2.4p4+dfsg-6ubuntu2******

nvidia-173-modaliases******************************* 173.14.12-0ubuntu3* --->* 173.14.12-1-0ubuntu1*********
nvidia-177-modaliases********************************** 177.13-0ubuntu8* --->* 177.70-0ubuntu1**************

nvidia-71-modaliases********************************* 71.86.04-0ubuntu8* --->* 71.86.04-0ubuntu10***********
nvidia-96-modaliases********************************* 96.43.05-0ubuntu8* --->* 96.43.05-0ubuntu10***********

nvidia-common******************************************** ******** 0.2.1* --->* 0.2.3************************
openprinting-ppds************************************ 20080619-0ubuntu1* --->* 20080821-0ubuntu2************

openssh-client**************************************** 1:5.1p1-1ubuntu1* --->* 1:5.1p1-1ubuntu2*************
os-prober******************************************** ****** 1.26ubuntu1* --->* 1.26ubuntu2******************

parted*********************************** 1.8.8.git.2008.03.24-7ubuntu2* --->* 1.8.8.git.2008.03.24-7ubuntu5
pidgin******************************************** **** 1:2.4.3-0ubuntu1* --->* 1:2.5.0-0ubuntu2*************

pidgin-data******************************************* 1:2.4.3-0ubuntu1* --->* 1:2.5.0-0ubuntu2*************
pm-utils********************************************* * 1.1.2.4-1ubuntu1* --->* 1.1.2.4-1ubuntu2*************

poppler-utils********************************************* ***** 0.8.5-1* --->* 0.8.6-1**********************
pppoeconf***************************************** ********* 1.17ubuntu1* --->* 1.18ubuntu1******************

procps******************************************** **** 1:3.2.7-8ubuntu2* --->* 1:3.2.7-9ubuntu1*************
python-apport******************************************** ******** 0.112* --->* 0.113************************

python-apt********************************************** 0.7.7.1ubuntu2* --->* 0.7.7.1ubuntu3***************
python-cupshelpers************************** 1.0.5+git20080812-0ubuntu1* --->* 1.0.5+git20080819-0ubuntu1***

python-glade2****************************************** 2.12.1-6ubuntu1* --->* 2.13.0-0ubuntu1**************
python-gobject***************************************** 2.15.1-0ubuntu2* --->* 2.15.3-0ubuntu3**************

python-gtk2******************************************** 2.12.1-6ubuntu1* --->* 2.13.0-0ubuntu1**************
python-launchpad-bugs******************************************* 0.2.34* --->* 0.3**************************

python-libxml2************************************ 2.6.32.dfsg-2ubuntu1* --->* 2.6.32.dfsg-2ubuntu2*********
python-problem-report******************************************** 0.112* --->* 0.113************************

python-software-properties********************************* 0.63ubuntu1* --->* 0.65ubuntu1******************
python-vte******************************************* 1:0.17.1-0ubuntu1* --->* 1:0.17.2-0ubuntu2************

samba-common****************************************** 2:3.2.0-4ubuntu3* --->* 2:3.2.3-1ubuntu1*************
smbclient***************************************** **** 2:3.2.0-4ubuntu3* --->* 2:3.2.3-1ubuntu1*************

software-properties-gtk************************************ 0.63ubuntu1* --->* 0.65ubuntu1******************
sudo********************************************** *** 1.6.9p17-1ubuntu1* --->* 1.6.9p17-1ubuntu2************

synaptic****************************************** ******* 0.62.1ubuntu5* --->* 0.62.1ubuntu8****************
sysklogd****************************************** ******** 1.5-2ubuntu4* --->* 1.5-2ubuntu6*****************

system-config-printer-common**************** 1.0.5+git20080812-0ubuntu1* --->* 1.0.5+git20080819-0ubuntu1***
system-config-printer-gnome***************** 1.0.5+git20080812-0ubuntu1* --->* 1.0.5+git20080819-0ubuntu1***

sysv-rc********************************************* 2.86.ds1-59ubuntu2* --->* 2.86.ds1-59ubuntu4***********
sysvinit-utils************************************** 2.86.ds1-59ubuntu2* --->* 2.86.ds1-59ubuntu4***********

tasksel******************************************* ********* 2.73ubuntu3* --->* 2.73ubuntu6******************
tasksel-data********************************************** * 2.73ubuntu3* --->* 2.73ubuntu6******************

thunar-thumbnailers************************************* 0.3.0-1ubuntu1* --->* 0.4.0-0ubuntu1***************
thunderbird-locale-de***************************** 1:2.0.0.0+1-0ubuntu1* --->* 1:2.0.0.14+1-0ubuntu1********

thunderbird-locale-fr***************************** 1:2.0.0.0+1-0ubuntu1* --->* 1:2.0.0.14+1-0ubuntu1********
thunderbird-locale-ja***************************** 1:2.0.0.0+1-0ubuntu1* --->* 1:2.0.0.14+1-0ubuntu1********

thunderbird-locale-ru***************************** 1:2.0.0.0+1-0ubuntu1* --->* 1:2.0.0.14+1-0ubuntu1********
transmission-common************************************** 1.22-1ubuntu1* --->* 1.33-0ubuntu1****************

transmission-gtk***************************************** 1.22-1ubuntu1* --->* 1.33-0ubuntu1****************
ttf-arphic-uming************************************** 0.2.20080216.1-1* --->* 0.2.20080216.1-1ubuntu1******

ttf-indic-fonts-core************************************ 1:0.5.3ubuntu1* --->* 1:0.5.4ubuntu2***************
ttf-kochi-gothic********************************* 1.0.20030809-4ubuntu2* --->* 1.0.20030809-4ubuntu3********

ttf-kochi-mincho********************************* 1.0.20030809-4ubuntu2* --->* 1.0.20030809-4ubuntu3********
ttf-malayalam-fonts************************************* 1:0.5.3ubuntu1* --->* 1:0.5.4ubuntu2***************

ubiquity****************************************** *************** 1.9.9* --->* 1.9.10***********************
ubiquity-frontend-gtk******************************************** 1.9.9* --->* 1.9.10***********************

ubiquity-ubuntu-artwork****************************************** 1.9.9* --->* 1.9.10***********************
ubuntu-minimal******************************************* ******** 1.109* --->* 1.112************************

ubuntu-standard****************************************** ******** 1.109* --->* 1.112************************
ufw*********************************************** **************** 0.19* --->* 0.21*************************

update-manager******************************************* ***** 1:0.93.3* --->* 1:0.93.6*********************
update-manager-core******************************************* 1:0.93.3* --->* 1:0.93.6*********************

usbutils****************************************** ******* 0.73-8ubuntu1* --->* 0.73-8ubuntu2****************
user-setup********************************************* **** 1.20ubuntu4* --->* 1.20ubuntu5******************

vinagre******************************************* ************ 2.23.4-1* --->* 2.23.90-0ubuntu1*************
wpasupplicant************************************* ************* 0.6.3-2* --->* 0.6.4-1**********************

x11-apps********************************************** *********** 7.3+2* --->* 7.3+3************************
x11-common******************************************** ** 1:7.4~0ubuntu2* --->* 1:7.4~1ubuntu1***************

x11-xserver-utils********************************************* *** 7.3+3* --->* 7.3+5************************
xbase-clients******************************************* 1:7.4~0ubuntu2* --->* 1:7.4~1ubuntu1***************

xfce4-screenshooter-plugin************************************* 1.3.1-1* --->* 1.3.2-0ubuntu1***************
xorg********************************************** ****** 1:7.4~0ubuntu2* --->* 1:7.4~1ubuntu1***************

xserver-xorg******************************************** 1:7.4~0ubuntu2* --->* 1:7.4~1ubuntu1***************
xserver-xorg-core******************************** 2:1.4.99.906-1ubuntu3* --->* 2:1.4.99.906-2ubuntu3********

xserver-xorg-input-all********************************** 1:7.4~0ubuntu2* --->* 1:7.4~1ubuntu1***************
xserver-xorg-input-synaptics************* 0.14.7~git20070706-2.1ubuntu3* --->* 0.15.0+git20080820-1ubuntu4**

xserver-xorg-input-wacom**************************** 1:0.8.0.2-2ubuntu3* --->* 1:0.8.1.3-0ubuntu2***********
xserver-xorg-video-all********************************** 1:7.4~0ubuntu2* --->* 1:7.4~1ubuntu1***************

xserver-xorg-video-geode************************************** 2.10.0-6* --->* 2.10.1-3*********************
xserver-xorg-video-intel****************************** 2:2.4.0-1ubuntu1* --->* 2:2.4.1-1ubuntu2*************

xubuntu-default-settings****************************************** 0.43* --->* 0.44*************************
xubuntu-desktop******************************************* ******** 2.67* --->* 2.68*************************

xulrunner-1.9************************ 1.9.0.1+build1+nobinonly-0ubuntu1* --->* 1.9.0.2+build3+nobinonly-0ubuntu1
yelp********************************************** ***** 2.23.1-0ubuntu3* --->* 2.23.91-0ubuntu1*************


*** The following changes were hidden: Packages untouched/not changed
--
Cody A.W. Somerville
Software Systems Release Engineer
Custom Engineering Solutions Group
Canonical OEM Services

Cell: 506-449-5899
Email: cody.somerville@canonical.com


--
xubuntu-devel mailing list
xubuntu-devel@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel
 

Thread Tools




All times are GMT. The time now is 06:30 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org