FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-30-2007, 05:35 PM
"Richard Cahilig"
 
Default ATI Technologies Inc SB450 HDA Audio problem

Hi,

I have Ubuntu 7.10 installed in an ECS Laptop, I'm having difficulty installing the audio driver, my audio driver is Audio device: ATI Technologies Inc SB450 HDA Audio. I already updated the ALSA to version
1.0.15. Please help. Thank you very much.
--
Richard R. Cahilig
http://chr05210084.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-30-2007, 06:05 PM
anthony baldwin
 
Default ATI Technologies Inc SB450 HDA Audio problem

Richard Cahilig wrote:
> Hi,
>
> I have Ubuntu 7.10 installed in an ECS Laptop, I'm having difficulty
> installing the audio driver, my audio driver is Audio device: ATI
> Technologies Inc SB450 HDA Audio. I already updated the ALSA to
> version 1.0.15. Please help. Thank you very much.
>
> --
> Richard R. Cahilig
> http://chr05210084.com
I think you might have to explain what the difficulty is better, and
perhaps any error messages you are receiving.

/tony

--
http://www.baldwinlinguas.com
Translation & Interpreting


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:24 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org