FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 05-15-2008, 05:37 AM
Mario Vukelic
 
Default Ubuntu 7.10 to 8.04 LTS Upgrade Problem

On Wed, 2008-05-14 at 22:17 -0500, Gregory Zill wrote:
> [ 61.584105] [fglrx] GART Table is not in FRAME_BUFFER range

Looks suspiciously like Google hot #1 for the above quote [1], but there
is no resolution there. In your case, the completely black screen
probably comes from the fact that Hardy is trying to run the
Compiz-composited desktop.

If you google "GART Table is not in FRAME_BUFFER range", there are lots
of other of hits. Maybe some of them explain how to make your fglrx
driver work.

Otherwise, you should ssh into the machine and change the "fglrx"
in /etc/X11/xorg.conf into "ati". This should prevent Compiz from
running and you should at least get a screen.

[1]
http://www.linuxquestions.org/questions/ubuntu-63/black-window-or-screen-in-3d-applications-ubuntu-7.10-ati-x800-proppietary-drivers-613163/


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-18-2008, 03:53 PM
"Gregory Zill"
 
Default Ubuntu 7.10 to 8.04 LTS Upgrade Problem

I am able to progress into the regular GUI login (Gnome) but after
trying to load the application bar across the top, it gives up and
bails out back to the gdm login screen. All I keep doing is logging
into safe-Gnome mode and running update-manager over and over thinking
that some package is not getting updated as required. I feel I am very
close to getting the 8.04 LTS upgrade to work with this laptop, but it
is still not quite right. I appreciate any pointers.


On Wed, May 14, 2008 at 10:17 PM, Gregory Zill <gregory@r3g.net> wrote:
> I performed the GUI 7.10 to 8.04 upgrade and now my HP laptop does not
> complete boot into graphical mode.

--
The computer you are using has no brain,
therefore you must use your own.

Gregory W Zill, MBA, CISSP

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-18-2008, 04:23 PM
Thilo Six
 
Default Ubuntu 7.10 to 8.04 LTS Upgrade Problem

Gregory Zill wrote the following on 18.05.2008 17:53

> I am able to progress into the regular GUI login (Gnome) but after
> trying to load the application bar across the top, it gives up and
> bails out back to the gdm login screen. All I keep doing is logging
> into safe-Gnome mode and running update-manager over and over thinking
> that some package is not getting updated as required. I feel I am very
> close to getting the 8.04 LTS upgrade to work with this laptop, but it
> is still not quite right. I appreciate any pointers.

Do you have a backup from your gutsy xorg.conf? If so, then make a backup
from your current setup and then retry the old one (your post suggests it has
been working before).

If you haven't done a manually backup of your xorg.conf then look into
'/etc/X11/' if there has been done one during upgrade.


> [ 139.761985] b43-phy0 ERROR: Firmware file "b43/ucode5.fw" not found
> or load failed.

Not important probably to you now, but this package has changed. Remove the
old 'bcm43xx-fwcutter' and install the new 'b43-fwcutter'.

--
bye Thilo

key: 0x4A411E09


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:46 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org