FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 05-10-2008, 12:40 PM
Rick Bragg
 
Default Ubuntu server 8.04 AMD64 and MailScanner issue

Hi,

I installed MailScanner (4.68.8-1) and it was working fine for a while,
untill I re-booted. Then it would not start. After re-installing a
bunch of perl modules via cpan, I finally got everything working again
BUT There is only one lingering problem now:

# apt-get install
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Setting up mailscanner (4.68.8-1) ...
Checking/installing report files ...
invoke-rc.d: initscript mailscanner, action "start" failed.
dpkg: error processing mailscanner (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
mailscanner
E: Sub-process /usr/bin/dpkg returned an error code (1)


It seems that it is half installed, but like I said, MailScanner is
working fine right now. What should I do about it? I am a bit new to
Ubuntu, so any help I can get is greatly appreciated.

Thanks!
rick



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:51 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org