FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 05-09-2008, 08:25 PM
Donald Iddings
 
Default 8.04 Evolution Send/Receive Button Went Inactive

anybody have any ideas why Evolution send/receive went inactive all of a
sudden & this was before the first set of updates which were all
recommended? This was a fresh install of 8.04 although this is now my
fourth distro for Ubuntu I have used beginning with 6.10. Won't receive
any email even though the the Evolution Preferences, Receiving Options
tab is set to check for messages automatically every 10 minutes which I
think is the default. Worked fine for about 4 days or so when I first
installed 8.04 Hardy. All other buttons on the Evolution tool bar are
active, other than that everything else on 8.04 continues to function
normally? This problem happens to be on a Thinkpad T60 but I also have
Ubuntu 7.10 on a desktop which is where I am composing this email.
--
iddingdj05@comcast.net


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2008, 08:48 PM
Mario Vukelic
 
Default 8.04 Evolution Send/Receive Button Went Inactive

On Fri, 2008-05-09 at 16:25 -0400, Donald Iddings wrote:
> anybody have any ideas why Evolution send/receive went inactive all of a
> sudden <snip>

AFAICT I see the same behavior when Evolution is offline mode. Did you
check the bottom-left corner of the Evolution window? If there is an
icon with a red cross, it is offline.

I seem to remember recent updates from the hardy-proposed repository (I
don't know whether they have been included in regular hardy yet) whose
change notes talked about making Evo set offline/online status dependent
on NetworkManager, instead of sticking to the state it had when closing
Evo.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-10-2008, 01:36 PM
Donald Iddings
 
Default 8.04 Evolution Send/Receive Button Went Inactive

sorry missed that, yes Evolution was offline, thanks that did it


On Fri, 2008-05-09 at 22:48 +0200, Mario Vukelic wrote:
> On Fri, 2008-05-09 at 16:25 -0400, Donald Iddings wrote:
> > anybody have any ideas why Evolution send/receive went inactive all of a
> > sudden <snip>
>
> AFAICT I see the same behavior when Evolution is offline mode. Did you
> check the bottom-left corner of the Evolution window? If there is an
> icon with a red cross, it is offline.
>
> I seem to remember recent updates from the hardy-proposed repository (I
> don't know whether they have been included in regular hardy yet) whose
> change notes talked about making Evo set offline/online status dependent
> on NetworkManager, instead of sticking to the state it had when closing
> Evo.
>
>
--
iddingdj05@comcast.net


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:35 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org