FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 05-08-2008, 10:25 PM
"sani.broyeur@free.fr"
 
Default Unable to install on VIA SATA motherboard ?

Hi.

I tried with 6 different ISO images (386 & AMD64) to install 8.04 on a VIA /
Athlon64 motherboard bought in 2006.

None of them recognized the VIA sata controler, so that none of them was able
to install...

Is there a solution ? Mandriva installs cleanly its i586 *"spring 2008", so
the mobo is functional.

Regards,
Chris, Paris.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2008, 04:01 PM
"sani.broyeur@free.fr"
 
Default Unable to install on VIA SATA motherboard ?

Hi.

I tried with 6 different ISO images (386 & AMD64) to install 8.04 on a VIA /
Athlon64 motherboard bought in 2006.

None of them recognized the VIA sata controler, so that none of them was able
to install...

Is there a solution ? Mandriva installs cleanly its i586 *"spring 2008", so
the mobo is functional.

Regards,
Chris, Paris.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2008, 07:12 PM
NoOp
 
Default Unable to install on VIA SATA motherboard ?

On 05/09/2008 09:01 AM, sani.broyeur@free.fr wrote:
> Hi.
>
> I tried with 6 different ISO images (386 & AMD64) to install 8.04 on a VIA /
> Athlon64 motherboard bought in 2006.
>
> None of them recognized the VIA sata controler, so that none of them was able
> to install...
>
> Is there a solution ? Mandriva installs cleanly its i586 "spring 2008", so
> the mobo is functional.

I wonder if this is similar:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/222176
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/222176/comments/10
http://ubuntuforums.org/showthread.php?t=765195&page=7


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2008, 08:53 PM
"christophe.rochet@free.fr"
 
Default Unable to install on VIA SATA motherboard ?

You're right, simply adding "all_generic_ide" to kernel options at boot solves
the issue :-)

Thanks, Chris


Le Friday 09 May 2008 21:12:59 NoOp, vous avez écrit*:
> On 05/09/2008 09:01 AM, sani.broyeur@free.fr wrote:
> > Hi.
> >
> > I tried with 6 different ISO images (386 & AMD64) to install 8.04 on a
> > VIA / Athlon64 motherboard bought in 2006.
> >
> > None of them recognized the VIA sata controler, so that none of them was
> > able to install...
> >
> > Is there a solution ? Mandriva installs cleanly its i586 "spring 2008",
> > so the mobo is functional.
>
> I wonder if this is similar:
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/222176
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/222176/comments/10
> http://ubuntuforums.org/showthread.php?t=765195&page=7



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:27 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org