FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 04-29-2008, 02:18 PM
Noiano
 
Default Laptop and projector

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Hi everybody,
I have an old compaq evo n1015v with a Radeon IGP 320M as
graphic card. I cannot make it work with a projector: only
in text mode the projector receives signal; when I switch to
gdm projector says "no signal" all the time. Xrandr says the
vga connector is connected using 800x600 mode: even if I
click on fn+f4 (the lcd/vga button) nothing happens.
Is there some particular operation that needs to be done?
Some modification to xorg.conf?

I really have no idea, I hope someone can help :-)

Noiano
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iE8DBQFIFy4Y+JjGoasQ6NIRCCwHAN9bIwWIsIEiWjQBIK6otn/VMuzXjovqPl/5
uXeMAOCE40vPCHaaMEVGShsBvRqVzT0o07ZmAMcaa00K
=AFqL
-----END PGP SIGNATURE-----


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 04-29-2008, 11:49 PM
Arthur
 
Default Laptop and projector

only in text mode the projector receives signal;this means everything hardware/laptop is ok & you have the right cable and everything else is ok so keep this as it is.


try to change screen refresh rate* or maybe screen resolution -lower one-
*



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 04-30-2008, 01:55 AM
"Ian Harrell"
 
Default Laptop and projector

-----Original Message-----
From: ubuntu-users-bounces@lists.ubuntu.com
[mailto:ubuntu-users-bounces@lists.ubuntu.com] On Behalf Of Noiano
Sent: Tuesday, April 29, 2008 10:18 AM
To: ubuntu-users@lists.ubuntu.com
Subject: Laptop and projector

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Hi everybody,
I have an old compaq evo n1015v with a Radeon IGP 320M as
graphic card. I cannot make it work with a projector: only
in text mode the projector receives signal; when I switch to
gdm projector says "no signal" all the time. Xrandr says the
vga connector is connected using 800x600 mode: even if I
click on fn+f4 (the lcd/vga button) nothing happens.
Is there some particular operation that needs to be done?
Some modification to xorg.conf?

I really have no idea, I hope someone can help :-)

Noiano
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iE8DBQFIFy4Y+JjGoasQ6NIRCCwHAN9bIwWIsIEiWjQBIK6otn/VMuzXjovqPl/5
uXeMAOCE40vPCHaaMEVGShsBvRqVzT0o07ZmAMcaa00K
=AFqL
-----END PGP SIGNATURE-----

Hello Noiano,

It has been a bit since I had to work with a projector in linux, but all I
used to do is boot the computer up and log in, connect the projector and be
sure it was powered on, then I would run "sudo dpkg-reconfigure -phigh
xserver-xorg" without the quotes in a terminal and select every available
resolution. Once that script finished the projector always came on and
cloned the computers screen.

Hope that helps.
Ian




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-01-2008, 06:44 AM
Noiano
 
Default Laptop and projector

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Arthur wrote:
> only in text mode the projector receives signal;
>
> this means everything hardware/laptop is ok & you have the right cable
> and everything else is ok so keep this as it is.
>
> try to change screen refresh rate or maybe screen resolution -lower one-

I have tried, but without success...this problem is
maddening me! I cannot figure out how to solve it :-(

Noiano
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iE8DBQFIGWbR+JjGoasQ6NIRCNOQAOCY4wDtsm87GFKOTdHp4x wrkSA7CpfrWSVJ
b1FKAOCmd9hVE4IFHDrVruzX79DOBszt1wYY2d0A6SPz
=xu1V
-----END PGP SIGNATURE-----


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-01-2008, 06:47 AM
Noiano
 
Default Laptop and projector

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

> Ian Harrell wrote:
> Hello Noiano,
>
> It has been a bit since I had to work with a projector in linux, but all I
> used to do is boot the computer up and log in, connect the projector and be
> sure it was powered on, then I would run "sudo dpkg-reconfigure -phigh
> xserver-xorg" without the quotes in a terminal and select every available
> resolution. Once that script finished the projector always came on and
> cloned the computers screen.
>
> Hope that helps.
> Ian

What's the difference between changing the resolution from
gdm and executing a dpkg-reconfigure as you advised? I did
try to change the resolution but nothing happened. If it
helps my graphic card uses ati driver.

Should you need more information, please ask! I'd love to
have my projector working :-)

Noiano


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iE8DBQFIGWeB+JjGoasQ6NIRCGjDAN9EXcTkp6+8EhGEJfdvOj OtLFhCmbjPDtQV
s0kzAN0U2HGA3aEuK7/zWKCtwUxjK0rVrTybTyjBFne4
=cgiN
-----END PGP SIGNATURE-----


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-01-2008, 06:56 AM
Noiano
 
Default Laptop and projector

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Noiano wrote:
> What's the difference between changing the resolution from
> gdm and executing a dpkg-reconfigure as you advised? I did
> try to change the resolution but nothing happened. If it
> helps my graphic card uses ati driver.
>
> Should you need more information, please ask! I'd love to
> have my projector working :-)
>
> Noiano
>

I wander if a particular setting is required in xorg.conf in
order to have a projector working...I can post my xorg.conf
if needed.

Thanks

Noiano
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iE8DBQFIGWmH+JjGoasQ6NIRCCAZAN9GHp8HdPu30YLx892ar5 zRnmV52OdETFRv
2LRcAN0cUDhehV1eua7ORLnpEeIfQbyopYs6Y1uUtUB1
=fJWg
-----END PGP SIGNATURE-----


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-01-2008, 10:18 AM
Arthur
 
Default Laptop and projector

try to run :
dpkg-reconfigure xserver-xorg*& choose options


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-06-2008, 03:40 PM
Noiano
 
Default Laptop and projector

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Arthur wrote:
> |try to run :
> |
>
> |dpkg-reconfigure xserver-xorg|
>
> & choose options
>

I was unsuccessful :-(...what the hell can do about this
problem?

I have no idea

Noiano

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iE8DBQFIIHve+JjGoasQ6NIRCGg0AN9sF/oJ2yz1wsPhXEv3lq/44ukYPgzgWNFj
1cg1AOCXVW5vwCnqn5hTRxDjHqgKXboEXsx1OXQNgWJz
=t+vy
-----END PGP SIGNATURE-----


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2008, 04:24 PM
Michele
 
Default Laptop and projector

2008/5/6 Noiano <noiano@x-privat.org>:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
>
> Arthur wrote:
> > |try to run :
> > |
> >
> > |dpkg-reconfigure xserver-xorg|
> >
> > & choose options
> >
>
> I was unsuccessful :-(...what the hell can do about this
> problem?
>
> I have no idea
>
> Noiano
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.6 (GNU/Linux)
>
> iE8DBQFIIHve+JjGoasQ6NIRCGg0AN9sF/oJ2yz1wsPhXEv3lq/44ukYPgzgWNFj
> 1cg1AOCXVW5vwCnqn5hTRxDjHqgKXboEXsx1OXQNgWJz
> =t+vy
> -----END PGP SIGNATURE-----
>
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>

Hello,

I have an even older Compaq (Evo N610c) with a Radeon mobility 7500M.
To make it work with xrandr I had to change the xorg.conf and add in
the screen section a "display" subsection where I defined a virtual
screen. Now you may wonder: why don't you post your xorg.conf? and the
answer is that my laptop is at home... if you need it I will post
tonight.

Before this change the GUI "knew" there was another screen but only
the clone mode was working and the and the command line xrandr did not
work at all.
Now I still have to access the GUI and enable the screen before xrandr
start working (there must be a simple way to avoid this step, but I
haven't found it yet) and after that I can place the secondary screen
wherever I want on my big virtual desktop.

Since you tried everything you may want to try this too ;-)

Cheers,

Michele

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 08:04 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org