FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 04-28-2008, 08:47 PM
Josef Wolf
 
Default Where to find foomatic-filters-ppds?

Hello,

With the default ppd files coming with ubuntu, I get a very bad
quality on my HP LJ-4M.

OTOH, I get very good quality on my suse box with the
LaserJet_4M-Postscript.ppd. According to rpmsearch, this ppd
is available for ubuntu in the
foomatic-filters-ppds_20040506-1ubuntu1_all.deb package. But

apt-get install foomatic-filters-ppds

says it can't find this package.

I have enabled universe, multiverse and restricted.

Any hints?

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 04-28-2008, 09:00 PM
Francis Earl
 
Default Where to find foomatic-filters-ppds?

The package you require are looking for is foomatic-filters, however,
given that it is an HP printer, I think hplip should work fine - it is
provided and maintained by HP themselves...

Both of these are installed by default however, so I'm not sure what the
issue might be there...

On Mon, 2008-04-28 at 22:47 +0200, Josef Wolf wrote:
> Hello,
>
> With the default ppd files coming with ubuntu, I get a very bad
> quality on my HP LJ-4M.
>
> OTOH, I get very good quality on my suse box with the
> LaserJet_4M-Postscript.ppd. According to rpmsearch, this ppd
> is available for ubuntu in the
> foomatic-filters-ppds_20040506-1ubuntu1_all.deb package. But
>
> apt-get install foomatic-filters-ppds
>
> says it can't find this package.
>
> I have enabled universe, multiverse and restricted.
>
> Any hints?
>


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 04-28-2008, 09:18 PM
NoOp
 
Default Where to find foomatic-filters-ppds?

On 04/28/2008 01:47 PM, Josef Wolf wrote:
> Hello,
>
> With the default ppd files coming with ubuntu, I get a very bad
> quality on my HP LJ-4M.
>
> OTOH, I get very good quality on my suse box with the
> LaserJet_4M-Postscript.ppd. According to rpmsearch, this ppd
> is available for ubuntu in the
> foomatic-filters-ppds_20040506-1ubuntu1_all.deb package. But
>
> apt-get install foomatic-filters-ppds
>
> says it can't find this package.
>
> I have enabled universe, multiverse and restricted.
>
> Any hints?
>


http://packages.ubuntu.com/
search for 'foomatic-filter' (Any_

Results:
<http://packages.ubuntu.com/search?keywords=foomatic-filters&searchon=names&suite=all&section=all>

You'll see that foomatic-filters-ppds was only included for dapper and edgy.
http://packages.ubuntu.com/edgy/foomatic-filters-ppds
http://packages.ubuntu.com/edgy/all/foomatic-filters-ppds/filelist
HP/HP-LaserJet_4M-Postscript.ppd.gz

So, the easy way is to:
Download foomatic-filters-ppds
Download for all available architectures Architecture Package Size
Installed Size Files
all 11,273.1 kB 17536 kB [list of files]

click on 'all' and
http://packages.ubuntu.com/edgy/all/foomatic-filters-ppds/download
select a mirror and download.

However, if you already have the file on your Suse box, why not just
copy it over to your Ubuntu system - /usr/share/ppd/openprinting/HP?





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:36 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org