FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 04-28-2008, 04:46 PM
Tom
 
Default Gkrellm's Gkrellkam plugin doesn't display images on (my) Hardy installation

On Mon, Apr 28, 2008 at 10:53:52AM -0400, Peter N Spotts wrote:
>
> Folks,
>
> I'm using Gkrellm 2.3.1 with its Gkrellkam plug-in on Hardy Heron,
> updated from 7.10 on line over the weekend. The same Gkrellm set-up
> in 7.10 displayed Gkrellkam's images properly. Now, however, the images
> don't show up. Oddly, when I left-click in a blank image pane, the
> correct image pops up in an image viewer, as it had in the past. So the
> plug-in clearly is pulling down the images I want. I've tried Gkrellm
> and Gkrellkam installed from the repositories as well as from source,
> and it makes no difference...either way the images don't appear within
> Gkrellm. I wonder if this may be a problem for Gkrellm to solve. In any
> case, I thought I'd stop here first to see if anyone else has seen this
> problem, and if so, what sort of work-arounds may exist.
>
> With best regards,
>
> Pete
> --
I dont know the answer. But it acts the way you describe in Slackware 12
and the images don't update either. Works like its suppose to with
Ubuntu 7.10.

Tom

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:29 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org