FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 04-25-2008, 04:39 PM
James Jones
 
Default bug report

Was trying to download a plug-in to enable the playing of DVD movies and
the following error occurred and as a result I am no longer able to use
the update manager. If you have any suggestions please let me know.

'E:Type '--15:58:49--' is not known on line 1 in source
list /etc/apt/sources.list.d/medibunto.list, E:The list of sources could
not be read.'

Or if you have a way to get DVDs movies to play that would also be
appreciated.

I an very new to Ubunto but am quick learner.

Thanks, James Jones


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 04-28-2008, 06:15 AM
Nils Kassube
 
Default bug report

James Jones wrote:
> Was trying to download a plug-in to enable the playing of DVD movies
> and the following error occurred and as a result I am no longer able to
> use the update manager. If you have any suggestions please let me know.
>
> 'E:Type '--15:58:49--' is not known on line 1 in source
> list /etc/apt/sources.list.d/medibunto.list, E:The list of sources
> could not be read.'

It looks like the file /etc/apt/sources.list.d/medibunto.list is not a
valid file for repositories. You could delete that file and then add the
medibuntu repository as explained here:
<https://help.ubuntu.com/community/Medibuntu>


Nils

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 04-28-2008, 06:54 AM
Mario Vukelic
 
Default bug report

On Fri, 2008-04-25 at 09:39 -0700, James Jones wrote:
>
> 'E:Type '--15:58:49--' is not known on line 1 in source
> list /etc/apt/sources.list.d/medibunto.list, E:The list of sources
> could not be read.'

You did not post the content of the file, which would be important, but
there is already a typo in the file name: the repository is called
"Medibuntu" (-u!)

Did you set up this file yourself, or was it done automatically?

Here is some info on Medibuntu and about how to set it up:
https://help.ubuntu.com/community/Medibuntu


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 04-28-2008, 10:13 PM
Carlos Alberto Alves
 
Default bug report

Try this... Just copy and paste
1- Enable “main”, “universe”, “restricted” and “multiverse” repositories;
2- sudo apt-get -y install cpdvd regionset x264 gqmpeg mp3gain
mjpegtools libdvdread3 mpeg2dec vorbis-tools id3v2 mpg321 mpg123
libswfdec0.3 libflac++6 ffmpeg cdda2wav toolame libmp4v2-0 lame
lame-extras libmad0 libjpeg-progs libmpcdec3 libquicktime1 flac faac
faad sox toolame ffmpeg2theora libmpeg2-4 uudeview flac libmpeg3-1
mpeg3-utils mpegdemux liba52-0.7.4-dev a52dec
3- sudo apt-get install -y gstreamer0.10-ffmpeg
gstreamer0.10-fluendo-mp3 gstreamer0.10-fluendo-mpegdemux
gstreamer0.10-gl gstreamer0.10-gnonlin gstreamer0.10-pitfdll
gstreamer0.10-plugins-bad gstreamer0.10-plugins-farsight
gstreamer0.10-plugins-ugly gstreamer0.10-sdl
gstreamer0.10-plugins-bad-multiverse gstreamer0.10-schroedinger
gstreamer0.10-plugins-ugly-multiverse
4- echo "# Repositório Medibuntu" | sudo tee -a /etc/apt/sources.list
5- echo "deb http://packages.medibuntu.org/ gutsy free non-free" | sudo
tee -a /etc/apt/sources.list
6- wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo
apt-key add -
7- sudo apt-get update
8- sudo apt-get install -y w32codecs libdvdcss2

James Jones wrote:
> Was trying to download a plug-in to enable the playing of DVD movies and
> the following error occurred and as a result I am no longer able to use
> the update manager. If you have any suggestions please let me know.
>
> 'E:Type '--15:58:49--' is not known on line 1 in source
> list /etc/apt/sources.list.d/medibunto.list, E:The list of sources could
> not be read.'
>
> Or if you have a way to get DVDs movies to play that would also be
> appreciated.
>
> I an very new to Ubunto but am quick learner.
>
> Thanks, James Jones
>
>

--
**********************************************
* Carlos Alberto Alves *
* Child Neurologist *
* Systems Analyst/ASUS Certified Professional*
* Rio de Janeiro, Brazil *
* Skype: carlos-aa *
* mailto:drcaa@click21.com.br *
* mailto:drcaa@predialnet.com.br *
**********************************************

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-23-2008, 10:51 AM
Donald Ray Dunnam
 
Default Bug Report

Could not calculate the upgrade

A unresolvable problem occurred while calculating the upgrade.

Please report this bug against the 'update-manager' package and include
the files in /var/log/dist-upgrade/ in the bugreport.



--
xubuntu-devel mailing list
xubuntu-devel@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel
 
Old 06-26-2008, 12:13 PM
Vincent
 
Default Bug Report

On Mon, Jun 23, 2008 at 12:51 PM, Donald Ray Dunnam <drdunnam@hughes.net> wrote:

Could not calculate the upgrade



A unresolvable problem occurred while calculating the upgrade.



Please report this bug against the 'update-manager' package and include the files in /var/log/dist-upgrade/ in the bugreport.



*Hi, if you are reporting this bug, could you do that at http://bugs.ubuntu.com? If you need help with that, feel free to contact me directly

--
Vincent
--
xubuntu-devel mailing list
xubuntu-devel@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel
 
Old 02-14-2010, 10:20 AM
h m
 
Default bug report

brother-cups-wrapper-laser (Cups Wrapper drivers for laser brother printers)
brother-lpr-drivers-laser (LPR drivers for laser brother printers)

Report.

I have been using the printer above.
Even if I select a multi-tray, I can not print well.

All documents are printed only from Tray 1.
Brother MFC8660DN (NETWORK), CPUS 1.3.7, ubuntu Hardy Heron is being used.

Please improve the driver.
Mail the report is the first time. Please forgive the failure of the rule.

--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 02-14-2010, 10:36 AM
h m
 
Default bug report

2010年2月14日20:20 h m <hirokun435@gmail.com>:

brother-cups-wrapper-laser (Cups Wrapper drivers for laser brother printers)
brother-lpr-drivers-laser (LPR drivers for laser brother printers)

Report.


I have been using the printer above.
Even if I select a multi-tray, I can not print well.


All documents are printed only from Tray 1.
Brother MFC8660DN (NETWORK), CPUS 1.3.7, ubuntu Hardy Heron is being used.


Please improve the driver.
Mail the report is the first time. Please forgive the failure of the rule.




--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 02-16-2010, 07:04 PM
Brian Murray
 
Default bug report

On Sun, Feb 14, 2010 at 08:20:00PM +0900, h m wrote:
> brother-cups-wrapper-laser (Cups Wrapper drivers for laser brother printers)
> brother-lpr-drivers-laser (LPR drivers for laser brother printers)
>
> Report.
> I have been using the printer above.
> Even if I select a multi-tray, I can not print well.
> All documents are printed only from Tray 1.
> Brother MFC8660DN (NETWORK), CPUS 1.3.7, ubuntu Hardy Heron is being used.
> Please improve the driver.
> Mail the report is the first time. Please forgive the failure of the rule.

It would be helpful if you were to report this in Launchpad where bug
reports about Ubuntu are tracked. You can do this from your Ubuntu
system using the command 'ubuntu-bug brother-lpr-drivers-laser'. This
will automatically gather information about your system and the package
you wish to report a bug about. You'll then have the opportunity to add
more details regarding the bug in your web browser.

--
Brian Murray @ubuntu.com
--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 
Old 11-15-2010, 08:17 PM
Yu P
 
Default bug report

ubuntu 10.04.01 AMD
---------------------
Package: asterisk-mysql
Status: install ok installed
Priority: optional
Section: comm
Installed-Size: 180
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Architecture: amd64
Source: asterisk-addons
Version: 1.6.2.0-1
Depends: asterisk-1.6.2, libc6 (>= 2.4), libmysqlclient16 (>= 5.1.21-1)
Description: MySQL support for the Asterisk PBX (cdr mainly)
Asterisk is an Open Source PBX and telephony toolkit.
.
This package provides the following modules for basic MySQL support for the
Asterisk PBX:
* cdr_addon_mysql.so for logging call detail records (CDR) into a MySQL
database
* app_addon_sql_mysql.so for querying a MySQL database from your dialplan
* res_config_mysql.so for configuring Asterisk using a MySQL database
.
For more information about the Asterisk PBX, have a look at the Asterisk
package.
Original-Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
Homepage: http://www.asterisk.org/
-------------------------------------
Package: asterisk
Status: install ok installed
Priority: optional
Section: comm
Installed-Size: 10184
Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
Architecture: amd64
Version: 1:1.6.2.5-0ubuntu1
Provides: asterisk-1.6.2
Depends: libasound2 (>> 1.0.22), libc-client2007e, libc6 (>= 2.8), libcap2 (>= 2.10), libcurl3 (>= 7.16.2-1),
libgcc1 (>= 1:4.1.1), libglib2.0-0 (>= 2.12.0), libgmime-2.0-2a, libgsm1 (>= 1.0.13), libiksemel3, libldap-2.4-2
(>= 2.4.7), liblua5.1-0, libncurses5 (>= 5.6+20071006-3), libnewt0.52, libogg0 (>= 1.0rc3), libopenais3 (>=
1.1.2), libpopt0 (>= 1.15), libpq5 (>= 8.4~0cvs20090328), libpri1.4, libradiusclient-ng2, libsdl1.2debian (>=
1.2.10-1), libsnmp15 (>= 5.4.2.1~dfsg), libspandsp2, libspeex1 (>= 1.2~beta3-1), libspeexdsp1 (>= 1.2~beta3.2-
1), libsqlite0 (>= 2.8.17), libss7-1 (>= 1.0), libssl0.9.8 (>= 0.9.8k-1), libstdc++6 (>= 4.1.1), libsybdb5 (>=
0.63), libtiff4, libtonezone2.0 (>= 1:2.2.1), libvorbis0a (>= 1.1.2), libvorbisenc2 (>= 1.1.2), libvpb0 (>=
4.2.22), libx11-6, libxml2 (>= 2.7.4), unixodbc (>= 2.2.11), zlib1g (>= 1:1.1.4), asterisk-config (= 1:1.6.2.5-
0ubuntu1) | asterisk-config-custom, adduser, asterisk-sounds-main, dahdi
Recommends: sox
Suggests: asterisk-doc, asterisk-dev, asterisk-h323
Conffiles:
/etc/logrotate.d/asterisk d52ae3c0fd7a6f735900a82c951b03a2
/etc/default/asterisk e10608ab4cbbe1e5f26797ba4e7c4f5b
/etc/init.d/asterisk 66689c5151b8648a172fcf77d7ffcca2
Description: Open Source Private Branch Exchange (PBX)
Asterisk is an Open Source PBX and telephony toolkit. It is, in a
sense, middleware between Internet and telephony channels on the bottom,
and Internet and telephony applications at the top.
.
Asterisk can be used with Voice over IP (SIP, H.323, IAX and more) standards,
or the Public Switched Telephone Network (PSTN) through supported hardware.
.
Supported hardware:
.
* All Wildcard (tm) ISDN PRI cards from Digium (http://www.digium.com)
* HFC-S/HFC-4S-based ISDN BRI cards (Junghanns.NET, beroNet, Digium etc.)
* All TDM (FXO/FXS) cards from Digium
* Various clones of Digium cards such as those by OpenVox
* Xorcom Astribank USB telephony adapter (http://www.xorcom.com)
* Voicetronix OpenPCI, OpenLine and OpenSwitch cards
* CAPI-compatible ISDN cards (using the add-on package chan-capi)
* Full Duplex Sound Card (ALSA or OSS) supported by Linux
* Tormenta T1/E1 card (http://www.zapatatelephony.org)
* QuickNet Internet PhoneJack and LineJack (http://www.quicknet.net)
.
This is the main package that includes the Asterisk daemon and most channel
drivers and applications.
Homepage: http://www.asterisk.org/
Original-Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
------------------------------------------------------
[Nov 15 02:52:34] VERBOSE[12034] pbx.c: == Setting global variable 'AMPDBENGINE' to 'mysql'
[Nov 15 03:04:32] WARNING[12259] loader.c: Module 'cdr_addon_mysql.so' was not compiled with the same compile-
time options as this version of Asterisk.
[Nov 15 03:04:32] WARNING[12259] loader.c: Module 'cdr_addon_mysql.so' will not be initialized as it may cause
instability.
[Nov 15 03:04:32] WARNING[12259] loader.c: Module 'cdr_addon_mysql.so' could not be loaded.
[Nov 15 03:12:12] VERBOSE[1725] pbx.c: == Setting global variable 'AMPDBENGINE' to 'mysql'
[Nov 15 03:12:14] WARNING[1725] loader.c: Module 'res_config_mysql.so' was not compiled with the same compile-
time options as this version of Asterisk.
[Nov 15 03:12:14] WARNING[1725] loader.c: Module 'res_config_mysql.so' will not be initialized as it may cause
instability.
[Nov 15 03:12:14] WARNING[1725] loader.c: Module 'res_config_mysql.so' could not be loaded.
[Nov 15 03:12:14] WARNING[1725] loader.c: Module 'app_addon_sql_mysql.so' was not compiled with the same
compile-time options as this version of Asterisk.
[Nov 15 03:12:14] WARNING[1725] loader.c: Module 'app_addon_sql_mysql.so' will not be initialized as it may
cause instability.
[Nov 15 03:12:14] WARNING[1725] loader.c: Module 'app_addon_sql_mysql.so' could not be loaded.
[Nov 15 03:12:14] WARNING[1725] loader.c: Module 'cdr_addon_mysql.so' was not compiled with the same compile-
time options as this version of Asterisk.
[Nov 15 03:12:14] WARNING[1725] loader.c: Module 'cdr_addon_mysql.so' will not be initialized as it may cause
instability.
[Nov 15 03:12:14] WARNING[1725] loader.c: Module 'cdr_addon_mysql.so' could not be loaded.
[Nov 15 03:13:20] WARNING[2095] loader.c: Module 'cdr_addon_mysql.so' was not compiled with the same compile-
time options as this version of Asterisk.
[Nov 15 03:13:20] WARNING[2095] loader.c: Module 'cdr_addon_mysql.so' will not be initialized as it may cause
instability.
[Nov 15 03:13:20] WARNING[2095] loader.c: Module 'cdr_addon_mysql.so' could not be loaded.
[Nov 15 14:05:21] WARNING[8990] loader.c: Module 'cdr_addon_mysql.so' was not compiled with the same compile-
time options as this version of Asterisk.
[Nov 15 14:05:21] WARNING[8990] loader.c: Module 'cdr_addon_mysql.so' will not be initialized as it may cause
instability.
[Nov 15 14:05:21] WARNING[8990] loader.c: Module 'cdr_addon_mysql.so' could not be loaded.
[Nov 15 21:40:12] VERBOSE[1711] pbx.c: == Setting global variable 'AMPDBENGINE' to 'mysql'
[Nov 15 21:40:15] WARNING[1711] loader.c: Module 'res_config_mysql.so' was not compiled with the same compile-
time options as this version of Asterisk.
[Nov 15 21:40:15] WARNING[1711] loader.c: Module 'res_config_mysql.so' will not be initialized as it may cause
instability.
[Nov 15 21:40:15] WARNING[1711] loader.c: Module 'res_config_mysql.so' could not be loaded.
[Nov 15 21:40:15] WARNING[1711] loader.c: Module 'app_addon_sql_mysql.so' was not compiled with the same
compile-time options as this version of Asterisk.
[Nov 15 21:40:15] WARNING[1711] loader.c: Module 'app_addon_sql_mysql.so' will not be initialized as it may
cause instability.
[Nov 15 21:40:15] WARNING[1711] loader.c: Module 'app_addon_sql_mysql.so' could not be loaded.
[Nov 15 21:40:15] WARNING[1711] loader.c: Module 'cdr_addon_mysql.so' was not compiled with the same compile-
time options as this version of Asterisk.
[Nov 15 21:40:15] WARNING[1711] loader.c: Module 'cdr_addon_mysql.so' will not be initialized as it may cause
instability.
[Nov 15 21:40:15] WARNING[1711] loader.c: Module 'cdr_addon_mysql.so' could not be loaded.
[Nov 15 23:33:35] VERBOSE[1718] pbx.c: == Setting global variable 'AMPDBENGINE' to 'mysql'
[Nov 15 23:33:37] WARNING[1718] loader.c: Module 'res_config_mysql.so' was not compiled with the same compile-
time options as this version of Asterisk.
[Nov 15 23:33:37] WARNING[1718] loader.c: Module 'res_config_mysql.so' will not be initialized as it may cause
instability.
[Nov 15 23:33:37] WARNING[1718] loader.c: Module 'res_config_mysql.so' could not be loaded.
[Nov 15 23:33:37] WARNING[1718] loader.c: Module 'app_addon_sql_mysql.so' was not compiled with the same
compile-time options as this version of Asterisk.
[Nov 15 23:33:37] WARNING[1718] loader.c: Module 'app_addon_sql_mysql.so' will not be initialized as it may
cause instability.
[Nov 15 23:33:37] WARNING[1718] loader.c: Module 'app_addon_sql_mysql.so' could not be loaded.
[Nov 15 23:33:37] WARNING[1718] loader.c: Module 'cdr_addon_mysql.so' was not compiled with the same compile-
time options as this version of Asterisk.
[Nov 15 23:33:37] WARNING[1718] loader.c: Module 'cdr_addon_mysql.so' will not be initialized as it may cause
instability.
[Nov 15 23:33:37] WARNING[1718] loader.c: Module 'cdr_addon_mysql.so' could not be loaded.


--
Ubuntu-motu mailing list
Ubuntu-motu@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-motu
 

Thread Tools




All times are GMT. The time now is 09:36 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org