FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 04-27-2008, 06:59 PM
Caleb Marcus
 
Default gstreamer encountered a general supporting library layer' error after abort

On Sun, 2008-04-27 at 09:38 +0100, dave selby wrote:
> Hi All,
>
> Fresh install of hardy, all AOK, tried to play a .swf, ubuntu asked
> to download a codec, which it did, I think it then asked to download
> another coded but I was distracted at the critical point (yikes!) and
> I hit cancel.
>
> Now when I try and play the .swf I get 'gstreamer encountered a
> general supporting library layer' error.
>
> Any idea what to do
>
> Cheers
>
> Dave
>
Do you remember what codec you installed? Try this:
1. Close out of Firefox
2. Open a terminal and run: sudo aptitude remove
mozilla-plugin-gnash swfdec-mozilla
3. Open Firefox and go to a page that uses Flash (a YouTube movie,
for example)
4. When it asks what codec to install, choose Flash Player
(installer) rather than swfdec or Gnash
This should get you using Adobe Flash.
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:53 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org