FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 04-27-2008, 04:36 AM
"Haneef Bashir"
 
Default upgraded to Hardy now java doesn't work

Hello all,
I had Xububtu Gutsy installed on my system and java was working fine (i use java to edit my website). when i upgraded to Hardy java stoppd working Firrst i thought that there might be a problem with the new firefox 3 so i tried so tried to launch my webpage editing tools for my site using Epiphany, only to get an error saying that java doesn't seem to be installed. i went to the Ubuntu website to see if this bug was reported and if there was a simple fix, but because of my inexperience with computers and linux jargon i as able to get anywhere. can someone help?

thanks in advance.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 04-27-2008, 06:51 AM
John L Fjellstad
 
Default upgraded to Hardy now java doesn't work

"Haneef Bashir" <darkfena313@gmail.com> writes:

> Hello all,
> I had Xububtu Gutsy installed on my system and java was working fine (i use
> java to edit my website). when i upgraded to Hardy java stoppd working
> Firrst i thought that there might be a problem with the new firefox 3 so i
> tried so tried to launch my webpage editing tools for my site using
> Epiphany, only to get an error saying that java doesn't seem to be
> installed. i went to the Ubuntu website to see if this bug was reported and
> if there was a simple fix, but because of my inexperience with computers and
> linux jargon i as able to get anywhere. can someone help?
> thanks in advance.

Check if icedtea-gcjwebplugin is installed. For some reason
[kx]ubuntu-restricted-extras pulls this package in and replaces the sun
java package. You can remove this package (icedtea-gcjwebplugin), then
sun java will work, or you can run update-java-alternatives to set sun
java to be the preferred java package.

--
John L. Fjellstad
web: http://www.fjellstad.org/ Quis custodiet ipsos custodes


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:02 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org