Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu User (http://www.linux-archive.org/ubuntu-user/)
-   -   Upgraded 12.04, now X won't start; was 12.04.1 screwed me ... anyone else? (http://www.linux-archive.org/ubuntu-user/710345-upgraded-12-04-now-x-wont-start-12-04-1-screwed-me-anyone-else.html)

Avi Greenbury 10-07-2012 09:53 PM

Upgraded 12.04, now X won't start; was 12.04.1 screwed me ... anyone else?
 
Mikie wrote:
> Hey Nice List People,
>
> I had just three days ago loaded 12.04 Ubuntu 64 bit Desktop on my ASUS MB,
> Intel core i7 no problems.
>
> I ran sudo apt-get update and then upgrade no problem.
> Installed VMWARE Workstation 9 for Linux no problem.
> Created a few VM's no problem and they all ran no problem.
> Rebooted many times no problem.
> Well … here it is Sunday and I see the pop up for 107 updates so I foolishly
> say ok and then it wants to reboot.
> After the reboot xwindow will not start and I get a text login prompt:
>
> Ubuntu 12.04.1 LTS vplay tty1
>
> vplay login:
>
> I can log in but when I sudo startx … I get gobble de gook and lines on the
> screen


Could you pastebin the output of

tail -n 40 /var/log/Xorg.0.log
grep EE /var/log/Xorg.0.log

please? What does the 'gobble de gook' say? Does it say why it's
failing?

If, instead of running 'sudo startx' you run

sudo restart lightdm

what happens? Also, are you using the binary driver for you graphics
card? Do you know which graphics card you have?


--
Avi

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


All times are GMT. The time now is 01:09 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.