FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 10-04-2012, 11:42 AM
"G. "
 
Default Flash 11 and PBS

Anyone else having trouble streaming PBS? On Ubuntu 12.04, PBS site
says you have to install Flash 11. I installed it from the Flash site
using Software Center. I stil get the same message on the PBS site
however. Every other site seems to be working with Flash.

Thanks


garyk

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-04-2012, 12:58 PM
Wade Smart
 
Default Flash 11 and PBS

On Thu, Oct 4, 2012 at 6:42 AM, G. <pegngaryubuntu@gmail.com> wrote:
> Anyone else having trouble streaming PBS? On Ubuntu 12.04, PBS site
> says you have to install Flash 11. I installed it from the Flash site
> using Software Center. I stil get the same message on the PBS site
> however. Every other site seems to be working with Flash.
>
> Thanks
>
>
> garyk
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Yes. I called in about the issue and they said they only test for Windows pc
so it maybe something to do with the version of flash & windows. Its crap.
I said, for PUBLIC tv you should use something everyone can play.

--
Registered Linux User: #480675
Registered Linux Machine: #408606
Linux since June 2005

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-04-2012, 02:26 PM
J
 
Default Flash 11 and PBS

On Thu, Oct 4, 2012 at 8:58 AM, Wade Smart <wadesmart@gmail.com> wrote:
> On Thu, Oct 4, 2012 at 6:42 AM, G. <pegngaryubuntu@gmail.com> wrote:
>> Anyone else having trouble streaming PBS? On Ubuntu 12.04, PBS site
>> says you have to install Flash 11. I installed it from the Flash site
>> using Software Center. I stil get the same message on the PBS site
>> however. Every other site seems to be working with Flash.

Do you mean watching the various videos (older episodes) on pbs.org,
or is there some live stream I didn't see?

I have no problem streaming them at all.

I'm using 12.04 with the latest updates.
flashplugin-installer 11.2.202.238ubuntu0.12.04.1
google-chrome-stable 21.0.1180.89-r154005

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-04-2012, 06:26 PM
Pastor JW
 
Default Flash 11 and PBS

On 10/04/2012 07:26 AM, JW wrote:

On Thu, Oct 4, 2012 at 6:42 AM, G. <pegngaryubuntu@gmail.com> wrote:

Anyone else having trouble streaming PBS? On Ubuntu 12.04, PBS site
says you have to install Flash 11. I installed it from the Flash site
using Software Center. I stil get the same message on the PBS site
however. Every other site seems to be working with Flash.


Assuming you are using FireFox; type "aboutlugins" without the quotes,
and see if more than one "Shockwave Flash" is showing. If so you will
need to delete the older "libflashplayer.so". Version should show 11 if
installed but it may be using the older libflashplayer.so.



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-05-2012, 01:28 AM
Jonesy
 
Default Flash 11 and PBS

On Thu, 4 Oct 2012 07:58:28 -0500, Wade Smart wrote:
> On Thu, Oct 4, 2012 at 6:42 AM, G. <pegngaryubuntu@gmail.com> wrote:
>> Anyone else having trouble streaming PBS? On Ubuntu 12.04, PBS site
>> says you have to install Flash 11. I installed it from the Flash site
>> using Software Center. I stil get the same message on the PBS site
>> however. Every other site seems to be working with Flash.
>>
> Yes. I called in about the issue and they said they only test for Windows pc
> so it maybe something to do with the version of flash & windows. Its crap.
> I said, for PUBLIC tv you should use something everyone can play.

If it's a check (by them) for "Windows pc", you could try to send
(just) them a unique browser identification -- ala Internet Exploder.

Do a search on "browser id" and you'll find plenty to choose from.

Jonesy


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-05-2012, 11:15 AM
"G. "
 
Default Flash 11 and PBS

On Thu, Oct 4, 2012 at 8:26 PM, Pastor JW <rev.olson@gmail.com> wrote:
> On 10/04/2012 07:26 AM, JW wrote:
>>
>> On Thu, Oct 4, 2012 at 6:42 AM, G. <pegngaryubuntu@gmail.com> wrote:
>>>
>>> Anyone else having trouble streaming PBS? On Ubuntu 12.04, PBS site
>>> says you have to install Flash 11. I installed it from the Flash site
>>> using Software Center. I stil get the same message on the PBS site
>>> however. Every other site seems to be working with Flash.
>
>
> Assuming you are using FireFox; type "aboutlugins" without the quotes, and
> see if more than one "Shockwave Flash" is showing. If so you will need to
> delete the older "libflashplayer.so". Version should show 11 if installed
> but it may be using the older libflashplayer.so.
>
>
This is what I show:

File: libflashplayer.so
Version:
Shockwave Flash 11.2 r202

MIME Type Description Suffixes
application/x-shockwave-flash Shockwave Flash swf
application/futuresplash FutureSplash Player spl

Not quite sure what this means, though. It shows 11.2 as well as
libflashplayer.so. What do I need to do?

Thanks

gary

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-06-2012, 03:25 AM
NoOp
 
Default Flash 11 and PBS

On 10/04/2012 07:26 AM, J wrote:
> On Thu, Oct 4, 2012 at 8:58 AM, Wade Smart <wadesmart@gmail.com> wrote:
>> On Thu, Oct 4, 2012 at 6:42 AM, G. <pegngaryubuntu@gmail.com> wrote:
>>> Anyone else having trouble streaming PBS? On Ubuntu 12.04, PBS site
>>> says you have to install Flash 11. I installed it from the Flash site
>>> using Software Center. I stil get the same message on the PBS site
>>> however. Every other site seems to be working with Flash.
>
> Do you mean watching the various videos (older episodes) on pbs.org,
> or is there some live stream I didn't see?
>
> I have no problem streaming them at all.
>
> I'm using 12.04 with the latest updates.
> flashplugin-installer 11.2.202.238ubuntu0.12.04.1
> google-chrome-stable 21.0.1180.89-r154005
>

Works for me as well. This one (IMO) is well worth watching:
<http://video.pbs.org/video/2050822129>
[POV|Enemies of the People]

Firefox
Mozilla/5.0 (X11; Linux i686; rv:15.0) Gecko/20100101 Firefox/15.0.1
Shockwave Flash
File: /usr/lib/adobe-flashplugin/libflashplayer.so
Version:
Shockwave Flash 11.2 r202

SeaMonkey
Mozilla/5.0 (X11; Linux i686; rv:15.0) Gecko/20120909 Firefox/15.0.1
SeaMonkey/2.12.1
Shockwave Flash
File: /usr/lib/adobe-flashplugin/libflashplayer.so
Version:
Shockwave Flash 11.2 r202



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:15 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org