FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 10-03-2012, 09:54 PM
"Qin, Xiaohong"
 
Default Qlogic QLE2562 HBA adapter device driver

Hi All,
*
I’m trying to install Ubuntu-12.04 server 64 bit OS on my computer that has QLE2562 HBA adapter. During the installation, it complains that missing this “ql2500.fw” file and I choose to ignore and continue. After installation and booted up from OS, the console shows these error messages,
*
qla2xxx …. Firmware ready **** FAILED ****.
*
Is this because the OS iso image does not have the device driver yet for this adapter? If so, can I download the device driver from somewhere and install it?
*
Thanks.
*
Dennis Qin
*
*
*
*
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-04-2012, 12:02 PM
Avi Greenbury
 
Default Qlogic QLE2562 HBA adapter device driver

Qin, Xiaohong wrote:
> I’m trying to install Ubuntu-12.04 server 64 bit OS on my computer that has
> QLE2562 HBA adapter. During the installation, it complains that missing this
> “ql2500.fw” file and I choose to ignore and continue. After installation and
> booted up from OS, the console shows these error messages,

It looks like this is provided by the linux-firmware package:

avi@amazing:~$ dpkg -S ql2500
linux-firmware: /lib/firmware/ql2500_fw.bin

so

sudo apt-get install linux-firmware

should set you right.


--
Avi

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-05-2012, 01:43 PM
Marcos Barbosa
 
Default Qlogic QLE2562 HBA adapter device driver

Did work?

2012/10/4 Avi Greenbury <lists@avi.co>:
> Qin, Xiaohong wrote:
>> I’m trying to install Ubuntu-12.04 server 64 bit OS on my computer that has
>> QLE2562 HBA adapter. During the installation, it complains that missing this
>> “ql2500.fw” file and I choose to ignore and continue. After installation and
>> booted up from OS, the console shows these error messages,
>
> It looks like this is provided by the linux-firmware package:
>
> avi@amazing:~$ dpkg -S ql2500
> linux-firmware: /lib/firmware/ql2500_fw.bin
>
> so
>
> sudo apt-get install linux-firmware
>
> should set you right.
>
>
> --
> Avi
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
Marcos Barbosa <marcosestevesbarbosa@gmail.com>

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-05-2012, 03:23 PM
"Qin, Xiaohong"
 
Default Qlogic QLE2562 HBA adapter device driver

Hi,

I will give it a try later on and let you know.

Thanks.

Dennis

-----Original Message-----
From: ubuntu-users-bounces@lists.ubuntu.com
[mailto:ubuntu-users-bounces@lists.ubuntu.com] On Behalf Of Marcos
Barbosa
Sent: Friday, October 05, 2012 6:43 AM
To: Ubuntu user technical support, not for general discussions
Subject: Re: Qlogic QLE2562 HBA adapter device driver

Did work?

2012/10/4 Avi Greenbury <lists@avi.co>:
> Qin, Xiaohong wrote:
>> I'm trying to install Ubuntu-12.04 server 64 bit OS on my computer
>> that has
>> QLE2562 HBA adapter. During the installation, it complains that
>> missing this "ql2500.fw" file and I choose to ignore and continue.
>> After installation and booted up from OS, the console shows these
>> error messages,
>
> It looks like this is provided by the linux-firmware package:
>
> avi@amazing:~$ dpkg -S ql2500
> linux-firmware: /lib/firmware/ql2500_fw.bin
>
> so
>
> sudo apt-get install linux-firmware
>
> should set you right.
>
>
> --
> Avi
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
Marcos Barbosa <marcosestevesbarbosa@gmail.com>

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-08-2012, 10:35 PM
"Qin, Xiaohong"
 
Default Qlogic QLE2562 HBA adapter device driver

Here is what I did,

sudo apt-get install linux-firmware
Reading package lists... Done
Building dependency tree
Reading state information... Done
linux-firmware is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

So looks like it's already been installed with the OS ISO image. The
original warning message came from Ubuntu Installation menu and after I
choose to skip it, it went ahead to install OS. Maybe the warning
message somehow gets triggered by mistake.

Dennis

-----Original Message-----
From: ubuntu-users-bounces@lists.ubuntu.com
[mailto:ubuntu-users-bounces@lists.ubuntu.com] On Behalf Of Qin,
Xiaohong
Sent: Friday, October 05, 2012 8:23 AM
To: Ubuntu user technical support, not for general discussions
Subject: RE: Qlogic QLE2562 HBA adapter device driver

Hi,

I will give it a try later on and let you know.

Thanks.

Dennis

-----Original Message-----
From: ubuntu-users-bounces@lists.ubuntu.com
[mailto:ubuntu-users-bounces@lists.ubuntu.com] On Behalf Of Marcos
Barbosa
Sent: Friday, October 05, 2012 6:43 AM
To: Ubuntu user technical support, not for general discussions
Subject: Re: Qlogic QLE2562 HBA adapter device driver

Did work?

2012/10/4 Avi Greenbury <lists@avi.co>:
> Qin, Xiaohong wrote:
>> I'm trying to install Ubuntu-12.04 server 64 bit OS on my computer
>> that has
>> QLE2562 HBA adapter. During the installation, it complains that
>> missing this "ql2500.fw" file and I choose to ignore and continue.
>> After installation and booted up from OS, the console shows these
>> error messages,
>
> It looks like this is provided by the linux-firmware package:
>
> avi@amazing:~$ dpkg -S ql2500
> linux-firmware: /lib/firmware/ql2500_fw.bin
>
> so
>
> sudo apt-get install linux-firmware
>
> should set you right.
>
>
> --
> Avi
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
Marcos Barbosa <marcosestevesbarbosa@gmail.com>

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 01:04 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org