FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-26-2012, 03:47 AM
Gene Heskett
 
Default Quicktime stuff doesn't play

On Tuesday 25 September 2012 23:47:15 Ric Moore did opine:

> On 09/25/2012 08:47 AM, Gene Heskett wrote:
> > On Tuesday 25 September 2012 08:44:34 Ric Moore did opine:
> >> On 09/24/2012 03:58 AM, Gene Heskett wrote:
> >>> System is 32 bit ubuntu 10-04.4 LTS on 64 bit hardware.
> >>>
> >>> All I get is a black window with no download activity. Ubuntu
> >>> branded firefox 3.5something, supposedly up to date.
> >>
> >> Quicktime or flash?? Mine just went wonkers but re-installing the
> >> Adobe Flash installed did the job. Ric
> >
> > Quicktime m4v, Ric. 'm4v' wasn't and still is not in the
> > aboutlugins report even after installing another newer vlc and xine
> > too.
>
> If you have a copy of a m4v file and vlc will play it, then you would
> define that in your aboutlugins to be used when that file extension is
> encountered. Ric

Too close to midnight locally to check yet tonight.

Cheers, Gene
--
"There are four boxes to be used in defense of liberty:
soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
My web page: <http://coyoteden.dyndns-free.com:85/gene> is up!
The human mind ordinarily operates at only ten percent of its capacity
-- the rest is overhead for the operating system.
-- Nicholas Ambrose

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-26-2012, 03:49 AM
Gene Heskett
 
Default Quicktime stuff doesn't play

On Tuesday 25 September 2012 23:48:24 Doug did opine:

> On 09/25/2012 04:51 PM, Thomas Kaiser wrote:
> > On 09/24/2012 06:45 PM, Liam Proven wrote:
> >> On 24 September 2012 17:38, Gene Heskett <gheskett@wdtv.com> wrote:
> >>> My version is very old, and the scripts on that site will not
> >>> install the
> >>> much later version because its already installed. I removed it,
> >>> which allowed the newer version to install, but must yet have the
> >>> wrong plugin as
> >>> now most of the vlc seems stripped away in the about, no m4v shows
> >>> anyplace.
> >>>
> >>> Still no joy in flatbush...
> >>
> >> Are we once again trying to support your install of 10.04 with a
> >> weird nonstandard kernel?
> >
> > I don't think so.
> >
> > The videos from this site http://3dtopo.com/lostPLA/ cant be played
> > with Ubuntu.
> >
> > I tried...
> >
> > Intel64:~$ uname -a
> > Linux Intel64 3.2.0-31-generic #50-Ubuntu SMP Fri Sep 7 16:16:45 UTC
> > 2012 x86_64 x86_64 x86_64 GNU/Linux
> >
> > up to date.
> >
> > Thomas
>
> Don't know what's wrong with Ubuntu--I just looked at all of the slides,
> having brought up the url in Firefox 15.0.1,
> running the software on PCLINUXOS, kernel 3.2.18-pclos1.pae.bfs, KDE
> desktop.
>
> --doug

I can see the slides just fine Doug, its the movies that upchuck.


Cheers, Gene
--
"There are four boxes to be used in defense of liberty:
soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
My web page: <http://coyoteden.dyndns-free.com:85/gene> is up!
The human mind ordinarily operates at only ten percent of its capacity
-- the rest is overhead for the operating system.
-- Nicholas Ambrose

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-26-2012, 04:29 AM
Doug
 
Default Quicktime stuff doesn't play

On 09/25/2012 11:49 PM, Gene Heskett wrote:

On Tuesday 25 September 2012 23:48:24 Doug did opine:


On 09/25/2012 04:51 PM, Thomas Kaiser wrote:

On 09/24/2012 06:45 PM, Liam Proven wrote:

On 24 September 2012 17:38, Gene Heskett <gheskett@wdtv.com> wrote:

My version is very old, and the scripts on that site will not
install the
much later version because its already installed. I removed it,
which allowed the newer version to install, but must yet have the
wrong plugin as
now most of the vlc seems stripped away in the about, no m4v shows
anyplace.

Still no joy in flatbush...

Are we once again trying to support your install of 10.04 with a
weird nonstandard kernel?

I don't think so.

The videos from this site http://3dtopo.com/lostPLA/ cant be played
with Ubuntu.

I tried...

Intel64:~$ uname -a
Linux Intel64 3.2.0-31-generic #50-Ubuntu SMP Fri Sep 7 16:16:45 UTC
2012 x86_64 x86_64 x86_64 GNU/Linux

up to date.

Thomas

Don't know what's wrong with Ubuntu--I just looked at all of the slides,
having brought up the url in Firefox 15.0.1,
running the software on PCLINUXOS, kernel 3.2.18-pclos1.pae.bfs, KDE
desktop.

--doug

I can see the slides just fine Doug, its the movies that upchuck.


Cheers, Gene

As I mentioned in a follow-up reply to Ric, I can see the four movies
without difficulty. I have these files installed, according to the Menu:
MPlayer, RealPlayer, SMPlayer, Totem Movie Player, and VLC media player.
There may be one or two others that for some reason do not appear
in the Menu, I don't know. There is, for example, FlashPlayer and the
flash plug-in. On the four affected slides. a popup comes up
that says something like "Click here to view movie." So I do so.

--doug


--
Blessed are the peacekeepers...for they shall be shot at from both sides. --A.M. Greeley


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:05 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org