FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-25-2012, 08:55 PM
William Scott Lockwood III
 
Default Quicktime stuff doesn't play

On Tue, Sep 25, 2012 at 3:51 PM, Thomas Kaiser <ubuntu@kaiser-linux.li> wrote:
> On 09/24/2012 06:45 PM, Liam Proven wrote:
>>
>> On 24 September 2012 17:38, Gene Heskett <gheskett@wdtv.com> wrote:
>>>>
>>>>
>>> My version is very old, and the scripts on that site will not install the
>>> much later version because its already installed. I removed it, which
>>> allowed the newer version to install, but must yet have the wrong plugin
>>> as
>>> now most of the vlc seems stripped away in the about, no m4v shows
>>> anyplace.
>>>
>>> Still no joy in flatbush...
>>
>>
>> Are we once again trying to support your install of 10.04 with a weird
>> nonstandard kernel?
>
>
> I don't think so.
>
> The videos from this site http://3dtopo.com/lostPLA/ cant be played with
> Ubuntu.
>
> I tried...
>
> Intel64:~$ uname -a
> Linux Intel64 3.2.0-31-generic #50-Ubuntu SMP Fri Sep 7 16:16:45 UTC 2012
> x86_64 x86_64 x86_64 GNU/Linux
>
> up to date.
>
> Thomas

Confirmed. Crashes movie player for me in 12.10 beta.

Bug filed.

--
Regards,
W. Scott Lockwood

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-25-2012, 08:59 PM
William Scott Lockwood III
 
Default Quicktime stuff doesn't play

On Tue, Sep 25, 2012 at 3:55 PM, William Scott Lockwood III
<vladinator@gmail.com> wrote:
> On Tue, Sep 25, 2012 at 3:51 PM, Thomas Kaiser <ubuntu@kaiser-linux.li> wrote:
>> On 09/24/2012 06:45 PM, Liam Proven wrote:
>>>
>>> On 24 September 2012 17:38, Gene Heskett <gheskett@wdtv.com> wrote:
>>>>>
>>>>>
>>>> My version is very old, and the scripts on that site will not install the
>>>> much later version because its already installed. I removed it, which
>>>> allowed the newer version to install, but must yet have the wrong plugin
>>>> as
>>>> now most of the vlc seems stripped away in the about, no m4v shows
>>>> anyplace.
>>>>
>>>> Still no joy in flatbush...
>>>
>>>
>>> Are we once again trying to support your install of 10.04 with a weird
>>> nonstandard kernel?
>>
>>
>> I don't think so.
>>
>> The videos from this site http://3dtopo.com/lostPLA/ cant be played with
>> Ubuntu.
>>
>> I tried...
>>
>> Intel64:~$ uname -a
>> Linux Intel64 3.2.0-31-generic #50-Ubuntu SMP Fri Sep 7 16:16:45 UTC 2012
>> x86_64 x86_64 x86_64 GNU/Linux
>>
>> up to date.
>>
>> Thomas
>
> Confirmed. Crashes movie player for me in 12.10 beta.
>
> Bug filed.

https://bugs.launchpad.net/ubuntu/+source/gstreamer0.10/+bug/1056450

You should subscribe to that bug.

--
Regards,
W. Scott Lockwood

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-25-2012, 09:06 PM
NoOp
 
Default Quicktime stuff doesn't play

On 09/24/2012 12:58 AM, Gene Heskett wrote:
> System is 32 bit ubuntu 10-04.4 LTS on 64 bit hardware.
>
> All I get is a black window with no download activity. Ubuntu branded
> firefox 3.5something, supposedly up to date.
>
> Are there any fixes available?
>
> Thanks.
>
> Cheers, Gene
>

First check to see if you can play a file directly (outside of the
browser). Go to:
<https://support.apple.com/kb/HT1425>
and download the first (sample_iPod.mp4v) file. Extract (right click in
Nautilus) and then double- click the sample_iPod.m4v file. If it opens
and plays in the Totem Movie Player, then you have the correct codecs
installed. If not, then you'll need to install the restricted extra codecs:

https://help.ubuntu.com/community/RestrictedFormats

$ sudo apt-get install ubuntu-restricted-extras ubuntu-restricted-addons

and while you're at it, you might as well install libdvdcss as well:

$ sudo /usr/share/doc/libdvdread4/install-css.sh

If all of that works, then you can concentrate on figuring out the
browser play issue. Check your plugins. To play within the browser:

$ sudo apt-get install totem-mozilla
Afterwards you should see this in your plugin (aboutlugins):

QuickTime Plug-in 7.6.6

File: /usr/lib/mozilla/plugins/libtotem-narrowspace-plugin.so
Version:
The Totem 3.0.1 plugin handles video and audio streams.

and if you have VLC installed:
$ sudo apt-get install browser-plugin-vlc

HTH



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-25-2012, 11:30 PM
Ric Moore
 
Default Quicktime stuff doesn't play

On 09/25/2012 08:47 AM, Gene Heskett wrote:

On Tuesday 25 September 2012 08:44:34 Ric Moore did opine:


On 09/24/2012 03:58 AM, Gene Heskett wrote:

System is 32 bit ubuntu 10-04.4 LTS on 64 bit hardware.

All I get is a black window with no download activity. Ubuntu branded
firefox 3.5something, supposedly up to date.


Quicktime or flash?? Mine just went wonkers but re-installing the Adobe
Flash installed did the job. Ric


Quicktime m4v, Ric. 'm4v' wasn't and still is not in the aboutlugins
report even after installing another newer vlc and xine too.


If you have a copy of a m4v file and vlc will play it, then you would
define that in your aboutlugins to be used when that file extension is
encountered. Ric



--
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-25-2012, 11:35 PM
Doug
 
Default Quicktime stuff doesn't play

On 09/25/2012 04:51 PM, Thomas Kaiser wrote:

On 09/24/2012 06:45 PM, Liam Proven wrote:

On 24 September 2012 17:38, Gene Heskett <gheskett@wdtv.com> wrote:


My version is very old, and the scripts on that site will not
install the

much later version because its already installed. I removed it, which
allowed the newer version to install, but must yet have the wrong
plugin as

now most of the vlc seems stripped away in the about, no m4v shows
anyplace.

Still no joy in flatbush...


Are we once again trying to support your install of 10.04 with a weird
nonstandard kernel?


I don't think so.

The videos from this site http://3dtopo.com/lostPLA/ cant be played
with Ubuntu.


I tried...

Intel64:~$ uname -a
Linux Intel64 3.2.0-31-generic #50-Ubuntu SMP Fri Sep 7 16:16:45 UTC
2012 x86_64 x86_64 x86_64 GNU/Linux


up to date.

Thomas


Don't know what's wrong with Ubuntu--I just looked at all of the slides,
having brought up the url in Firefox 15.0.1,
running the software on PCLINUXOS, kernel 3.2.18-pclos1.pae.bfs, KDE
desktop.


--doug


--
Blessed are the peacekeepers...for they shall be shot at from both sides. --A.M. Greeley


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-25-2012, 11:39 PM
Ric Moore
 
Default Quicktime stuff doesn't play

On 09/25/2012 04:51 PM, Thomas Kaiser wrote:

On 09/24/2012 06:45 PM, Liam Proven wrote:

On 24 September 2012 17:38, Gene Heskett <gheskett@wdtv.com> wrote:



My version is very old, and the scripts on that site will not install
the
much later version because its already installed. I removed it, which
allowed the newer version to install, but must yet have the wrong
plugin as
now most of the vlc seems stripped away in the about, no m4v shows
anyplace.

Still no joy in flatbush...


Are we once again trying to support your install of 10.04 with a weird
nonstandard kernel?


I don't think so.

The videos from this site http://3dtopo.com/lostPLA/ cant be played with
Ubuntu.

I tried...

Can you get the files from the author??? See if they will play locally?? Ric



--
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-25-2012, 11:43 PM
Ric Moore
 
Default Quicktime stuff doesn't play

On 09/25/2012 07:35 PM, Doug wrote:

On 09/25/2012 04:51 PM, Thomas Kaiser wrote:

On 09/24/2012 06:45 PM, Liam Proven wrote:

On 24 September 2012 17:38, Gene Heskett <gheskett@wdtv.com> wrote:



My version is very old, and the scripts on that site will not
install the
much later version because its already installed. I removed it, which
allowed the newer version to install, but must yet have the wrong
plugin as
now most of the vlc seems stripped away in the about, no m4v shows
anyplace.

Still no joy in flatbush...


Are we once again trying to support your install of 10.04 with a weird
nonstandard kernel?


I don't think so.

The videos from this site http://3dtopo.com/lostPLA/ cant be played
with Ubuntu.

I tried...

Intel64:~$ uname -a
Linux Intel64 3.2.0-31-generic #50-Ubuntu SMP Fri Sep 7 16:16:45 UTC
2012 x86_64 x86_64 x86_64 GNU/Linux

up to date.

Thomas



Don't know what's wrong with Ubuntu--I just looked at all of the slides,
having brought up the url in Firefox 15.0.1,
running the software on PCLINUXOS, kernel 3.2.18-pclos1.pae.bfs, KDE
desktop.

Could you view the movies?? Ric



--
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-26-2012, 12:02 AM
Doug
 
Default Quicktime stuff doesn't play

On 09/25/2012 07:43 PM, Ric Moore wrote:

On 09/25/2012 07:35 PM, Doug wrote:

On 09/25/2012 04:51 PM, Thomas Kaiser wrote:

On 09/24/2012 06:45 PM, Liam Proven wrote:

On 24 September 2012 17:38, Gene Heskett <gheskett@wdtv.com> wrote:



My version is very old, and the scripts on that site will not
install the
much later version because its already installed. I removed it, which
allowed the newer version to install, but must yet have the wrong
plugin as
now most of the vlc seems stripped away in the about, no m4v shows
anyplace.

Still no joy in flatbush...


Are we once again trying to support your install of 10.04 with a weird
nonstandard kernel?


I don't think so.

The videos from this site http://3dtopo.com/lostPLA/ cant be played
with Ubuntu.

I tried...

Intel64:~$ uname -a
Linux Intel64 3.2.0-31-generic #50-Ubuntu SMP Fri Sep 7 16:16:45 UTC
2012 x86_64 x86_64 x86_64 GNU/Linux

up to date.

Thomas



Don't know what's wrong with Ubuntu--I just looked at all of the slides,
having brought up the url in Firefox 15.0.1,
running the software on PCLINUXOS, kernel 3.2.18-pclos1.pae.bfs, KDE
desktop.

Could you view the movies?? Ric




There are 4 movies I could play--the machine cutting out the mold, a man
pouring molten metal, one I forget, and finally, a gas laser cutting thru
some kind of can that says Illy on it.

--doug

--
Blessed are the peacekeepers...for they shall be shot at from both sides. --A.M. Greeley


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-26-2012, 03:44 AM
Gene Heskett
 
Default Quicktime stuff doesn't play

On Tuesday 25 September 2012 23:43:01 Thomas Kaiser did opine:

> On 09/24/2012 06:45 PM, Liam Proven wrote:
> > On 24 September 2012 17:38, Gene Heskett <gheskett@wdtv.com> wrote:
> >> My version is very old, and the scripts on that site will not install
> >> the much later version because its already installed. I removed it,
> >> which allowed the newer version to install, but must yet have the
> >> wrong plugin as now most of the vlc seems stripped away in the
> >> about, no m4v shows anyplace.
> >>
> >> Still no joy in flatbush...
> >
> > Are we once again trying to support your install of 10.04 with a weird
> > nonstandard kernel?
>
> I don't think so.
>
> The videos from this site http://3dtopo.com/lostPLA/ cant be played with
> Ubuntu.
>
> I tried...
>
> Intel64:~$ uname -a
> Linux Intel64 3.2.0-31-generic #50-Ubuntu SMP Fri Sep 7 16:16:45 UTC
> 2012 x86_64 x86_64 x86_64 GNU/Linux
>
> up to date.
>
> Thomas

I also installed gxine & friends, which made a small difference on that
site. Now, after I enable the play, I get a report that gxine crashed.
Repeat ad infinitum.

Cheers, Gene
--
"There are four boxes to be used in defense of liberty:
soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
My web page: <http://coyoteden.dyndns-free.com:85/gene> is up!
Music in the soul can be heard by the universe.
-- Lao Tsu

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-26-2012, 03:45 AM
Gene Heskett
 
Default Quicktime stuff doesn't play

On Tuesday 25 September 2012 23:45:05 William Scott Lockwood III did opine:

> On Tue, Sep 25, 2012 at 3:51 PM, Thomas Kaiser <ubuntu@kaiser-linux.li>
wrote:
> > On 09/24/2012 06:45 PM, Liam Proven wrote:
> >> On 24 September 2012 17:38, Gene Heskett <gheskett@wdtv.com> wrote:
> >>> My version is very old, and the scripts on that site will not
> >>> install the much later version because its already installed. I
> >>> removed it, which allowed the newer version to install, but must
> >>> yet have the wrong plugin as
> >>> now most of the vlc seems stripped away in the about, no m4v shows
> >>> anyplace.
> >>>
> >>> Still no joy in flatbush...
> >>
> >> Are we once again trying to support your install of 10.04 with a
> >> weird nonstandard kernel?
> >
> > I don't think so.
> >
> > The videos from this site http://3dtopo.com/lostPLA/ cant be played
> > with Ubuntu.
> >
> > I tried...
> >
> > Intel64:~$ uname -a
> > Linux Intel64 3.2.0-31-generic #50-Ubuntu SMP Fri Sep 7 16:16:45 UTC
> > 2012 x86_64 x86_64 x86_64 GNU/Linux
> >
> > up to date.
> >
> > Thomas
>
> Confirmed. Crashes movie player for me in 12.10 beta.
>
> Bug filed.

Thank you.

Cheers, Gene
--
"There are four boxes to be used in defense of liberty:
soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
My web page: <http://coyoteden.dyndns-free.com:85/gene> is up!
The human mind ordinarily operates at only ten percent of its capacity
-- the rest is overhead for the operating system.
-- Nicholas Ambrose

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:11 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org