FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-21-2012, 03:40 PM
Bas Roufs
 
Default *Ubuntu does not any more recognise the printer Samsung ML-1660.

Dear Everybody,

ever since a few months, I do not manage any more to print with my
laserprinter, Samsung ML-1660, though it worked quite well during a
few years. Reason: *Ubuntu does not recognise any more this printe,
when plugging in the USB cabler. At present, I work with Kubuntu
12.04, along with KDE 4.9.1. Any clue how to fix this problem?
Details:
http://preview.tinyurl.com/ML-1660
Thanks, respectfully yours,
Bas Roufs.

--
====================

Bas G. Roufs MA

Van 't Hoffstraat 1

NL-3514 VT Utrecht

The Netherlands

E. BasRoufs@gmail.com

Mob. +31 6 446 835 10

Tel. +31 30 785 20 40

Open source OS: Kubuntu 12.04

Websites in construction:

BasRoufs.eu
Viaconsensus.nl
RainbowGathering.eu

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-22-2012, 12:31 PM
Bas Roufs
 
Default *Ubuntu does not any more recognise the printer Samsung ML-1660.

Dear Everybody,

ever since a few months, I do not manage any more to print with my
laserprinter, Samsung ML-1660, though it worked quite well during a
few years. Reason: *Ubuntu does not recognise any more this printe,
when plugging in the USB cabler. At present, I work with Kubuntu
12.04, along with KDE 4.9.1. Any clue how to fix this problem?
Details:
http://preview.tinyurl.com/ML-1660
Thanks, respectfully yours,
Bas Roufs.

--
====================

Bas G. Roufs MA

Van 't Hoffstraat 1

NL-3514 VT Utrecht

The Netherlands

E. BasRoufs@gmail.com

Mob. +31 6 446 835 10

Tel. +31 30 785 20 40

Open source OS: Kubuntu 12.04

Websites in construction:

BasRoufs.eu
Viaconsensus.nl
RainbowGathering.eu


--
====================

Bas G. Roufs MA

Van 't Hoffstraat 1

NL-3514 VT Utrecht

The Netherlands

E. BasRoufs@gmail.com

Mob. +31 6 446 835 10

Tel. +31 30 785 20 40

Open source OS: Kubuntu 12.04

Websites in construction:

BasRoufs.eu
Viaconsensus.nl
RainbowGathering.eu

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 09-22-2012, 12:31 PM
Bas Roufs
 
Default *Ubuntu does not any more recognise the printer Samsung ML-1660.

Dear Everybody,

ever since a few months, I do not manage any more to print with my
laserprinter, Samsung ML-1660, though it worked quite well during a
few years. Reason: *Ubuntu does not recognise any more this printe,
when plugging in the USB cabler. At present, I work with Kubuntu
12.04, along with KDE 4.9.1. Any clue how to fix this problem?
Details:
http://preview.tinyurl.com/ML-1660
Thanks, respectfully yours,
Bas Roufs.

--
====================

Bas G. Roufs MA

Van 't Hoffstraat 1

NL-3514 VT Utrecht

The Netherlands

E. BasRoufs@gmail.com

Mob. +31 6 446 835 10

Tel. +31 30 785 20 40

Open source OS: Kubuntu 12.04

Websites in construction:

BasRoufs.eu
Viaconsensus.nl
RainbowGathering.eu


--
====================

Bas G. Roufs MA

Van 't Hoffstraat 1

NL-3514 VT Utrecht

The Netherlands

E. BasRoufs@gmail.com

Mob. +31 6 446 835 10

Tel. +31 30 785 20 40

Open source OS: Kubuntu 12.04

Websites in construction:

BasRoufs.eu
Viaconsensus.nl
RainbowGathering.eu

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-22-2012, 12:39 PM
Jan Litwiński
 
Default *Ubuntu does not any more recognise the printer Samsung ML-1660.

Dnia sobota, 22 września 2012 14:31:41 Bas Roufs pisze:
> Dear Everybody,
>
> ever since a few months, I do not manage any more to print with my
> laserprinter, Samsung ML-1660, though it worked quite well during a
> few years. Reason: *Ubuntu does not recognise any more this printe,
> when plugging in the USB cabler. At present, I work with Kubuntu
> 12.04, along with KDE 4.9.1. Any clue how to fix this problem?
> Details:
> http://preview.tinyurl.com/ML-1660
> Thanks, respectfully yours,
> Bas Roufs.
>
does the printer work when you plug printer before powering om
computer?

--
Jan Litwiński
http://netsjanek.blogspot.com/
Linux is like a wigwam no gates
no windows but apache inside

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 09-22-2012, 12:42 PM
Jan Litwiński
 
Default *Ubuntu does not any more recognise the printer Samsung ML-1660.

Dnia sobota, 22 września 2012 14:31:41 Bas Roufs pisze:
> Dear Everybody,
>
> ever since a few months, I do not manage any more to print with my
> laserprinter, Samsung ML-1660, though it worked quite well during a
> few years. Reason: *Ubuntu does not recognise any more this printe,
> when plugging in the USB cabler. At present, I work with Kubuntu
> 12.04, along with KDE 4.9.1. Any clue how to fix this problem?
> Details:
> http://preview.tinyurl.com/ML-1660
> Thanks, respectfully yours,
> Bas Roufs.
>
does the printer work when you plug printer before powering om
computer?

--
Jan Litwiński
http://netsjanek.blogspot.com/
Linux is like a wigwam no gates
no windows but apache inside

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-22-2012, 12:49 PM
"Marcelo Magno T. Sales"
 
Default *Ubuntu does not any more recognise the printer Samsung ML-1660.

Em sbado, 22 de setembro de 2012, s 14:31:41, Bas Roufs escreveu:
> Dear Everybody,
>
> ever since a few months, I do not manage any more to print with my
> laserprinter, Samsung ML-1660, though it worked quite well during a
> few years. Reason: *Ubuntu does not recognise any more this printe,
> when plugging in the USB cabler. At present, I work with Kubuntu
> 12.04, along with KDE 4.9.1. Any clue how to fix this problem?
> Details:
> http://preview.tinyurl.com/ML-1660
> Thanks, respectfully yours,
> Bas Roufs.

Doesn't the OS detect the printer when it is connected or is it a driver
problem?
Does any thing show up on your screen if you are monitoring your system logs
at the time you connect the printer? Try the following:
tail -f /var/log/kern.log
And then plug in the printer. Does anything show up in the log? What?
If the printer is detected when it is connected and still does not work, maybe
it is a driver problem.
Samsung usually provides good Linux drivers for their printers at their
website. Have you tried them?

[]'s
Marcelo

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 09-22-2012, 01:28 PM
Amichai Rotman
 
Default *Ubuntu does not any more recognise the printer Samsung ML-1660.

I have a Samsung ML-1640 and it works great!
How did yo switch to 12.04? Upgrade? Fresh install?
If you've upgraded, it might be a configuration conflict for CUPS.


I did a fresh install and it popped up as soon as I connected it and turned it on...
Try re-configuring CUPS.
Good Luck!









Amichai Rotman
*Penguin - FLOSS Computer Service and Technical Consulting
*+972-73-7962360 || *+972-54-4605787





On Sat, Sep 22, 2012 at 3:42 PM, Jan Litwiński <jlitwinski@vp.pl> wrote:


Dnia sobota, 22 września 2012 14:31:41 Bas Roufs pisze:

> Dear Everybody,

>

> ever since a few months, I do not manage any more to print with my

> laserprinter, Samsung ML-1660, though it worked quite well during a

> few years. Reason: *Ubuntu does not recognise any more this printe,

> when plugging in the USB cabler. At present, I work with Kubuntu

> 12.04, along with KDE 4.9.1. Any clue how to fix this problem?

> Details:

> http://preview.tinyurl.com/ML-1660

> Thanks, respectfully yours,

> Bas Roufs.

>

does the printer work when you plug printer before powering om

computer?



--

Jan Litwiński

http://netsjanek.blogspot.com/

Linux is like a wigwam no gates

no windows but apache inside



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-22-2012, 01:40 PM
Krzysztof Mitko
 
Default *Ubuntu does not any more recognise the printer Samsung ML-1660.

W dniu 22.09.2012 15:28, Amichai Rotman pisze:
> I have a Samsung ML-1640 and it works great!
>
> How did yo switch to 12.04? Upgrade? Fresh install?
>
> If you've upgraded, it might be a configuration conflict for CUPS.
>
> I did a fresh install and it popped up as soon as I connected it and
> turned it on...
>
> Try re-configuring CUPS.
>
> Good Luck!

Same here - I used Samsung "Unified driver" on a 10.04, but on a fresh
install of 12.04 ML-1660 worked just after plugging in, without
additional software. Perphaps removing all files installed during
process and trying again should help.

--
Best regards,
Krzysztof Mitko

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-22-2012, 01:41 PM
Jan Litwiński
 
Default *Ubuntu does not any more recognise the printer Samsung ML-1660.

Dnia sobota, 22 września 2012 16:28:07 Amichai Rotman pisze:


please don;t send HTML messages to mailing list, use plain text

--
Jan Litwiński
http://netsjanek.blogspot.com/
Linux is like a wigwam no gates
no windows but apache inside


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users







--
Jan Litwiński
http://netsjanek.blogspot.com/
Linux is like a wigwam no gates
no windows but apache inside

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-23-2012, 08:33 PM
Bas Roufs
 
Default *Ubuntu does not any more recognise the printer Samsung ML-1660.

Thanks for all the replies so far in this thread.

Here I go through them.

> does the printer work when you plug printer before powering om
> computer?

It did so before Kubuntu stopped identifying/ recognising the printer.
However, at a certain moment, the printer did not print any more. At
CUPS something like this was being said:
"Waiting for the printer to become available".
That's why, I removed the printer from CUPS with a view to
reinstalling it after a reboot. This worked well one or a few times,
until the same "Waiting for the printer..." problem came back.

> Doesn't the OS detect the printer when it is connected or is it a driver
> problem?

A few times, the system did immediately recognise the printer - even
without me installing the Linux drivers from Samsung. After such a
moment, I could go on printing without problems. But a few hours or
days later, the "Waiting for the printer .." problem came back.
That's why I have again manually installed those drivers along the
lines of the following instructions:
http://ubuntuforums.org/showthread.php?t=1591873
This method worked well for some years, but now it does not succeed
more. That's one on reasons I soon will carry out a fresh install of
Kubuntu 12.04 with KDE 9.4.1. at both of my laptops.


> Does any thing show up on your screen if you are monitoring your system logs
> at the time you connect the printer? Try the following:
> tail -f /var/log/kern.log
> And then plug in the printer. Does anything show up in the log? What?

Before plugging in the printer, I get the following:
bas@Viaconsensus-travel:~$ tail -f /var/log/kern.log
Sep 23 20:53:42 Viaconsensus-travel kernel: [ 16.990835] wlan0: authenticated
Sep 23 20:53:42 Viaconsensus-travel kernel: [ 17.016921] wlan0:
associate with 00:16:0a:24:f6:62 (try 1)
Sep 23 20:53:42 Viaconsensus-travel kernel: [ 17.216343] wlan0:
associate with 00:16:0a:24:f6:62 (try 2)
Sep 23 20:53:42 Viaconsensus-travel kernel: [ 17.366781] wlan0: RX
AssocResp from 00:16:0a:24:f6:62 (capab=0x431 status=0 aid=1)
Sep 23 20:53:42 Viaconsensus-travel kernel: [ 17.366791] wlan0: associated
Sep 23 20:53:42 Viaconsensus-travel kernel: [ 17.372028]
ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Sep 23 20:53:42 Viaconsensus-travel kernel: [ 17.449708] init:
plymouth-stop pre-start process (1301) terminated with status 1
Sep 23 20:53:43 Viaconsensus-travel kernel: [ 17.860623] init:
bluetooth main process (893) killed by SEGV signal
Sep 23 20:53:43 Viaconsensus-travel kernel: [ 17.860696] init:
bluetooth main process ended, respawning
Sep 23 20:53:53 Viaconsensus-travel kernel: [ 28.464187] wlan0: no
IPv6 routers present

Now, I stay in the same terminal while switching the printer on and
plugging it in. Nothing happens after doing so. So, I quit the
terminal and reopen it. I give in the same command:
bas@Viaconsensus-travel:~$ tail -f /var/log/kern.log
The results are exactly the same - nothing change in relation to the
printer or anything else.

So, I do another experiment - with the printer still connected to the
laptop, but no other USB device.

bas@Viaconsensus-travel:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 064e:d217 Suyin Corp.
Bus 006 Device 002: ID 0cf3:311d Atheros Communications, Inc.

After disconnecting the printer, I carry out the same lsusb
experiment. Exactly the same outcome.

> If the printer is detected when it is connected and still does not work, maybe
> it is a driver problem.
Perfectly legitimate suggestion. But as I said, I did install the
right driver in a way it used to be effective. So, the problem may be
somewhere else.

> Samsung usually provides good Linux drivers for their printers at their website.
I wholeheartedly agree.

> Have you tried them?
Yes, absolutely. I have worked with them during probably 2 years -
successfully until recently.

> I have a Samsung ML-1640 and it works great!
The same applies for me - at least, till recently.

> How did yo switch to 12.04? Upgrade? Fresh install?

At both of my laptops, I did a fresh install - in May, so nearly half
a year ago.. In fact, I always do a fresh install as soon as possible
after upgrading and making a list of "installed packages". For
details about this, see:
http://ubuntuforums.org/showthread.php?t=261366&page=12

> I did a fresh install and it popped up as soon as I connected it and turned it on...
After my fresh install, exactly the same happened. I even did not need
to manually install the drivers from Samsung - they came themselves
immediately after connecting the printer. So, everything seemed to
work flawlessly, until that bizarre "Printer waiting..." problem
popped up.

> If you've upgraded, it might be a configuration conflict for CUPS. Try re-configuring CUPS.

This is bizarre. The first time the problem became manifest, was in
June - about one month after the fresh install of 12.04 at both
machines. Via CUPS, I removed a few times the driver of SAMSUNG
ML-1640 - with a view to reinstall it after a reboot - a few times,
this strategy seemed to work, until some moment in July.
After coming back from holiday, I again tried to reconfigure CUPS - no
luck any more.

> Same here - I used Samsung "Unified driver" on a 10.04, but on a fresh
> install of 12.04 ML-1660 worked just after plugging in, without
> additional software.
As I said before: this happened in my case also. But about one month
later, the problems became manifest.

> Perphaps removing all files installed during
> process and trying again should help.
This is exactly what I tried a few times: successfully until some
moment, no luck any more ever since.

Apart from the printer problem, the system is behaving weird. That's
why, I will carry out another fresh install at both machines as soon
as I can. After doing so, I will tell you at this forum whether I
manage to get started again with the printer.

Respectfully yours,
Bas.

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:46 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org