FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-18-2012, 03:14 PM
MR ZenWiz
 
Default Update gets error on LO 3.6.0 vs. 3.6.1 conflict on every update

I'm running Xubuntu 12.04 with LibreOffice 3.6.1, but apparently now
that Ubuntu has upgraded its LO to 3.6.0, I get errors because that is
not compatible with 3.6.1 and they collide. Since I missed this the
first time it happened, I get errors on every update because of this
conflict.

3.6.1 fixed a number of annoying problems that happened in 3.6.0 and
I'm not willing to give it up.

So, other than backing out of LO 3.6.1, is there a way to get rid of
those errors?

Thanks.

MR

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-18-2012, 03:43 PM
Avi Greenbury
 
Default Update gets error on LO 3.6.0 vs. 3.6.1 conflict on every update

MR ZenWiz wrote:
> I'm running Xubuntu 12.04 with LibreOffice 3.6.1, but apparently now
> that Ubuntu has upgraded its LO to 3.6.0, I get errors because that is
> not compatible with 3.6.1 and they collide. Since I missed this the
> first time it happened, I get errors on every update because of this
> conflict.
>
> 3.6.1 fixed a number of annoying problems that happened in 3.6.0 and
> I'm not willing to give it up.
>
> So, other than backing out of LO 3.6.1, is there a way to get rid of
> those errors?

Just to be sure, you've installed LO 3.6.1 from a LO-supplied package
(whether deb or tgz or something else entirely) and this is
conflicting with the LO that came with Ubuntu, which is now 3.6.0?

If so, you should find that if you simply delete the LO that came with
Ubuntu, Ubuntu will stop trying to update it and you'll stop getting
those messages. Precisely how you do that without affecting your 3.6.1
install depends on how you installed it.

--
Avi

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-18-2012, 04:28 PM
Liam Proven
 
Default Update gets error on LO 3.6.0 vs. 3.6.1 conflict on every update

On 18 September 2012 16:14, MR ZenWiz <mrzenwiz@gmail.com> wrote:
> I'm running Xubuntu 12.04 with LibreOffice 3.6.1, but apparently now
> that Ubuntu has upgraded its LO to 3.6.0, I get errors because that is
> not compatible with 3.6.1 and they collide. Since I missed this the
> first time it happened, I get errors on every update because of this
> conflict.
>
> 3.6.1 fixed a number of annoying problems that happened in 3.6.0 and
> I'm not willing to give it up.
>
> So, other than backing out of LO 3.6.1, is there a way to get rid of
> those errors?

More or less what Avi said.

How did you install 3.6.1? Did you get rid of 3.6 first? If so, how?

--
Liam Proven • Profile: http://lproven.livejournal.com/profile
Email: lproven@cix.co.uk • GMail/G+/Twitter/Flickr/Facebook: lproven
MSN: lproven@hotmail.com • Skype/AIM/Yahoo/LinkedIn: liamproven
Tel: +44 20-8685-0498 • Cell: +44 7939-087884

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-18-2012, 04:32 PM
MR ZenWiz
 
Default Update gets error on LO 3.6.0 vs. 3.6.1 conflict on every update

On Tue, Sep 18, 2012 at 9:28 AM, Liam Proven <lproven@gmail.com> wrote:
>
> More or less what Avi said.
>
> How did you install 3.6.1? Did you get rid of 3.6 first? If so, how?
>

Hm. I installed 3.6.1 as an update to my previous 3.6.0 install, both
from TDF (before Ubuntu went to 3.6.0).

So I should uninstall all of them and then reinstall just the LO package?

Ick, but it makes sense....

Thanks.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-18-2012, 09:26 PM
Avi Greenbury
 
Default Update gets error on LO 3.6.0 vs. 3.6.1 conflict on every update

MR ZenWiz wrote:
> On Tue, Sep 18, 2012 at 9:28 AM, Liam Proven <lproven@gmail.com> wrote:
> >
> > More or less what Avi said.
> >
> > How did you install 3.6.1? Did you get rid of 3.6 first? If so, how?
> >
>
> Hm. I installed 3.6.1 as an update to my previous 3.6.0 install, both
> from TDF (before Ubuntu went to 3.6.0).

How? Did you download a .deb file and install it, use a tar.gz file,
build the thing from source?

> So I should uninstall all of them and then reinstall just the LO package?

No, you just want to uninstall the one that shipped with Ubuntu, which
is *probably* the only one in apt/dpkg/software-centre, but it's hard
to tell without knowing how you installed the one that came from LO
themselves.

If you go to the software-centre and look for installed LibreOffice
packages, is there only one of each bit (writer, calc, draw etc.), or
two?

--
Avi

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-18-2012, 11:38 PM
MR ZenWiz
 
Default Update gets error on LO 3.6.0 vs. 3.6.1 conflict on every update

On Tue, Sep 18, 2012 at 2:26 PM, Avi Greenbury <lists@avi.co> wrote:
>
> How? Did you download a .deb file and install it, use a tar.gz file,
> build the thing from source?
>
I always download the .debs from TDF's main site for LO.

> No, you just want to uninstall the one that shipped with Ubuntu, which
> is *probably* the only one in apt/dpkg/software-centre, but it's hard
> to tell without knowing how you installed the one that came from LO
> themselves.
>
> If you go to the software-centre and look for installed LibreOffice
> packages, is there only one of each bit (writer, calc, draw etc.), or
> two?
>

There were two - both the Ubuntu default and the LO version. I
uninstalled everything and reinstalled just the LO debs and everything
looks fine (though I won't know for sure until the next update goes
in...).

It's only a few minutes of work and it's worth the peace that follows.

Thanks.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 11:01 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org