FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-24-2012, 02:59 PM
NileshKumar Pitroda
 
Default openssl depends on libssl1.0.0

On Fri, Aug 24, 2012 at 4:49 PM, NileshKumar Pitroda <nileshkumar.pitroda@finicity.com> wrote:


Team,

On Ubuntu 10.04 server, we need to upgrade openssl version
to 1.0.1-4, to resolve vulnerability* OpenSSL FIPS Mode Diffie-Hellman
Key Exchange Predictable Secret MiTM Weakness.

While upgrade we are getting the following dependency error message.



dpkg -i* openssl_1.0.1-4ubuntu5.5_amd64.deb
(Reading database ... 260992 files and directories currently installed.)
Preparing to replace openssl 0.9.8k-7ubuntu8.5 (using openssl_1.0.1-4ubuntu5.5_amd64.deb) ...




Unpacking replacement openssl ...
dpkg: dependency problems prevent configuration of openssl:
*openssl depends on libc6 (>= 2.15); however:
* Version of libc6 on system is 2.11.1-0ubuntu7.10.
*openssl depends on libssl1.0.0 (>= 1.0.1); however:




* Package libssl1.0.0 is not installed.
dpkg: error processing openssl (--install):
*dependency problems - leaving unconfigured


If we installed this openssl_1.0.1-4ubuntu5.5_amd64.deb package forcefully on the system, will is cause any further issues.





Please help.

Thanks
Nilesh


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 11:46 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org