FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 07-26-2012, 01:37 PM
"Joep L. Blom"
 
Default building gkrellm

I have a problem with upgrading gkrellm from version 2.3.4 to 2.3.5.
I am running (still) Lucid as I dead upgrading.
However. when I want to install with gdebi installer
gkrellm_2.3.5-3_amd64.deb it comes with all sort of dependency errors.
OK I download the individual files which are missing (i.e. a version too
old) but it kept going on anjd on and every package I install asks for
another younger version of a package I have.
Is there a better way to install an upgrade for Ubuntu Lucid (supported
until 2014) of a standard package when it is not explicitly recompiled
for a still supported version?

Joep

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-26-2012, 01:54 PM
Oliver Grawert
 
Default building gkrellm

hi,
Am Donnerstag, den 26.07.2012, 15:37 +0200 schrieb Joep L. Blom:
> I have a problem with upgrading gkrellm from version 2.3.4 to 2.3.5.
> I am running (still) Lucid as I dead upgrading.
> However. when I want to install with gdebi installer
> gkrellm_2.3.5-3_amd64.deb it comes with all sort of dependency errors.
> OK I download the individual files which are missing (i.e. a version too
> old) but it kept going on anjd on and every package I install asks for
> another younger version of a package I have.
> Is there a better way to install an upgrade for Ubuntu Lucid (supported
> until 2014) of a standard package when it is not explicitly recompiled
> for a still supported version?
how about https://wiki.ubuntu.com/UbuntuBackports ? 2.3.5-3 is in
quantal, it shouldnt be a problem to ask for a backport here if the
build dependencies arent to weird (file a request bug, the backports
team will be able to judge)

ciao
oli
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-26-2012, 08:42 PM
"Joep L. Blom"
 
Default building gkrellm

On 26-07-12 15:54, Oliver Grawert wrote:

hi,
Am Donnerstag, den 26.07.2012, 15:37 +0200 schrieb Joep L. Blom:

I have a problem with upgrading gkrellm from version 2.3.4 to 2.3.5.
I am running (still) Lucid as I dead upgrading.
However. when I want to install with gdebi installer
gkrellm_2.3.5-3_amd64.deb it comes with all sort of dependency errors.
OK I download the individual files which are missing (i.e. a version too
old) but it kept going on anjd on and every package I install asks for
another younger version of a package I have.
Is there a better way to install an upgrade for Ubuntu Lucid (supported
until 2014) of a standard package when it is not explicitly recompiled
for a still supported version?

how about https://wiki.ubuntu.com/UbuntuBackports ? 2.3.5-3 is in
quantal, it shouldnt be a problem to ask for a backport here if the
build dependencies arent to weird (file a request bug, the backports
team will be able to judge)

ciao
oli




Oliver,
Thanks for the tip. I'll go that route.
Joep



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 01:31 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org