FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 07-20-2012, 01:00 PM
Steve Ramage
 
Default X won't start with Mini Display Port hooked up (Lenovo X230)

Title: X won't start with Mini Display Port hooked up (Lenovo X230)




I suspect this isn't only a Kubuntu Issue so I post it here. There are a bunch of issues I'm having with my new Lenovo X230 laptop (with multiple monitors). Basically getting the multiple monitors enabled in the desired configuration (DVI output left of VGA output, laptop display off), is very finicky, and actually involves about 5 changes to get it to work. That said I thought I would start small and go with the first issue, and that is that I can't start X with anything hooked into the display port.

*

Please see the attached log files (with xdiagnose enabled). It seems kdm keeps trying to start at 8 seconds, and again then around 24 seconds, then I unplug the display port connector and X starts. Additionally I've tried both mini Display Port -> VGA and mini Display Port -> DVI and both do this.*

*

Thank you,*

*

Steve Ramage

*

*

Syslog:*http://pastebin.com/RmdkvQvR

Xorg:*http://pastebin.com/QcqP86sR

dmesg:*http://pastebin.com/hiqzRWU9

lshw:http://pastebin.com/rg2abKTJ

*

*

Uname:*Linux hilbert 3.3.6-030306-generic #201205121335 SMP Sat May 12 17:36:12 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:50 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org