FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 06-22-2012, 10:48 AM
"Bas Roufs - En."
 
Default So far, I do not manage to install IES4Linux.

Hello Everybody

So far, I do not manage to install IES4Linux for IE6 - in a Kubuntu 12.04
configuration. I am following the instructions at this page:
http://www.tatanka.com.br/ies4linux/page/Installation:Ubuntu

When trying to install IES4Linux, I get the following feedback:
> IEs4Linux 2 is developed to be used with recent Wine versions (0.9.x). It
> seems that you are using an old version. It's recommended that you update
> your wine to the latest version (Go to: winehq.com).

This is strange. I have installed Wine 1.4, which is the latest version
available in the repository.


Another feedback I am getting

> Your wine does not have wineprefixcreate installed. Maybe you are running an
> old Wine version. Try to update it to the latest version.

This is also a bit weird. I have installed "Qt4wine", a package aimed at
managing wine prefixes and installed applications.

Any suggestions or thoughts?
Thanks, respectfully yours,
Bas.

--
============================
Bas G. Roufs MA
Van 't Hoffstraat 1
NL-3514 VT Utrecht
The Netherlands
E. BasRoufs@gmail.com
Mob. +31 6 446 835 10
Open source OS: Kubuntu 12.04

============================
Websites in construction:
BasRoufs.eu
Viaconsensus.nl
RainbowGathering.eu

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-22-2012, 11:27 AM
Liam Proven
 
Default So far, I do not manage to install IES4Linux.

On 22 June 2012 11:48, Bas Roufs - En. <basroufs@gmail.com> wrote:
> Hello Everybody
>
> So far, I do not manage to install IES4Linux *for IE6 - in a Kubuntu 12.04
> configuration. I am following the instructions at this page:
> http://www.tatanka.com.br/ies4linux/page/Installation:Ubuntu
>
> When trying to install IES4Linux, I get the following feedback:
>> IEs4Linux 2 is developed to be used with recent Wine versions (0.9.x). It
>> seems that you are using an old version. It's recommended that you update
>> your wine to the latest version (Go to: winehq.com).
>
> This is strange. I have installed Wine 1.4, which is the latest version
> available in the repository.
>
>
> Another feedback I *am getting
>
>> Your wine does not have wineprefixcreate installed. Maybe you are running an
>> old Wine version. Try to update it to the latest version.
>
> This is also a bit weird. I have installed "Qt4wine", a package aimed at
> managing wine prefixes and installed applications.
>
> Any suggestions or thoughts?

I am unfamiliar with IEs4Linux but the page you link to contains
/extremely/ out-of-date instructions. It refers to Edgy, which was
Ubuntu 6.10 from about six years ago, IIRC.

Have you tried just installing IE in the normal way? I suggest you
start with IE6 and then try newer versions.

--
Liam Proven • Profile: http://lproven.livejournal.com/profile
Email: lproven@cix.co.uk • GMail/G+/Twitter/Flickr/Facebook: lproven
MSN: lproven@hotmail.com • Skype/AIM/Yahoo/LinkedIn: liamproven
Tel: +44 20-8685-0498 • Cell: +44 7939-087884

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-22-2012, 01:44 PM
Bas in between the Vision Councils
 
Default So far, I do not manage to install IES4Linux.

On Friday 22 June 2012 14:48:20 Bas Roufs - En. wrote:


Helllo Liam and everybody

*

> I am unfamiliar with IEs4Linux but the page you link to contains

> /extremely/ out-of-date instructions. It refers to Edgy, which was

> Ubuntu 6.10 from about six years ago, IIRC.

When combining http://www.tatanka.com.br/ies4linux/page/Installation with http://ubuntuforums.org/showthread.php?t=1812015 ...., one gets quite up to date instructions. However, the problem remains the same basicallly. Now, I get the following feedback:

*

IEs4Linux 2 is developed to be used with recent Wine versions (0.9.x). It seems that you are using an old version. It's recommended that you update your wine to the latest version (Go to: winehq.com).

*

/home/bas/ies4linux-2.99.0.1/ui/pygtk/ies4linux-gtk.py:268: GtkWarning: gtk_text_layout_real_invalidate: assertion `layout->wrap_loop_count == 0' failed

self.textbuffer.insert_with_tags(self.textbuffer.g et_end_iter(), line, tag)

ies4linux-gtk.py: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.

*

As I said, this is strange. I am using Wine 1.4 - a very recent version.

>

> Have you tried just installing IE in the normal way? I suggest you

> start with IE6 and then try newer versions.

So far, not. Is something like this possible via Wine?

*

Respectfully yours,

Bas.

*

*

> --

Bas G. Roufs MA
Van 't Hoffstraat 1

NL-3514 VT Utrecht

The Netherlands

E. BasRoufs@gmail.com

Mob. +31 6 446 835 10

Tel. +31 30 785 40

Open source OS: Kubuntu 12.04


Websites in construction:

BasRoufs.eu
Viaconsensus.nl
RainbowGathering.eu



--

Bas G. Roufs MA

Van 't Hoffstraat 1

NL-3514 VT Utrecht

The Netherlands

E. bas@rainbowgathering.eu

E. BasRoufs@gmail.com

Mob. +31 6 446 835 10

Tel. +31 30 785 40

Open source OS: Kubuntu 12.04


Websites in construction:

BasRoufs.eu
Viaconsensus.nl
RainbowGathering.eu--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-23-2012, 11:37 AM
Sam Sebastian
 
Default So far, I do not manage to install IES4Linux.

Can I suggest that perhaps the wine version is too new? From your posts it says 0.9.x not >0.9.x

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-23-2012, 12:14 PM
Liam Proven
 
Default So far, I do not manage to install IES4Linux.

On 22 June 2012 14:44, Bas in between the Vision Councils
<basroufs@gmail.com> wrote:
>
> So far, not. Is something like this possible via Wine?

Certainly it worked with IE6 - I have installed and run it that way
several times. I believe newer versions of WINE should run IE7 or 8 at
least.

Look in the appDB at WineHQ.

Don't waste your time (and ours!) with 6-year-old instructions; they
are no more relevant to 2012 Linux than the inscriptions on an
Egyption pharoah's tomb.

--
Liam Proven • Profile: http://lproven.livejournal.com/profile
Email: lproven@cix.co.uk • GMail/G+/Twitter/Flickr/Facebook: lproven
MSN: lproven@hotmail.com • Skype/AIM/Yahoo/LinkedIn: liamproven
Tel: +44 20-8685-0498 • Cell: +44 7939-087884

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:51 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org