FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 06-18-2012, 03:43 PM
Maykel Franco Hernández
 
Default Bug in owncloud 4.0.2

Hi! I have installed the owncloud 4.0.2. The application is very easy to
install and works. But I found the bug.

When I created the users and later I logged in, the owncloud not show
Shared folder....And I not share with the others users with the same
group...

I created the folder Shared manually and It works...

I probed the solution:

https://gitorious.org/owncloud/owncloud/commit/7868b25dcc81afdefad165b6ca17dd28e791c532

But not works...

Can I help me please?
*

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-18-2012, 08:42 PM
NoOp
 
Default Bug in owncloud 4.0.2

On 06/18/2012 08:43 AM, Maykel Franco Hernández wrote:
>
>
> Hi! I have installed the owncloud 4.0.2. The application is very
> easy to
> install and works.

So you are running Quantal?
https://launchpad.net/ubuntu/+source/owncloud

> But I found the bug.
>
> When I created the
> users and later I logged in, the owncloud not show
> Shared folder....And
> I not share with the others users with the same
> group...
>
> I created the
> folder Shared manually and It works...
>
> I probed the
> solution:
>
> https://gitorious.org/owncloud/owncloud/commit/7868b25dcc81afdefad165b6ca17dd28e791c532
>
> But
> not works...
>
> Can I help me please?

Report it as a bug?
<https://bugs.launchpad.net/ubuntu/+source/owncloud>



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-19-2012, 08:51 AM
Ric Moore
 
Default Bug in owncloud 4.0.2

On 06/18/2012 11:43 AM, Maykel Franco Hernández wrote:


Hi! I have installed the owncloud 4.0.2. The application is very easy to
install and works. But I found the bug.

When I created the users and later I logged in, the owncloud not show
Shared folder....And I not share with the others users with the same
group...

I created the folder Shared manually and It works...

I probed the solution:

https://gitorious.org/owncloud/owncloud/commit/7868b25dcc81afdefad165b6ca17dd28e791c532

But not works...

Can I help me please?


Did you set the files/directories ownership as directed in the install
guide? I just installed it myself. So far no major problems. Ric




--
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-19-2012, 09:24 AM
Maykel Franco Hernández
 
Default Bug in owncloud 4.0.2

El 2012-06-19 10:51, Ric Moore escribió:


On 06/18/2012 11:43 AM, Maykel Franco Hernández wrote:
Hi! I have installed the owncloud 4.0.2. The application is very easy to install and works. But I found the bug. When I created the users and later I logged in, the owncloud not show Shared folder....And I not share with the others users with the same group... I created the folder Shared manually and It works... I probed the solution: https://gitorious.org/owncloud/owncloud/commit/7868b25dcc81afdefad165b6ca17dd28e791c532 But not works... Can I help me please?
Did you set the files/directories ownership as directed in the install
guide? I just installed it myself. So far no major problems. Ric



--
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html-- ubuntu-users mailing list ubuntu-users@lists.ubuntu.com Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users







Thanks for your response. Yes, I launch the command:


chown -R www-data.www-data /var/www/owncloud


That is a bug of owncloud 4.*


In owncloud 3.* no problem with folder Shared. It created succesfully.


Thanks in advanced.

*

*

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-19-2012, 09:28 AM
Maykel Franco Hernández
 
Default Bug in owncloud 4.0.2

http://bugs.owncloud.org/thebuggenie/owncloud/issues/oc-724


El 2012-06-19 11:24, Maykel Franco Hernández escribió:


El 2012-06-19 10:51, Ric Moore escribió:


On 06/18/2012 11:43 AM, Maykel Franco Hernández wrote:

Hi! I have installed the owncloud 4.0.2. The application is very
easy

to install and works. But I found the bug. When I created the users
and later I logged in, the owncloud not show Shared folder....And I
not share with the others users with the same group... I created
the

folder Shared manually and It works... I probed the solution:






https://gitorious.org/owncloud/owncloud/commit/7868b25dcc81afdefad165b6ca17dd28e791c532

[1] But not works... Can I help me please?


Did you set the files/directories ownership as directed in the
install

guide? I just installed it myself. So far no major problems. Ric

--
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html-- ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


Thanks for your response. Yes, I launch the command:

chown -R www-data.www-data /var/www/owncloud

That is a bug of owncloud 4.*

In owncloud 3.* no problem with folder Shared. It created
succesfully.


Thanks in advanced.




Links:
------
[1]
https://gitorious.org/owncloud/owncloud/commit/7868b25dcc81afdefad165b6ca17dd28e791c532


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-19-2012, 09:44 AM
Maykel Franco Hernández
 
Default Bug in owncloud 4.0.2

Other post.....with the same problem:

http://forum.owncloud.org/viewtopic.php?f=4&t=2543

It`s a bug.


El 2012-06-19 11:28, Maykel Franco Hernández escribió:

http://bugs.owncloud.org/thebuggenie/owncloud/issues/oc-724El
2012-06-19

11:24, Maykel Franco Hernández escribió:


El 2012-06-19 10:51, Ric Moore escribió:


On 06/18/2012 11:43 AM, Maykel Franco Hernández wrote:


Hi! I have installed the owncloud 4.0.2. The application is very
easy to install and works. But I found the bug. When I created the
users and later I logged in, the owncloud not show Shared
folder....And I not share with the others users with the same
group... I created the folder Shared manually and It works... I
probed the solution:




https://gitorious.org/owncloud/owncloud/commit/7868b25dcc81afdefad165b6ca17dd28e791c532



[1] But not works... Can I help me please?

Did you set the files/directories ownership as directed in the
install guide? I just installed it myself. So far no major
problems.

Ric -- My father, Victor Moore (Vic) used to say: "There are two
Great Sins in the world... ..the Sin of Ignorance, and the Sin of
Stupidity. Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html-- [1] ubuntu-users mailing
list ubuntu-users@lists.ubuntu.com [2] Modify settings or
unsubscribe

at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users [3]

Thanks for your response. Yes, I launch the command: chown -R
www-data.www-data /var/www/owncloud That is a bug of owncloud 4.* In
owncloud 3.* no problem with folder Shared. It created succesfully.
Thanks in advanced.


Links:
------
[1]


https://gitorious.org/owncloud/owncloud/commit/7868b25dcc81afdefad165b6ca17dd28e791c532



Links:
------
[1] http://linuxcounter.net/user/44256.html--
[2] mailto:ubuntu-users@lists.ubuntu.com
[3] https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-19-2012, 06:35 PM
NoOp
 
Default Bug in owncloud 4.0.2

On 06/19/2012 02:44 AM, Maykel Franco Hernández wrote:
> Other post.....with the same problem:
>
> http://forum.owncloud.org/viewtopic.php?f=4&t=2543
>
> It`s a bug.

Perhaps in the git version. It's not a bug in the Ubuntu version until
someone (you?) tests the offical package(s) and reports a bug in launchpad.

https://bugs.launchpad.net/ubuntu/+source/owncloud
...

>>>> Did you set the files/directories ownership as directed in the
>>>> install guide? I just installed it myself. So far no major
>>>> problems.
>>>> Ric ...

@Ric: did you install the Ubuntu 4.0.2 (4.0.2debian-1) version?





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-20-2012, 06:30 AM
Maykel Franco
 
Default Bug in owncloud 4.0.2

El 19/06/12 20:35, NoOp escribió:

On 06/19/2012 02:44 AM, Maykel Franco Hernández wrote:

Other post.....with the same problem:

http://forum.owncloud.org/viewtopic.php?f=4&t=2543

It`s a bug.

Perhaps in the git version. It's not a bug in the Ubuntu version until
someone (you?) tests the offical package(s) and reports a bug in launchpad.

https://bugs.launchpad.net/ubuntu/+source/owncloud
...


Did you set the files/directories ownership as directed in the
install guide? I just installed it myself. So far no major
problems.
Ric ...

@Ric: did you install the Ubuntu 4.0.2 (4.0.2debian-1) version?








Yes and the result is the same.

Thanks.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-20-2012, 09:39 AM
Ric Moore
 
Default Bug in owncloud 4.0.2

On 06/20/2012 02:30 AM, Maykel Franco wrote:

El 19/06/12 20:35, NoOp escribió:

On 06/19/2012 02:44 AM, Maykel Franco Hernández wrote:

Other post.....with the same problem:

http://forum.owncloud.org/viewtopic.php?f=4&t=2543

It`s a bug.

Perhaps in the git version. It's not a bug in the Ubuntu version until
someone (you?) tests the offical package(s) and reports a bug in
launchpad.

https://bugs.launchpad.net/ubuntu/+source/owncloud
...


Did you set the files/directories ownership as directed in the
install guide? I just installed it myself. So far no major
problems.
Ric ...

@Ric: did you install the Ubuntu 4.0.2 (4.0.2debian-1) version?

Yup, sure did and running it on my localnet IP address.
I got the 4.0.2 version from the website. Followed the instructions to
install it. I just opened nautilus, and mouse drug a pdf file to the
file page. What I did notice is that the little chasing arrow icon kept
revolving. So, I clicked on the Music tab and back again. The file was
there intact and the circular chasing arrow icon was gone. It should
have transfered instantly, but the "loading" icon kept revolving until I
changed to another page and back again to Files.


An irritating bug for sure, but you can transfer a file easily enough. Ric

--
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:50 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org