FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-27-2007, 05:09 AM
David Sharnoff
 
Default update-manager: problems upgrading debtags & adept

Package: update-manager
Version: 0.45
Severity: normal


When runing update-manager (staring with 6.06), it twice requested
that I report bugs:

The upgrade aborts now. Please report this bug against the
'update-manager' package and include the files in
/var/log/dist-upgrade/ in the bugreport.

The upgrade aborts now. Your system could be in an unusable state.
A recovery was run (dpkg --configure -a). Please report this bug
against the 'update-manager' package and include the files
in /var/log/dist-upgrade/ in the bugreport.


-- System Information:
Debian Release: testing/unstable
APT prefers edgy-updates
APT policy: (500, 'edgy-updates'), (500, 'edgy-security'), (500, 'edgy')
Architecture: i386 (i686)
Shell: /bin/sh linked to /bin/dash
Kernel: Linux 2.6.15-28-386
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages update-manager depends on:
ii gconf2 2.16.0-0ubuntu1 GNOME configuration database syste
ii gksu 1.9.3-1ubuntu2 graphical frontend to su
ii iso-codes 0.52-1 ISO language, territory, currency
ii lsb-release 3.1-10ubuntu4 Linux Standard Base version report
ii python 2.4.3-11ubuntu3 An interactive high-level object-o
ii python-apt 0.6.19ubuntu9 Python interface to libapt-pkg
ii python-dbus 0.71-2ubuntu1 simple interprocess messaging syst
ii python-gconf 2.16.0-0ubuntu6 Python bindings for GConf2
ii python-glade2 2.10.3-0ubuntu3 GTK+ bindings: Glade support
ii python-gnupginterface 0.3.2-9 Python interface to GnuPG (GPG)
ii python-vte 1:0.14.1-0ubuntu1 Python bindings for the VTE widget
ii python2.4 2.4.4~c1-0ubuntu1 An interactive high-level object-o
ii synaptic 0.57.11ubuntu12 Graphical package manager
ii unattended-upgrades 0.1ubuntu6 Install security upgrades automati

update-manager recommends no packages.

-- no debconf information
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 08:37 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org