FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 05-10-2012, 12:29 AM
Swapnil Bhartiya
 
Default Delay in moving mouse between two monitors

Hi,

I am noticing painful delay in moving the mouse from one monitor to
another. Even if I have disabled the Launcher on the second monitor the
mouse kinda pauses when I cross it from one monitor to another. I recall
this was an issue from beta times. Any fixes for it?


Ubuntu 12.04
Nvidia GTX 470 card with non-free drivers.

Best
Swapnil

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-10-2012, 01:09 AM
Ric Moore
 
Default Delay in moving mouse between two monitors

On 05/09/2012 08:29 PM, Swapnil Bhartiya wrote:

Hi,

I am noticing painful delay in moving the mouse from one monitor to
another. Even if I have disabled the Launcher on the second monitor the
mouse kinda pauses when I cross it from one monitor to another. I recall
this was an issue from beta times. Any fixes for it?

Ubuntu 12.04
Nvidia GTX 470 card with non-free drivers.


Did you use nvidia-settings to set up your additional monitor and save
that to /etc/X11/xorg.conf ?? Do you have them set as separate desktops
or as twinview? Twinview will probably work the best for you, if you
want a seamless setup. Otherwise your mouse is navigating from one X11
session to another one. Give that a whirl, save the setup and reboot. Ric




--
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-10-2012, 01:38 AM
Swapnil Bhartiya
 
Default Delay in moving mouse between two monitors

On 05/10/2012 03:09 AM, Ric Moore wrote:

On 05/09/2012 08:29 PM, Swapnil Bhartiya wrote:

Hi,

I am noticing painful delay in moving the mouse from one monitor to
another. Even if I have disabled the Launcher on the second monitor the
mouse kinda pauses when I cross it from one monitor to another. I recall
this was an issue from beta times. Any fixes for it?

Ubuntu 12.04
Nvidia GTX 470 card with non-free drivers.


Did you use nvidia-settings to set up your additional monitor and save
that to /etc/X11/xorg.conf ?? Do you have them set as separate
desktops or as twinview? Twinview will probably work the best for you,
if you want a seamless setup. Otherwise your mouse is navigating from
one X11 session to another one. Give that a whirl, save the setup and
reboot. Ric


Yes, had selected Twinview and then saved in /etc/X11/xorg.conf . System
was rebooted.


http://youtu.be/hj7YczIvXOA

Swapnil







--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-10-2012, 07:38 AM
Colin Law
 
Default Delay in moving mouse between two monitors

On 10 May 2012 01:29, Swapnil Bhartiya <swapnil.bhartiya@gmail.com> wrote:
> Hi,
>
> I am noticing painful delay in moving the mouse from one monitor to another.
> Even if I have disabled the Launcher on the second monitor the mouse kinda
> pauses when I cross it from one monitor to another. I recall this was an
> issue from beta times. Any fixes for it?

In System Settings > Displays try switching off Sticky Edges.

Colin

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-10-2012, 10:21 AM
Swapnil Bhartiya
 
Default Delay in moving mouse between two monitors

On 05/10/2012 09:38 AM, Colin Law wrote:

On 10 May 2012 01:29, Swapnil Bhartiya<swapnil.bhartiya@gmail.com> wrote:

Hi,

I am noticing painful delay in moving the mouse from one monitor to another.
Even if I have disabled the Launcher on the second monitor the mouse kinda
pauses when I cross it from one monitor to another. I recall this was an
issue from beta times. Any fixes for it?

In System Settings> Displays try switching off Sticky Edges.

Thanks. That solved the problem :-)

Swapnil

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 01:05 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org