FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 05-07-2012, 02:30 PM
"Allen"
 
Default installation help !!!!

Support,
*
I have been trying to install Ubuntu now for about three weeks with no results.* I just found out that it installed but when it ask to reboot to finish setup then a pause and this message on black screen:
*
Gave up waiting for root device, Common Problem:
-Boot args (cat /proc/cmdline)
* -Check root delay = (did the system wait long enough?)
* -Check root= (did the system wait for the right device?)
-Missing modules (cat /proc/modules; ls /dev)
ALERT! /dev/disk/by-uuid/E83C03C23C038AB0 does not exist. Dropping to a shell!
*
Busy Box v1.18.5 (Ubuntu 1:1.18.5 – lubuntu4) built-in shell (ash)
Enter ‘help’ for a list of built-in commands
(initramfs__
*
Then a command line. I think that if I get past this point then the rest is history I can manage to view the help that is at hand to tweek the rest of the OS.
*
Thanks in advance for the help.
*
I used the latest wubi download from the website, I run windows 7 64bit Intel Core 2 Quad Q6700 @ 2.66GHz 2.67 GHz 4.00 GB RAM Windows 7 Ultimate Graphics card Geforce 9600 GSO I hope that this helps oh I run a RAID 5 with three 500GB hard drives.
*
*
*
ACBess
*
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:26 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org