FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 05-07-2012, 11:08 AM
David Fletcher
 
Default Scanning with xsane

Can somebody try this if possible please?

I just collected an Epson Perfection 1260 from FreeCycle for a friend.
To check it out I plugged it into my netbook running 64 bit 12.04. The
scanner works, but when I reduce the brightness control to -3 (or any
value <0?) the colour is fouled up.

Doing the same thing with the scanner on my old laptop running 32 bit
Maverick it works just fine.

I'd be grateful if anybody could confirm this.

Dave



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-08-2012, 10:23 AM
Jared Norris
 
Default Scanning with xsane

On 7 May 2012 21:08, David Fletcher <dave@thefletchers.net> wrote:
> Can somebody try this if possible please?
>
> I just collected an Epson Perfection 1260 from FreeCycle for a friend.
> To check it out I plugged it into my netbook running 64 bit 12.04. The
> scanner works, but when I reduce the brightness control to -3 (or any
> value <0?) the colour is fouled up.
>
> Doing the same thing with the scanner on my old laptop running 32 bit
> Maverick it works just fine.
>
> I'd be grateful if anybody could confirm this.
>
> Dave
>
>
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

I'm running 64bit 12.04 and just installed xsane to test this for you.
I've inserted values from -75 to +75 in the brightness and the colours
change only as expected. Perhaps a faulty driver?

--
Regards,

Jared Norris JP(Qual) BBehSc(Psych)
https://wiki.ubuntu.com/JaredNorris

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-11-2012, 06:22 AM
David Fletcher
 
Default Scanning with xsane

On Tue, 2012-05-08 at 20:23 +1000, Jared Norris wrote:

> I'm running 64bit 12.04 and just installed xsane to test this for you.
> I've inserted values from -75 to +75 in the brightness and the colours
> change only as expected. Perhaps a faulty driver?
>
> --
> Regards,
>

Thanks for taking the time and trouble to try that out. When I get time
I'll try pulling the USB plug of my decent scanner and run it with the
netbook. I've still got Maverick on the desktop computer.

Dave



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-11-2012, 07:00 AM
Basil Chupin
 
Default Scanning with xsane

On 11/05/12 16:22, David Fletcher wrote:

On Tue, 2012-05-08 at 20:23 +1000, Jared Norris wrote:


I'm running 64bit 12.04 and just installed xsane to test this for you.
I've inserted values from -75 to +75 in the brightness and the colours
change only as expected. Perhaps a faulty driver?

--
Regards,


Thanks for taking the time and trouble to try that out. When I get time
I'll try pulling the USB plug of my decent scanner and run it with the
netbook. I've still got Maverick on the desktop computer.

Dave


Sorry for not saying this earlier but I just caught up with the Subject
of the thread.


I have an Epson scanner - but not the one mentioned - and you also most
likely need the Epson driver for it. Using the xsane driver by itself is
not enough as you probably already know.


Go to the Epson website and see if there is a driver for the scanner -
and also find out if the (latest/correct) driver is installed on your
friend's computer.


BC



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Fri May 11 10:30:02 2012
Return-path: <aur-general-bounces@archlinux.org>
Envelope-to: tom@linux-archive.org
Delivery-date: Fri, 11 May 2012 10:02:18 +0300
Received: from gerolde.archlinux.org ([66.211.214.132]:41131)
by s2.java-tips.org with esmtp (Exim 4.77)
(envelope-from <aur-general-bounces@archlinux.org>)
id 1SSjrm-0003fh-Gk
for tom@linux-archive.org; Fri, 11 May 2012 10:02:18 +0300
Received: from gudrun.archlinux.org (gudrun.archlinux.org [66.211.214.131])
by gerolde.archlinux.org (Postfix) with ESMTP id 2C4E8900BA;
Fri, 11 May 2012 03:01:52 -0400 (EDT)
Received: from gerolde.archlinux.org (gerolde.archlinux.org [66.211.214.132])
by gudrun.archlinux.org (Postfix) with ESMTP id 4529A70006
for <aur-general@archlinux.org>; Fri, 11 May 2012 03:01:51 -0400 (EDT)
Received-SPF: pass (gmail.com ... _spf.google.com: 209.85.217.172 is
authorized to use 'vitor.dominor@gmail.com' in 'mfrom' identity (mechanism
'ip4:209.85.128.0/17' matched)) receiver=gerolde.archlinux.org;
identity=mailfrom; envelope-from="vitor.dominor@gmail.com";
helo=mail-lb0-f172.google.com; client-ip=209.85.217.172
Received: from mail-lb0-f172.google.com (mail-lb0-f172.google.com
[209.85.217.172])
by gerolde.archlinux.org (Postfix) with ESMTPS id 97CFB900B6
for <aur-general@archlinux.org>; Fri, 11 May 2012 03:01:50 -0400 (EDT)
Received: by lbbgo11 with SMTP id go11so1574095lbb.3
for <aur-general@archlinux.org>; Fri, 11 May 2012 00:02:16 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113;
h=mime-version:date:message-id:subject:from:to:content-type;
bh=orsmbQdYvy+v76IHeRegFUztr3DFM1Zh3q5bCJlD1G4=;
b=UkmJSmZUZ8frs8IoeDQ6sHT28S7V3PmbNs1ftiZ01M4a7hud nApEbwe/kTYnFcyOCF
yu4B7JXaDqGMDtaqrTh78s4+juGEoOkRT0AEWO5HobAWUhQraD tKpMyJluCuco0mJORE
cu+fkk2uiQQ8Y/PNGSdQm1XO2Y8ch8uAPlMTXNE5yt0bvmJG3n0gKaKNY9gskQbj KiJ/
W4UbdIiO4IDKAtxXGHd5/2J6WI2a6rBU/yCfbsLw3+RA3Po3m/IZ5oU8qziv6kPJbmyi
RDE/M8efIqWmc/4hg8saE+HiZ7UbQnbSAlHE9WZCsd5FkOIz5msAACj0wp2QVzXx JJWw
bnuw==
MIME-Version: 1.0
Received: by 10.112.54.37 with SMTP id g5mr3083017lbp.104.1336719736454; Fri,
11 May 2012 00:02:16 -0700 (PDT)
Received: by 10.152.12.167 with HTTP; Fri, 11 May 2012 00:02:16 -0700 (PDT)
Date: Fri, 11 May 2012 08:02:16 +0100
Message-ID: <CAPjB+wW6d14-KxL0oUdUi=n-eUqoeFScz3otuTSRxe=cmtOiyw@mail.gmail.com>
From: =?ISO-8859-1?Q?V=EDtor_Miguel_Miranda_Ferreira?=
<vitor.dominor@gmail.com>
To: "Discussion about the Arch User Repository (AUR)"
<aur-general@archlinux.org>
Content-Type: text/plain; charset=ISO-8859-1
X-Content-Filtered-By: Mailman/MimeDel 2.1.14
Subject: [aur-general] (no subject)
X-BeenThere: aur-general@archlinux.org
X-Mailman-Version: 2.1.14
Precedence: list
Reply-To: "Discussion about the Arch User Repository (AUR)"
<aur-general@archlinux.org>
List-Id: "Discussion about the Arch User Repository (AUR)"
<aur-general.archlinux.org>
List-Unsubscribe: <http://mailman.archlinux.org/mailman/options/aur-general>,
<mailto:aur-general-request@archlinux.org?subject=unsubscribe>

List-Archive: <http://mailman.archlinux.org/pipermail/aur-general>
List-Post: <mailto:aur-general@archlinux.org>
List-Help: <mailto:aur-general-request@archlinux.org?subject=help>
List-Subscribe: <http://mailman.archlinux.org/mailman/listinfo/aur-general>,
<mailto:aur-general-request@archlinux.org?subject=subscribe>
Errors-To: aur-general-bounces@archlinux.org
Sender: aur-general-bounces@archlinux.org

Hello!
I'm the maintainer of the package rosa-media-player.
The packages rosa-media-player<https://aur.archlinux.org/packages.php?ID=54417>and
rosa-media-player-bin <https://aur.archlinux.org/packages.php?ID=56581> are
duplicate packages. Upon contacting the maintainer of the second, he
informed he was no longer interested in maintaning it.
Therefore, I would like to request that both packages be merged, so that
only AUR package is provided for rosa media player.
Regards,
Dominor.
<https://aur.archlinux.org/packages.php?ID=54417><https://aur.archlinux.org/packages.php?ID=54417>
 
Old 05-11-2012, 08:08 AM
Ric Moore
 
Default Scanning with xsane

On 05/11/2012 03:00 AM, Basil Chupin wrote:

On 11/05/12 16:22, David Fletcher wrote:

On Tue, 2012-05-08 at 20:23 +1000, Jared Norris wrote:


I'm running 64bit 12.04 and just installed xsane to test this for you.
I've inserted values from -75 to +75 in the brightness and the colours
change only as expected. Perhaps a faulty driver?

--
Regards,


Thanks for taking the time and trouble to try that out. When I get time
I'll try pulling the USB plug of my decent scanner and run it with the
netbook. I've still got Maverick on the desktop computer.


There are some bug reports with regards to the latest kernel and USB.
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/990870



--
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:02 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org