FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 04-27-2012, 08:39 AM
Keith
 
Default Can't authenticate 12.04 to Active Directory Share

Hi

I've upgraded two computers one VM (Test) and the other laptop to 12.04
(64bit) and the upgrade went well on both. However I noticed that I can
no longer connect to the Windows Server (WS2008 R2) share as it keeps
asking for the windows account password.


I can still connect to the share using the same account with 11.10
systems though, so it seems something in the upgrade process has changed
with samba or the samba authentication? I don't see any errors on the
Ubuntu systems in the logs, however the Windows server's security log is
reporting a logon failure with unknown username or bad password.


Anyone else seen this, I've not had any hits with a Google search on
this either.


Thanks
Keith

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 04-27-2012, 08:54 AM
Lance
 
Default Can't authenticate 12.04 to Active Directory Share

yep, i have the same problem,the only differences is that our corp use the WinServ2003R2

On Fri, Apr 27, 2012 at 4:39 PM, Keith <squeeze@winnetworks.com> wrote:

Hi



I've upgraded two computers one VM (Test) and the other laptop to 12.04 (64bit) and the upgrade went well on both. However I noticed that I can no longer connect to the Windows Server (WS2008 R2) share as it keeps asking for the windows account password.




I can still connect to the share using the same account with 11.10 systems though, so it seems something in the upgrade process has changed with samba or the samba authentication? I don't see any errors on the Ubuntu systems in the logs, however the Windows server's security log is reporting a logon failure with unknown username or bad password.




Anyone else seen this, I've not had any hits with a Google search on this either.



Thanks

Keith



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
Plz send email when you cannt reach me.




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 04-30-2012, 06:46 AM
Keith
 
Default Can't authenticate 12.04 to Active Directory Share

On 27/04/12 18:54, Lance wrote:
yep, i have the same problem,the only differences is
that our corp use the WinServ2003R2



On Fri, Apr 27, 2012 at 4:39 PM, Keith <squeeze@winnetworks.com>
wrote:

Hi



I've upgraded two computers one VM (Test) and the other laptop
to 12.04 (64bit) and the upgrade went well on both. However I
noticed that I can no longer connect to the Windows Server
(WS2008 R2) share as it keeps asking for the windows account
password.



I can still connect to the share using the same account with
11.10 systems though, so it seems something in the upgrade
process has changed with samba or the samba authentication? I
don't see any errors on the Ubuntu systems in the logs,
however the Windows server's security log is reporting a logon
failure with unknown username or bad password.



Anyone else seen this, I've not had any hits with a Google
search on this either.



Thanks

Keith



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users









--

Plz send email when
you cannt reach me.
















Thanks, I've since found that if you type the name of the Server and
Domain name in UPPERCASE it connects fine e.g. When you select
"Connect to Server" enter the Server name in uppercase and in the
domain name section enter the name of the "Windows AD domain" also
in uppercase.



This has worked on every 12.04 box so far for me, hope it helps.



Cheers





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:56 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org