FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 04-04-2008, 11:50 PM
"christopher meyer"
 
Default Help with Wireless and Soundcard

I was wondering if anybody can help me with a couple issues that I am having. I have recently created a dual boot between Windows Vista and Ubuntu 7.10. I am a new to the linux enviroment and so far I am very happy with it. Just a couple things have come up and I do not know what to do. I have looked and found others with the problems similar but not the same and cant figure out how to fix my problem. The first problem is that when I boot into Ubuntu I do not have any sound. I have the volume icon in the task bar with a little red x but am unable to figure out how to get sound to work. My second problem is that my wireless does not work in Ubuntu. When I open up the Network Manager it shows the connection for wire and a modem but no wireless. I can plug in wire and it recognizes with no problems or work required from me and I get on the internet with no problem. I have run the update manager but nothing has fixed my wireless or sound issue. Can anybody please assist me? it would be greatly appreciated.


--
006

‹(•¿•)›

You're just jealous 'cause the voices don't talk to you!
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 04-05-2008, 02:07 AM
NoOp
 
Default Help with Wireless and Soundcard

On 04/04/2008 04:50 PM, christopher meyer wrote:
> I was wondering if anybody can help me with a couple issues that I am
> having. I have recently created a dual boot between Windows Vista and Ubuntu
> 7.10. I am a new to the linux enviroment and so far I am very happy with it.
> Just a couple things have come up and I do not know what to do. I have
> looked and found others with the problems similar but not the same and cant
> figure out how to fix my problem. The first problem is that when I boot into
> Ubuntu I do not have any sound. I have the volume icon in the task bar with
> a little red x but am unable to figure out how to get sound to work.

Have a look here:

https://help.ubuntu.com/community/DebuggingSoundProblems


My
> second problem is that my wireless does not work in Ubuntu. When I open up
> the Network Manager it shows the connection for wire and a modem but no
> wireless. I can plug in wire and it recognizes with no problems or work
> required from me and I get on the internet with no problem. I have run the
> update manager but nothing has fixed my wireless or sound issue. Can anybody
> please assist me? it would be greatly appreciated.
>
>

Have a look here:

https://help.ubuntu.com/community/WifiDocs/WirelessTroubleShootingGuide

Don't know if either of those will help solve the problem, but you
should read & try the steps in each & then post back to the list with
your results.




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:26 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org