FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 03-09-2012, 03:27 PM
龙永彪
 
Default your version of GraphicsMagick limits images to 8 bits per pixel

Hello, I'm using GNU Octave,* When I ran:
**** I = imread ("mypic.png");
I got:
warning: your version of GraphicsMagick limits images to 8 bits per pixel

After I google it, I got the reason in

http://octave.1599824.n4.nabble.com/GraphicsMagick-limitations-td3523937.html

"
GraphicksMagick can be built with:

--with-quantum-depth=8

--with-quantum-depth=16

--with-quantum-depth=32
"

I also track a related bug in debian:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=557879

But I still don't know how to deal with it.* Do I need to build GraphicsMagick with

--with-quantum-depth=16
myself? Or if I could compile it from source?

Any suggestions?

--
Best Regards

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:04 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org