FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 03-03-2012, 04:19 PM
chris hallsworth
 
Default No sound in 12.04 Beta

Hello all.
I wish to report the lack of sound in Ubuntu 12.04 Beta. I installed it
via Wubi last night our time. Everything seems to work except the sound.
For a blind person who relies on the use of Orca, I feel this should be
addressed as a matter of urgency. Previous versions of Ubuntu I could
get sound. My laptop is an Acer Aspire 5735 and the sound chip is the
Intel HD Audio onboard, sometimes called High Definition Audio.

--

Christopher H

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-05-2012, 02:34 PM
scotth324
 
Default No sound in 12.04 Beta

I am having this problem as well with my HP Pavillion DV7 1174CA. Had sound
with 11.10 but when I upgraded to 12.04 no sound at all. Tried through the
aux out as well to external speakers and no sound.

--
View this message in context: http://ubuntu.5.n6.nabble.com/No-sound-in-12-04-Beta-tp4543272p4548104.html
Sent from the ubuntu-users mailing list archive at Nabble.com.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:53 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org