FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 04-03-2008, 02:14 AM
Jesse Keating
 
Default Add gnome-applets to the upgrade blacklist as it is no longer multilib in F9

On Wed, 2008-04-02 at 18:01 -0400, Jeremy Katz wrote:
>
> Was it only multilib on x86_64 in the past? If not, then it belongs in
> the upper splitpkgs tuple that we use to initially populate
> upgrade_remove_blacklist across all multilib arches

That's why I posted, I wasn't sure what the difference was. This isn't
like the others listed, where the package itself was multilib and then
it grew a -libs subpackage, I do believe it just is no longer multilib.
It seemed like the other packages all grew -libs. I thought that's what
the other list was for, but obviously I was wrong.

--
Jesse Keating RHCE (jkeating.livejournal.com)
Fedora Project (fedoraproject.org/wiki/JesseKeating)
GPG Public Key (geek.j2solutions.net/jkeating.j2solutions.pub)
_______________________________________________
Anaconda-devel-list mailing list
Anaconda-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/anaconda-devel-list
 

Thread Tools




All times are GMT. The time now is 10:16 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org