FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-06-2012, 02:10 AM
Thufir Hawat
 
Default askubuntu: disable login screen drum beat

I'm looking at:

http://askubuntu.com/questions/24946/how-do-i-disable-the-drum-beat-sound-
on-the-login-screen

which has been asked, but not really answered. Or, it's a bug? Anyhow,
none of the options are available to me. Any pointers? Purge GNOME?



Thanks,

Thufir
Ubuntu 10.10 maverick


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-06-2012, 02:33 AM
Ioannis Vranos
 
Default askubuntu: disable login screen drum beat

On Mon, Feb 6, 2012 at 5:10 AM, Thufir Hawat <hawat.thufir@gmail.com> wrote:
> I'm looking at:
>
> http://askubuntu.com/questions/24946/how-do-i-disable-the-drum-beat-sound-
> on-the-login-screen
>
> which has been asked, but not really answered. *Or, it's a bug? *Anyhow,
> none of the options are available to me. *Any pointers? *Purge GNOME?

Click on the sound icon at the top right of your screen, and select
"Sound Settings...".

In the Sound Effects tab, disable the "Sound theme".


--
Ioannis Vranos

http://cppsoftware.binhoster.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-06-2012, 03:13 AM
Basil Chupin
 
Default askubuntu: disable login screen drum beat

On 06/02/12 14:33, Ioannis Vranos wrote:

On Mon, Feb 6, 2012 at 5:10 AM, Thufir Hawat<hawat.thufir@gmail.com> wrote:

I'm looking at:

http://askubuntu.com/questions/24946/how-do-i-disable-the-drum-beat-sound-
on-the-login-screen

which has been asked, but not really answered. �Or, it's a bug? �Anyhow,
none of the options are available to me. �Any pointers? �Purge GNOME?

Click on the sound icon at the top right of your screen, and select
"Sound Settings...".

In the Sound Effects tab, disable the "Sound theme".


Gosh, as simple as this. Who would have thought..... :-) .

Another way of doing it is to find the *.wav file containing this sound
and either rename it/zap it or replace it with a more pleasant and
melodious sound (like Beethoven's 5th).


BC

--
A three-year-old boy was examining his testicles while taking a bath.
"Mum" he asked, "are these my brains?"
"Not yet," she replied.



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-06-2012, 03:19 AM
Ioannis Vranos
 
Default askubuntu: disable login screen drum beat

On Mon, Feb 6, 2012 at 6:13 AM, Basil Chupin <blchupin@iinet.net.au> wrote:
> On 06/02/12 14:33, Ioannis Vranos wrote:
>
> Gosh, as simple as this. Who would have thought..... :-) .
>
> Another way of doing it is to find the *.wav file containing this sound and
> either rename it/zap it or replace it with a more pleasant and melodious
> sound (like Beethoven's 5th).

I confused the sound at the login screen the OP asked, with the sound
that happens when someone logs in, if you enable the relevant option.


--
Ioannis Vranos

http://cppsoftware.binhoster.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-06-2012, 04:16 AM
Thufir Hawat
 
Default askubuntu: disable login screen drum beat

On Mon, 06 Feb 2012 15:13:30 +1100, Basil Chupin wrote:


> Another way of doing it is to find the *.wav file containing this sound
> and either rename it/zap it or replace it with a more pleasant and
> melodious sound (like Beethoven's 5th).

Yeah, that might do the trick. It seems to be the same (or similar)
sound which mozilla gives for noresponsive javascript. Very jarring.
Actually, I'm not sure that it's the sound, just that it's relatively
loud (both of them). Anyhow, looking into that.


-Thufir


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-06-2012, 04:32 AM
Basil Chupin
 
Default askubuntu: disable login screen drum beat

On 06/02/12 16:16, Thufir Hawat wrote:

On Mon, 06 Feb 2012 15:13:30 +1100, Basil Chupin wrote:



Another way of doing it is to find the *.wav file containing this sound
and either rename it/zap it or replace it with a more pleasant and
melodious sound (like Beethoven's 5th).

Yeah, that might do the trick. It seems to be the same (or similar)
sound which mozilla gives for noresponsive javascript. Very jarring.
Actually, I'm not sure that it's the sound, just that it's relatively
loud (both of them). Anyhow, looking into that.


I just thought of this while reading your response: provided that the
sound *IS* a *.wav file and not hard coded into some system file which
plays this sound when you logon.


BC

--
A three-year-old boy was examining his testicles while taking a bath.
"Mum" he asked, "are these my brains?"
"Not yet," she replied.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-06-2012, 05:08 AM
Thufir Hawat
 
Default askubuntu: disable login screen drum beat

On Mon, 06 Feb 2012 16:32:22 +1100, Basil Chupin wrote:


> I just thought of this while reading your response: provided that the
> sound *IS* a *.wav file and not hard coded into some system file which
> plays this sound when you logon.

LOL. Firefox seems to use this sound, or perhaps, GNOME, in many places.
I'm just now starting to realize how grating it is. I found:

thufir@tleilax:~$
thufir@tleilax:~$ nl /usr/share/gnome/autostart/libcanberra-login-
sound.desktop
1 [Desktop Entry]
2 Type=Application
3 Name=GNOME Login Sound
4 Comment=Plays a sound whenever you log in
5 Exec=/usr/bin/canberra-gtk-play --id="desktop-login" --
description="GNOME Login"
6 OnlyShowIn=GNOME;
7 AutostartCondition=GNOME /desktop/gnome/sound/event_sounds
8 X-GNOME-Autostart-Phase=Application
9 X-GNOME-Provides=login-sound
thufir@tleilax:~$

so I'm going to poke around in that vicinity to see if I can see what
this drum beat goes back to. Just a "ping" or something would be fine.
Grr, GNOME, grr. I mean, the sound makes it sound like the computer's
about to explode, when it's only either logging out or Firefox is showing
some dialog, or something else innocuous. Quite silly.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-06-2012, 05:53 AM
Thufir Hawat
 
Default askubuntu: disable login screen drum beat

I asked this question here:

http://askubuntu.com/questions/101790/disable-or-change-gnome-drum-beat-
sound


Since I have no idea how to proceed. Frankly, I dislike stackoverflow/
etc, but I guess they're better than the ExpertSexChange sites they
replaced. Ignore erroneous caps "error". anyhow.


-Thufir


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-06-2012, 11:43 AM
Ioannis Vranos
 
Default askubuntu: disable login screen drum beat

On Mon, Feb 6, 2012 at 8:08 AM, Thufir Hawat <hawat.thufir@gmail.com> wrote:
> On Mon, 06 Feb 2012 16:32:22 +1100, Basil Chupin wrote:
>
>
>> I just thought of this while reading your response: provided that the
>> sound *IS* a *.wav file and not hard coded into some system file which
>> plays this sound when you logon.
>
> LOL. Firefox seems to use this sound, or perhaps, GNOME, in many places.
> I'm just now starting to realize how grating it is. *I found:
>
> thufir@tleilax:~$
> thufir@tleilax:~$ nl /usr/share/gnome/autostart/libcanberra-login-
> sound.desktop
> * * 1 *[Desktop Entry]
> * * 2 *Type=Application
> * * 3 *Name=GNOME Login Sound
> * * 4 *Comment=Plays a sound whenever you log in
> * * 5 *Exec=/usr/bin/canberra-gtk-play --id="desktop-login" --
> description="GNOME Login"
> * * 6 *OnlyShowIn=GNOME;
> * * 7 *AutostartCondition=GNOME /desktop/gnome/sound/event_sounds
> * * 8 *X-GNOME-Autostart-Phase=Application
> * * 9 *X-GNOME-Provides=login-sound
> thufir@tleilax:~$
>
> so I'm going to poke around in that vicinity to see if I can see what
> this drum beat goes back to. *Just a "ping" or something would be fine.
> Grr, GNOME, grr. *I mean, the sound makes it sound like the computer's
> about to explode, when it's only either logging out or Firefox is showing
> some dialog, or something else innocuous. Quite silly.

For the applications sound, disable the Sound theme in Sound Settings,
which can be found at the sound icon at the top right of your screen.



--
Ioannis Vranos

http://cppsoftware.binhoster.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:08 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org